Contents

Chapter 1: Getting started .................................................................11
The PitStop Professional documentation set ........................................12
Using the PitStop Professional Help set ............................................14
System requirements .......................................................................17
Installing PitStop Professional ......................................................18
Starting PitStop Professional ........................................................19
Buying and registering PitStop Professional .....................................20
Getting support .............................................................................21
Setting your Enfocus preferences ..................................................22
Preferences > Enfocus PitStop Professional Preferences > General ..........23
Preferences > Enfocus PitStop Professional Preferences > Language .......27
Preferences > Enfocus PitStop Professional Preferences > Colors ...........28
Preferences > Enfocus PitStop Professional Preferences > Tools .............30
Preferences > Enfocus PitStop Professional Preferences > New Objects ......31
Preferences > Enfocus PitStop Professional Preferences > Color Management ...32
Preferences > Enfocus PitStop Professional Preferences > Guides ............33
Preferences > Enfocus PitStop Professional Preferences > Processing .......34
Preferences > Enfocus Certified PDF Preferences > General ..................35
Preferences > Enfocus Certified PDF Preferences > Personal Info ............36
Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net ........37
Preferences > Enfocus Certified PDF Preferences > PDF Profiles ..............38
Preferences > Enfocus Certified PDF Preferences > Help .......................39
What's new and improved in PitStop Professional 7? .........................40

Chapter 2: Looking at the PitStop Professional work area .................43
Looking at the PitStop Professional work area in Adobe Acrobat ..........44
Specifying the language of the PitStop Professional interface ..............46
Viewing a PDF document in wireframe view ...................................47
Viewing page boxes .......................................................................49
Page cropping templates: definition and use ...................................53
Using page cropping templates .....................................................57
Showing or hiding annotations ......................................................59
<table>
<thead>
<tr>
<th>Chapter 3: Working with PDF documents</th>
<th>73</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copying and pasting object attributes</td>
<td>74</td>
</tr>
<tr>
<td>Undoing or redoing actions</td>
<td>75</td>
</tr>
<tr>
<td>Measuring the distance between two points</td>
<td>76</td>
</tr>
<tr>
<td>Viewing object attributes</td>
<td>77</td>
</tr>
<tr>
<td>Using guides</td>
<td>78</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 4: Making Global Changes in PDF documents</th>
<th>85</th>
</tr>
</thead>
<tbody>
<tr>
<td>Making Global Changes: the general process</td>
<td>86</td>
</tr>
<tr>
<td>Organizing and finding Global Changes</td>
<td>88</td>
</tr>
<tr>
<td>Global Changes in practice</td>
<td>89</td>
</tr>
<tr>
<td>Changing the size, position or orientation of the page content</td>
<td>90</td>
</tr>
<tr>
<td>Removing text or objects inside or outside a selected area</td>
<td>94</td>
</tr>
<tr>
<td>Adding text</td>
<td>96</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 5: Working with Certified PDF documents</th>
<th>101</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Certified PDF</td>
<td>102</td>
</tr>
<tr>
<td>Guaranteed preflighting</td>
<td>103</td>
</tr>
<tr>
<td>Document consistency</td>
<td>104</td>
</tr>
<tr>
<td>Responsibility</td>
<td>105</td>
</tr>
<tr>
<td>The Certified PDF workflow explained</td>
<td>106</td>
</tr>
<tr>
<td>What is an Enfocus Certified PDF document?</td>
<td>109</td>
</tr>
<tr>
<td>Setting the Certified PDF user identification</td>
<td>110</td>
</tr>
<tr>
<td>Adding a session comment</td>
<td>111</td>
</tr>
<tr>
<td>Starting a Certified PDF workflow for a PDF document</td>
<td>112</td>
</tr>
<tr>
<td>Providing a Certified PDF document with job information</td>
<td>114</td>
</tr>
<tr>
<td>Verifying the original source document</td>
<td>115</td>
</tr>
</tbody>
</table>
Chapter 6: Preflighting and checking PDF documents ........................................... 135
  What is preflighting? ................................................................................... 136
  Properties of PDF documents .................................................................... 138
  Problem reporting ...................................................................................... 139
  Creating or editing a PDF Profile ................................................................ 140
  Adding Action Lists to PDF Profiles ......................................................... 142
  Locking a PDF Profile ................................................................................ 143
  Running a preflight check ........................................................................... 144
  Automating preflighting .............................................................................. 145

Chapter 7: Automating tasks .......................................................................... 149
  About Action Lists .................................................................................. 150
  Action types ........................................................................................... 152
  Creating an Action List ........................................................................... 153
  Locking an Action List ............................................................................. 156
  Editing an Action List .............................................................................. 157
  Action Lists in practice ............................................................................ 159
  Example 1: Creating an Action List that changes the font properties of a PDF document . 160
  Example 2: Creating an Action List that changes the page layout of a PDF document . 163
  Further automation ................................................................................ 166
Chapter 8: Using and managing Action Lists and PDF Profiles

Running an Action List or PDF Profile .......................................................... 170
Managing Action Lists and PDF Profiles...................................................... 171
Removing an Action List or PDF Profile ...................................................... 172
Duplicating an Action List or PDF Profile .................................................... 173
Importing an Action List or PDF Profile ..................................................... 174
Exporting an Action List or PDF Profile ..................................................... 175
Organizing Action Lists or PDF Profiles in categories ................................ 176
Using the Enfocus Navigator ...................................................................... 177
Viewing and interpreting reports ............................................................... 180
Using QuickRuns ....................................................................................... 181
Automating preflighting ............................................................................. 184

Chapter 9: Editing objects

About line art and pixel images ................................................................. 188
About paths, anchor points and direction points ....................................... 191
Changing or removing the OPI information of objects ............................ 193
Changing the transparency of objects ...................................................... 194
Selecting objects ..................................................................................... 195
Hiding and showing selected objects ....................................................... 198
Changing the stacking order of objects ................................................... 199
Replacing an object ................................................................................ 200
Rotating an object ................................................................................... 201
Scaling an object ..................................................................................... 203
Moving an object ..................................................................................... 206
Shearing an object .................................................................................. 208
Transforming an object by specifying exact values .................................. 211
Creating new shapes ............................................................................... 213
Creating a new path ................................................................................ 214
Editing a path .......................................................................................... 215
Adding or removing an anchor point ....................................................... 217
Masking objects ...................................................................................... 219
Viewing the properties of a pixel image .................................................. 220
Resampling pixel images ......................................................................... 221
Chapter 1: Getting started

Topics

In this chapter:

• The PitStop Professional documentation set 12
• Using the PitStop Professional Help set 14
• System requirements 17
• Installing PitStop Professional 18
• Starting PitStop Professional 19
• Buying and registering PitStop Professional 20
• Getting support 21
• Setting your Enfocus preferences 22
• Preferences > Enfocus PitStop Professional Preferences > General 23
• Preferences > Enfocus PitStop Professional Preferences > Language 27
• Preferences > Enfocus PitStop Professional Preferences > Colors 28
• Preferences > Enfocus PitStop Professional Preferences > Tools 30
• Preferences > Enfocus PitStop Professional Preferences > New Objects 31
• Preferences > Enfocus PitStop Professional Preferences > Color Management 32
• Preferences > Enfocus PitStop Professional Preferences > Guides 33
• Preferences > Enfocus PitStop Professional Preferences > Processing 34
• Preferences > Enfocus Certified PDF Preferences > General 35
• Preferences > Enfocus Certified PDF Preferences > Personal Info 36
• Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net 37
• Preferences > Enfocus Certified PDF Preferences > PDF Profiles 38
• Preferences > Enfocus Certified PDF Preferences > Help 39
• What’s new and improved in PitStop Professional 7? 40
The PitStop Professional documentation set

Parts of the PitStop Professional documentation set

The PitStop Professional documentation set includes:

- The PitStop Professional User Guide
- The PitStop Professional Quick-Start Guide
- The PitStop Professional Help set

Publishing media

The table below gives an overview of the media in which each part of the documentation set is published:

<table>
<thead>
<tr>
<th>Documentation</th>
<th>Print</th>
<th>PDF</th>
<th>Online Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>PitStop Professional Quick-Start Guide</td>
<td>•</td>
<td>•</td>
<td>•</td>
</tr>
<tr>
<td>PitStop Professional User Guide</td>
<td>•</td>
<td>•</td>
<td></td>
</tr>
<tr>
<td>PitStop Professional Help</td>
<td></td>
<td></td>
<td>•</td>
</tr>
</tbody>
</table>

The PitStop Professional User Guide

The PitStop Professional User Guide explains the main PitStop Professional concepts and provides you with step-by-step instructions on how to work with PitStop Professional. Moreover, you learn about other Enfocus core technologies that are integrated into PitStop Professional, such as PDF Profiles, Action Lists and Certified PDF.

All the information in the PitStop Professional User Guide is also available as online Help.

To access the PitStop Professional User Guide:

Choose Help > Plug-In Help > Enfocus PitStop Professional and select one of the following:

- **User Guide (PDF)**. The User Guide will be opened in Adobe Acrobat or Adobe Reader. In Mac OS X, it can also be opened in Preview or any other application that is associated with PDF.
- **Help (HTML)**. The PitStop Professional Help will be opened in a browser.

See also:

- The PitStop Professional Help set on page 13

The PitStop Professional Quick-Start Guide

The Quick-Start Guide gives you an overview of all the PitStop Professional tools and their respective buttons and the main PitStop Professional panels.
The PitStop Professional Help set

The PitStop Professional Help Set is HTML-based online Help. It consists of the following volumes:

<table>
<thead>
<tr>
<th>Help volume</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick-Reference Help</td>
<td>All the information of the PitStop Professional Quick-Start Guide</td>
</tr>
<tr>
<td>Enfocus PitStop Professional Help</td>
<td>All the information of the PitStop Professional User Guide</td>
</tr>
<tr>
<td>Preflight Report Help</td>
<td>Detailed descriptions of the meaning of the errors, warnings and fixes in the preflight report.</td>
</tr>
</tbody>
</table>

**See also:**

- Using the PitStop Professional Help set on page 14
- Preferences > Enfocus Certified PDF Preferences > Help on page 39
Using the PitStop Professional Help set

Accessing the PitStop Professional Help

You can access the PitStop Professional Help in the following ways:
• From within PitStop Professional
• From the preflight report

To access the PitStop Professional Help from within PitStop Professional:
Do one of the following:
• In Adobe Acrobat, choose Help > Plug-In Help > Enfocus PitStop Professional > PitStop Professional Help (HTML).
• Click the Help button ( ) on one of the PitStop Professional panels.

To access the PitStop Professional Help from the preflight report:
• Click the Information button preceding the error or warning in the preflight report.

The corresponding Help topic appears in your browser window, displaying the cause and possible solutions for the error message which appeared in the preflight report.

See also:
• Preferences > Enfocus Certified PDF Preferences > Help on page 39

Finding the right Help topic

In the main window of PitStop Professional, choose Help > Plug-In Help > Enfocus PitStop Professional > Help (HTML). You will see that the Help window consists of two frames:
• The Navigation frame on the left. This is where you see the Contents, Index and Search tabs and the titles of the Help volumes: Quick-Reference Help, Enfocus PitStop Professional Help and Preflight Report Help.
• The Topic frame on the right. This is where you will see the actual text of the topic.

You can quickly find the relevant Help topic in several ways:
• Finding a Help topic by title (Contents)
• Finding a Help topic by keyword (Index)
• Finding a Help topic by searching for keywords (Search)

Finding a Help topic by title
Finding a Help topic by title is like you would use the table of contents in a printed User Guide.

Proceed as follows:
1 Click the Contents tab at the top of the Navigation frame.
2 Click a title in the Navigation frame.
The corresponding topic appears in the Topic frame.
Finding a Help topic by keyword

Finding a Help topic by keyword is like you would use the index in a printed User Guide. The index is a list of keywords arranged in alphabetical order.

Proceed as follows:

1. Click the **Index** tab at the top of the **Navigation** frame.
2. Click the first letter of the keyword you are searching for.
3. Click the index entry of your choice to view the corresponding Help topic.

Finding a Help topic by searching for keywords

You can use the **Search** function of the PitStop Professional Help to find all topics that contain specific words. This is like you would use a search engine to find a Web page on the Internet.

Proceed as follows:

1. Click the **Search** tab at the top of the **Navigation** frame.
2. In the **Search** box, type the word(s) you expect to see in the Help topics you are looking for. Observe the following tips:
   - You can search for multiple words. Just type them in the **Search** box, separated by spaces. For example, if you want to find information about checking the status of a PDF Profile, type `pdf profile status`.
   - Avoid special characters and punctuation marks. For example, do not type “pdf profile”+“status”, but just `pdf profile status`.
   - The result of your search will always be topics which contain the words exactly as you typed them in the **Search** box. So if you can’t see the relevant topic in the list of found topics, try again and use an alternative spelling or the singular or plural form. Examples:

<table>
<thead>
<tr>
<th>Search for...</th>
<th>not...</th>
</tr>
</thead>
<tbody>
<tr>
<td>synchronize</td>
<td>synchronise</td>
</tr>
<tr>
<td>e-mail</td>
<td>email</td>
</tr>
<tr>
<td>QuarkXPress</td>
<td>Quark Xpress</td>
</tr>
</tbody>
</table>

3. Select the Help volume in which you want to search for these words. If you are not sure where you will find the relevant topic, select **All Available Books**.
4. Click the **Search** button.

The topics found are listed in the **Navigation** frame:

- The topics will be sorted by relevance: the most relevant topic will appear on top of the list.
- The topic titles will be preceded by a figure. This is a ranking score which the topic gets, depending on where and how often the words you searched for appeared in the topic. If the words you searched for appear in the main title of the topic, this topic will most likely get a ranking score of 100 and be on top of the list.
• If you searched for words in **All Available Books**, the topic titles will be followed by the title of the corresponding Help volume in which they were found.

```plaintext
5 Click the topic title of your choice to view the corresponding Help topic.
```

**Navigating in Help topics**

You can use the following navigation aids at the top of the Topic frame when viewing Help topics:

- Click the **Show in Contents** button to see the chapter and volume in the PitStop Professional Help where this topic is described. The corresponding chapter and volume in the **Contents** tab will be expanded. You may wish to do this to find related topics in the same chapter.

- Click the **Previous Topic** and **Next Topic** buttons to browse through the topics in the order as they appear in the **Contents** tab. This is like paging through a printed book.

- Just above the main title of each topic, you will see a hyperlink to the topic “above”. These hyperlinks are called “breadcrumbs” because they show you where you are in the hierarchy of the PitStop Professional Help. Clicking the breadcrumb will take you back to the chapter title.
System requirements

The system requirements are displayed in the Installer and they are also listed on the product pages on the Enfocus Web site.

To check the system requirements on the Enfocus Web site

1. Go to www.enfocus.com, and choose Products > PitStop Professional > Learn more.
2. Click System requirements in the Product Information section.
Installing PitStop Professional

PitStop Professional and Adobe Acrobat

PitStop Professional is a plug-in for Adobe Acrobat, and therefore, it is recommended to quit Adobe Acrobat before installing PitStop Professional.

To install PitStop Professional:

1. Do one of the following:
   • Insert the Enfocus Software CD-ROM or DVD into your CD-ROM/DVD-ROM drive.
   • Download PitStop Professional from the Enfocus Software Web site (www.enfocus.com)

2. Select the Enfocus product which you want to install.
3. If necessary, double-click the Installer.
4. Follow the on-screen installation instructions.
Starting PitStop Professional

To start PitStop Professional

PitStop Professional is a plug-in for Adobe Acrobat, so you must start the program from within Adobe Acrobat.

1 Start Adobe Acrobat.
2 Open a PDF document.
3 Click any button on one of the PitStop Professional toolbars.

The PitStop Professional splash screen appears and remains displayed for a couple of seconds.

Once you have registered PitStop Professional, or clicked the Run Trial button, you can use PitStop Professional to edit, preflight or automatically correct your PDF documents.

See also:
• Buying and registering PitStop Professional

Troubleshooting: PitStop Professional is not accessible in Adobe Acrobat

If you start Adobe Acrobat and you do not see the PitStop Professional toolbars or menus (Plug-ins > Enfocus), check the following:

• Make sure you did not hold down the SHIFT key immediately after you started Adobe Acrobat. If you did, Adobe Acrobat will start without loading any plug-ins.
• Choose Edit > Preferences > General > Startup and make sure that the option Use only certified plug-ins in the Application Startup area is not selected.
Buying and registering PitStop Professional

About buying and registering

After testing the trial version of PitStop Professional, you can purchase a fully functional version from our Web site at www.enfocus.com or from any of our authorized resellers. Moreover, it is recommended to register your version of PitStop Professional. This entitles you to free technical support and to information on updates, if any.

Registering PitStop Professional

When you start PitStop Professional for the first time after it has been installed, a dialog box appears, which offers you the following options:

• You can use PitStop Professional for evaluation purposes during a 30-day trial period.
• You can use the fully licensed and registered version of PitStop Professional.

To register PitStop Professional, you need a Product Key. You receive this Product Key when you purchase PitStop Professional. To qualify for product upgrades and free technical support, you must register PitStop Professional. You can register offline or online:

• To register offline, fill out and mail the registration card found in the software box.
• To register online, follow the instructions below.

To register PitStop Professional

1 Start Adobe Acrobat.
2 Choose Help > About Third-Party Plug-Ins > About Enfocus PitStop Professional.
3 Click Register.
4 Fill in your name, organization name and Product Key.
5 Click Register.
Getting support

Free technical support

When you work with registered Enfocus products, you are entitled to free technical support. When contacting Enfocus Support, it is important that you can provide our support engineers with the necessary information about the configuration of your computer system and the Enfocus product(s) you are using. To this end, we have included this support information in the dialog box about PitStop Professional which you find in the Help menu. You can easily copy this information and paste it in a text file or an e-mail message which you can then send to Enfocus Support.

Furthermore, you can also consult the Enfocus Knowledge Base or use the Support section on the Enfocus Web site to report a problem.

To report a problem

   The About Enfocus PitStop Professional dialog box appears.
2. Click the Support Info tab.
   You can now view all the details of the version of PitStop Professional installed on your system, and of your system configuration.
3. Click Copy to Clipboard.
4. Paste the information in a text file or e-mail message and send it to: support@enfocus.com.
Setting your Enfocus preferences

PitStop Professional and Certified PDF preferences

PitStop Professional comes with the Certified PDF plug-in. Certified PDF will be installed automatically when you install PitStop Professional and you can set your preferences for both.

Sharing preferences

A number of preferences can be shared. This means that you will have to specify these preferences once and that you can share them with other Enfocus products.

To access the Enfocus preferences

Proceed as follows to access the Enfocus Preferences:

1. Choose Edit > Preferences and select one of the following:
   - Enfocus PitStop Professional Preferences
   - Enfocus Certified PDF Preferences

You may wish to open a sample PDF document to test some preferences interactively: select a preference and apply it to see its effect on your PDF document.

2. Click the categories of your choice and fill in the respective preferences:
   - Preferences > Enfocus PitStop Professional Preferences > General
   - Preferences > Enfocus PitStop Professional Preferences > Language
   - Preferences > Enfocus PitStop Professional Preferences > Colors
   - Preferences > Enfocus PitStop Professional Preferences > Tools
   - Preferences > Enfocus PitStop Professional Preferences > New Objects
   - Preferences > Enfocus PitStop Professional Preferences > Color Management
   - Preferences > Enfocus PitStop Professional Preferences > Guides
   - Preferences > Enfocus PitStop Professional Preferences > Processing
   - Preferences > Enfocus Certified PDF Preferences > General
   - Preferences > Enfocus Certified PDF Preferences > Personal Info
   - Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net
   - Preferences > Enfocus Certified PDF Preferences > PDF Profiles
   - Preferences > Enfocus Certified PDF Preferences > Help
Preferences > Enfocus PitStop Professional Preferences > General

Number of undos

Specify the number of undos you wish to have. Remember that a higher number of undos requires more memory.

See also:

• To access the Enfocus preferences on page 22

Show center selection handle

You can choose to show or hide the center point of your selection. Sometimes, it can be useful to see the center point of your selection, for example to align the center of a number of objects. You can use guides and position the center selection handle exactly on the guide.

See also:

• To access the Enfocus preferences on page 22

Change pointer over object

You can select to change the mouse pointer from \( \rightarrow \) to \( \leftarrow \) when you move it over an object. Thus you will see when you can click an object to select it. For complex PDF documents which contain a large number of objects, however, you may not wish to do this because of performance issues.

See also:

• To access the Enfocus preferences on page 22
• Selecting objects on page 195
Hold down ALT and drag to select objects

You can choose what should happen when you hold down the ALT key and drag to select an object:

- Objects which overlap the bounding outline (the dotted rectangle also called marquee) of your selection should be selected as well.
- Only objects inside the bounding outline should be selected.

See also:

- To access the Enfocus preferences on page 22
- Selecting objects on page 195

Show text greeked in wireframe mode

Text which is “greeked” appears as gray bars on your screen when you view the PDF document in wireframe mode. You do not see the individual characters anymore.

See also:

- To access the Enfocus preferences on page 22
- Viewing a PDF document in wireframe view on page 47
Speed up image display (if alternate image is available)

If you work with PDF documents which contain high-resolution images, you may want Adobe Acrobat to display these images faster. You can do this by selecting this option and clicking the Speed Up Image Display button, provided that the images in your PDF document have alternate images at a lower resolution. If they don’t, you can easily add alternate images using an Action List.

See also:
- To access the Enfocus preferences on page 22
- Speeding up image display using alternate images on page 61

Move objects when dragging selection

If you select this option, you can select an object and immediately move it by dragging. If you don’t select this option, you will have to hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh) to move the selected object.

See also:
- To access the Enfocus preferences on page 22
- Moving an object on page 206

Warn me when I

Select when you wish to be warned.

See also:
- To access the Enfocus preferences on page 22
- Exporting an Action List or PDF Profile on page 175
- Viewing and interpreting reports on page 180
- Embedding versus subsetting fonts on page 258
Measurement units

You can select the measurement unit which has to appear after the values in the various dialog boxes of PitStop Professional. For example, if you measure the distance between two points or if you want to determine the position of an object, you may want to see these measurements in millimeters or in inches. Specific properties will always use the common measurement unit, for example font size will always be in points (pt.) and word spacing or character spacing will always be in em spaces.

See also:
• To access the Enfocus preferences on page 22
Preferences > Enfocus PitStop Professional Preferences > Language

Language of the PitStop Professional User Interface

1. If necessary, click Share Enfocus language preferences to use the same preferences in other Enfocus products.
2. Select the language in which you wish to see the user interface of PitStop Professional and click OK.

See also:
- To access the Enfocus preferences on page 22
Preferences > Enfocus PitStop Professional Preferences > Colors

To change a color

1. Click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the **Hue**, **Saturation** or **Brightness** of the color.
4. Once you have defined the color you want, click OK.

You can define the colors for the following:
See also:

- To access the Enfocus preferences on page 22
- Viewing a PDF document in wireframe view on page 47
- Viewing page boxes on page 49
- Using the Enfocus Navigator on page 177
- Selecting objects on page 195
- Editing forms on page 228
- Editing a text paragraph on page 241
Preferences > Enfocus PitStop Professional Preferences > Tools

Tool behavior

Sometimes, you want to use a PitStop Professional tool in combination with the Enfocus Inspector. When you select an object, for example, it might be useful to see information about its color in the Enfocus Inspector. Or when you select text, you may want to see its font information. Sometimes it’s even necessary to use the Enfocus Inspector, for example to measure the distance between two points.

You can select when the Enfocus Inspector has to appear automatically as soon as you use one of the listed PitStop Professional tools.

See also:

• To access the Enfocus preferences on page 22
• Preferences > Enfocus PitStop Professional Preferences > Guides on page 33
• Copying and pasting object attributes on page 74
• Using guides on page 78
• Viewing object attributes on page 77
• Editing objects on page 187
Preferences > Enfocus PitStop Professional Preferences > New Objects

Using default attributes of text and line art for new objects

If you create new objects using one of the PitStop Professional tools, you may want these objects to have specific default attributes. For example, if you type new text in your PDF document using the Edit Text Line or Edit Paragraph tool, you may want this text to use the font Helvetica, 10 pt. Or, if you create a new rectangle or a new ellipse, you want these objects to have a specific fill and stroke color by default.

Proceed as follows:

1. Open a PDF document which contains objects of which you want to use the attributes.
2. Using the Select Objects tool, select text or line art in your PDF document.
3. If necessary, choose Window > Show Enfocus Inspector to see and change the attributes (font, color, etc.) of the selected object.
4. Choose Edit > Preferences > Enfocus PitStop Professional Preferences and click the New Objects category.
5. Click the respective Grab button to use the selected object’s attributes when you create new objects.

You can leave the Enfocus PitStop Professional Preferences panel open, select text and line art and set the respective preference.

See also:
- To access the Enfocus preferences on page 22
- Creating new shapes on page 213
- Changing the font properties of text on page 244

Copy-Paste behavior

You can specify the horizontal (Right) and vertical (Down) distance between the object which you copied and the object which you pasted.

A. Horizontal offset (Right)
B. Vertical offset (Down)

See also:
- To access the Enfocus preferences on page 22
Preferences > Enfocus PitStop Professional Preferences > Color Management

Color management in a nutshell

A color management system is designed to reconcile the different color capabilities of input devices, for example a scanner or digital camera, and output devices, for example a printer or press, to ensure consistent color throughout the creation, display, and print process. Ideally, this means that the colors displayed on your monitor accurately represent the colors of the final output. It also means that different applications, monitors, and operating systems will display colors consistently.

See also:
- To access the Enfocus preferences on page 22

Using ICC color profiles for color conversion

To eliminate, or at least minimize, color differences between devices, you can use ICC (International Color Consortium) color profiles whenever color conversions are made during preflight and correction.

An ICC color profile is a mathematical description of the color space used by a specific device. All objects in your PDF documents, i.e. text, graphics and images, can be associated, or “tagged”, with an ICC profile for a given color space (Grayscale, RGB or CMYK).

You can select an ICC profile for each color space in the PitStop Professional preferences. However, you may also be using PDF Profiles or Action Lists in which ICC profiles have been specified too. In that case, the ICC profiles in the respective PDF Profiles or Action Lists will take precedence over those which you selected in the PitStop Professional preferences.

See also:
- To access the Enfocus preferences on page 22

To set the color management preferences

1. Choose Edit > Preferences > Enfocus PitStop Professional Preferences > Color Management.
2. If necessary, select the option to share the color management preferences with other Enfocus products.
3. Select a default source and target ICC profile for each color space.

See also:
- The ICC’s Web site: www.color.org
- To access the Enfocus preferences on page 22
Preferences > Enfocus PitStop Professional Preferences > Guides

Showing or hiding guides and guide colors

You can use the Guides tool in combination with the Enfocus Inspector to place (sets of) guides in your PDF documents. Doing so, you can also select to show or hide one or more guides. You can use the Guides Preferences to show or hide all guides at once.

You can also define the default color of the new guides you will be creating. Proceed as follows:

1. Click a color patch next to Guide colors.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or Brightness of the color.
4. Once you have defined the color you want, click OK.

See also:
- To access the Enfocus preferences on page 22
- Preferences > Enfocus PitStop Professional Preferences > Tools on page 30
- Using guides on page 78

Magnetic guides

To precisely align objects to guides, you can make guides magnetic. An object will then snap to (be pulled toward) the nearest guide when you move the object into the magnetic zone of the guide, even if this guide is hidden. If you select the option to make guides magnetic, specify the distance in the Magnetic area.

See also:
- To access the Enfocus preferences on page 22
Preferences > Enfocus PitStop Professional Preferences > Processing

Show the Enfocus Navigator or the preflight report

When you have run an Action List or PDF Profile, you will probably want to see the result of this action or preflight check. You can select how you wish to see this result:

• In the Enfocus Navigator
• In the preflight report

You can use the Enfocus Navigator to browse through the checked, fixed or changed objects in your PDF document, but it also allows you to select a report layout first and then click the Show report button.

See also:

• To access the Enfocus preferences on page 22
• Using the Enfocus Navigator on page 177
• Viewing and interpreting reports on page 180

PDF version

There is a difference between the version number of the PDF standard used by the PDF document and the version number of Adobe Acrobat with which the PDF document is compatible. The “version of the PDF standard” is often referred to as the “PDF version” for short.

<table>
<thead>
<tr>
<th>PDF version</th>
<th>Is supported by</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF 1.3</td>
<td>Adobe Acrobat 4.x and later</td>
</tr>
<tr>
<td>PDF 1.4</td>
<td>Adobe Acrobat 5.x and later</td>
</tr>
<tr>
<td>PDF 1.5</td>
<td>Adobe Acrobat 6.x and later</td>
</tr>
<tr>
<td>PDF 1.6</td>
<td>Adobe Acrobat 7.x and later</td>
</tr>
</tbody>
</table>

If you edit a PDF document of a different version than your version of Adobe Acrobat, you may be changing the PDF version of the document without realizing it. For example, suppose you have a PDF document which was last saved in Adobe Acrobat 5.x. The PDF version of this document is 1.4. You open this PDF document in Adobe Acrobat 7.x, change it and save it. Normally, you will then change the PDF version of this document to 1.6. To prevent this, you can select the option Prevent the automatic change of the PDF version when saving.

You can open PDF 1.6 (Acrobat 7) documents in Adobe Acrobat 6, but you will get a warning saying that the document “may not open or display correctly”. You can edit and save these documents in Adobe Acrobat 6 and still keep their PDF version 1.6.

See also:

• To access the Enfocus preferences on page 22
Preferences > Enfocus Certified PDF Preferences > General

Primary and secondary highlight color

Using the Edit Log of Certified PDF documents, you can view the changes in your Certified PDF document highlighted:

- A particular change of an active editing session will be shown in a primary highlight color.
- Other changes on the page, if any, will be shown in a secondary highlight color.

1. Click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or Brightness of the color.
4. Once you have defined the color you want, click OK.

See also:

- To access the Enfocus preferences on page 22
- Viewing the edit log file on page 121
Preferences > Enfocus Certified PDF Preferences > Personal Info

Name and contact details

The personal information includes your name and company contact details, together with a message, if any. It is important that you provide as much personal information as possible, because this information will also be stored in the Certified PDF documents which you will be creating. Thus, the recipients of your Certified PDF documents will be able to contact you if they have any questions.

You can share your name and contact details with other Enfocus products, which means that you will have to specify your Personal Info preferences only once.

See also:

• To access the Enfocus preferences on page 22
• Setting the Certified PDF user identification on page 110
Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net

CertifiedPDF.net User Information

You can visit the CertifiedPDF.net Web site from within PitStop Professional. You may wish to do this, for example, to check whether new or updated Specifications are available. To be able to do this, you have to fill in your CertifiedPDF.net user information (your e-mail address and a password) in the Enfocus Certified PDF Preferences.

See also:
• To access the Enfocus preferences on page 22
• Checking for updated Specifications on CertifiedPDF.net on page 129

To set the preferences for your CertifiedPDF.net account

1 Choose Edit > Preferences > Enfocus Certified PDF Preferences and click the CertifiedPDF.net category.

2 Do one of the following:
• To go to CertifiedPDF.net, click Visit CertifiedPDF.net.
• If you already are a member of CertifiedPDF.net, type the e-mail address and password of your CertifiedPDF.net account. Select how often you want PitStop Professional to check for updates with regards to your CertifiedPDF.net status. If you do not want PitStop Professional to check for updates automatically at regular intervals, you can choose to check manually. You can then synchronize your CertifiedPDF.net status at a convenient moment.

3 Click OK.

See also:
• www.certifiedPDF.net
• To access the Enfocus preferences on page 22
Comparing PDF Profiles

PitStop Professional can determine the status of the PDF Profile embedded in the PDF document by comparing it to the corresponding PDF Profile in your Enfocus PDF Profiles database on your computer. The Enfocus PDF Profiles database is a folder on your computer which contains *.ppp files. The embedded Certified PDF Profile can either match one of the PDF Profiles in the PDF Profiles database or not, “match” meaning that both PDF Profiles have exactly the same checks and problem severity levels (Error or Warning).

You have the following options:

•  The Certified PDF Profile (embedded in the Certified PDF documents) must be equal to the selected PDF Profile
•  The Certified PDF Profile must be stricter than or equal to the selected PDF Profile. The Certified PDF Profile is stricter if, for example, a specific check has been set to report as Error and if the corresponding check in the selected PDF Profile will be reported as Warning.
•  Ignore: do not use the PDF Profile to determine the Certified PDF Profile status.

See also:

•  To access the Enfocus preferences on page 22
•  Checking the Certified PDF status of a PDF document on page 119
Preferences > Enfocus Certified PDF Preferences > Help

Multivolume Help Set

The PitStop Professional Help Set consists of the following volumes:

- The **Quick-Start Help** is the Quick-Start Guide presented as Help topics.
- The **Enfocus PitStop Professional Help** presents all the information in the User Guide as Help topics.
- The **Preflight Report Help**. When you check a PDF document using a PDF Profile, you receive a preflight report. This report may list errors and warnings which indicate (potential) problems in the checked PDF document. The meaning of these errors and warnings, their possible causes and solutions to these problems, are available as Help topics in the Preflight Report Help. You can immediately view the relevant Help topic by clicking the Information button preceding the error or warning entry in the preflight report.

You can select which version of the Help to use:

- The Help on your computer
- The Help on CertifiedPDF.net
- Choose automatically

The Preflight Report Help on CertifiedPDF.net will be updated regularly, so it might be recommended to select this option.

See also:

- The PitStop Professional documentation set on page 12
- Using the PitStop Professional Help set on page 14
What’s new and improved in PitStop Professional 7?

Main new features

The main new features in PitStop Professional 7 are:

<table>
<thead>
<tr>
<th>Feature</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>View and File Settings</td>
<td>Managing your view and file settings on page 63</td>
</tr>
<tr>
<td>Action Lists in PDF Profiles</td>
<td>Adding Action Lists to PDF Profiles on page 142</td>
</tr>
<tr>
<td>QuickRuns</td>
<td>Using QuickRuns on page 181</td>
</tr>
<tr>
<td>The ability to place a PDF in a PDF</td>
<td>Placing PDF documents in PDF documents on page 227</td>
</tr>
<tr>
<td>The <strong>Edit Form</strong> tool to manipulate objects in forms</td>
<td>Editing forms on page 228</td>
</tr>
<tr>
<td>Convert text to outlines</td>
<td>Converting text to outlines on page 245</td>
</tr>
</tbody>
</table>

Improved features

Improved features in PitStop Professional 7 are:

<table>
<thead>
<tr>
<th>Feature</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Documentation and Help</td>
<td>The PitStop Professional documentation set on page 12</td>
</tr>
<tr>
<td>Undo and Redo</td>
<td>Undoing or redoing actions on page 75</td>
</tr>
<tr>
<td>Guides</td>
<td>Using guides on page 78</td>
</tr>
<tr>
<td>Global Change Panel</td>
<td>Making Global Changes in PDF documents on page 85</td>
</tr>
<tr>
<td>Action List and PDF Profile Panel</td>
<td>Using and managing Action Lists and PDF Profiles on page 169</td>
</tr>
<tr>
<td>Navigator</td>
<td>Using the Enfocus Navigator on page 177</td>
</tr>
<tr>
<td>Reports</td>
<td>Viewing and interpreting reports on page 180</td>
</tr>
</tbody>
</table>
Chapter 2:
Looking at the PitStop Professional work area

Topics

In this chapter:

• Looking at the PitStop Professional work area in Adobe Acrobat 44
• Specifying the language of the PitStop Professional interface 46
• Viewing a PDF document in wireframe view 47
• Viewing page boxes 49
• Page cropping templates: definition and use 53
• Using page cropping templates 57
• Showing or hiding annotations 60
• Speeding up image display using alternate images 61
• Managing your view and file settings 63
• Managing your Adobe Acrobat display settings 65
• Managing your Adobe Acrobat view modes settings 68
• Managing your Adobe Acrobat color management settings 70
• Managing the file settings of your PDF documents 71
Looking at the PitStop Professional work area in Adobe Acrobat

Where to find the PitStop Professional menus

Integrated menus
As in previous versions, the PitStop Professional menus are integrated in the Adobe Acrobat menus, for example in the Edit, Tools or Window menu. You can easily find the PitStop Professional menus because they all start with the word “Enfocus”, for example Edit > Preferences > Enfocus PitStop Professional Preferences.

Dedicated menus
PitStop Professional also has dedicated menus. You can find these in the Adobe Acrobat menu bar:

- Certified PDF
- Plug-Ins > Enfocus PitStop Professional

Where to find the PitStop Professional toolbars
You find the PitStop Professional toolbars next to or below the Adobe Acrobat toolbars. To show or hide an Enfocus toolbar, choose View > Toolbars, and then select a toolbar preceded by the word “Enfocus”, for example Enfocus Control Panels.

A. Adobe Acrobat File toolbar
B. Enfocus Edit toolbar
C. Enfocus View Modes toolbar
D. Enfocus Control Panels toolbar
E. Enfocus Cropping tool
F. Enfocus QuickRun toolbar
G. Enfocus Undo & Redo toolbar
You can select a tool by clicking the respective button. To the right of some of these buttons, you see a black inverted triangle, which means that there are more tools available “behind” this button.

To select one of the “underlying” editing tools, click the triangle and select the tool of your choice.

If you will use some of these “underlying” tools frequently, you can click the triangle and select the option **Expand this button.**
Specifying the language of the PitStop Professional interface

As in multiple-language versions of Adobe Acrobat, you can specify the language of the PitStop Professional user interface. You can have all PitStop Professional menus and dialog boxes appear in your native language.

To specify the language of the PitStop Professional user interface

See Preferences > Enfocus PitStop Professional Preferences > Language on page 27
Viewing a PDF document in wireframe view

What is a wireframe view?

You can view a PDF document in either one of the following modes:

• **Preview mode**. This is how you normally see PDF documents in Adobe Acrobat. You see the pages, objects and text in the PDF document as they will print.

• **Wireframe view mode**

If you look at a PDF document in wireframe view mode, the document will be displayed as follows:

• The objects will appear in outline form.

• Text can be “greeked”, i.e. it can appear on-screen as a gray bar, rather than displaying the individual characters. You can select this option in the Enfocus PitStop Preferences.

![Wireframe view of a PDF document: objects are outlined (A) and text can be greeked (B).](image)

See also:

• Preferences > Enfocus PitStop Professional Preferences > General > Show text greeked in wireframe mode on page 24

• Preferences > Enfocus PitStop Professional Preferences > Colors

When to use wireframe view

You may want to look at a PDF document in wireframe view in order to:

• View and select objects which are (partly) covered by other objects. See also Changing the stacking order of objects on page 199

• View and edit masks. See also Masking objects on page 219

• Make pages display more quickly if they contain many or large pixel images.
To view a PDF document in preview or wireframe view mode

1. Open a PDF document.
2. Click the View Wireframe button to switch between preview mode and wireframe view mode.
Viewing page boxes

Page boxes defined

When you design a document and create a PDF document of it, it will contain a number of page boxes. Page boxes are imaginary rectangles drawn around the various objects on a page and around the page itself. They are a sort of description “behind the scenes” of the layout of your PDF document.

Normally, you cannot see these page boxes if you look at a PDF document in Adobe Acrobat, unless:

• You select this option in the Adobe Acrobat Preferences (Page Display Category)
• You use PitStop Professional or another PDF editing tool.

Types of page boxes

The illustration below shows the various types of page boxes.

A. Media box  B. Bleed box
C. Trim box     D. Art box

Media box

The media box is the largest page box. The media box corresponds to the page size (for example A4, A5, US Letter etc.) that you selected when you printed your document to a PostScript or PDF file. In other words, the media box determines the physical size of the media on which the PDF document is displayed or printed.
Bleed box

If you use bleed in your document, the PDF document will also have a bleed box. Bleed is the amount of color (or any other artwork) that extends beyond the edge of a page. You can use bleed to make sure that, when the document is printed and cut to size (“trimmed”), the ink will be printed to the edge of the page. Even when the page is “mistrimmed”, i.e. cut slightly off the trim marks and a bit more to the “outside” of the page, no white edges will appear on the page.

Trim box

The trim box indicates the final size of a document after printing and trimming.

Art box

The art box is the box drawn around the actual contents of the pages in your documents. This page box is used when importing PDF documents in other applications.

Crop box

The crop box is the “page” size at which your PDF document is displayed in Adobe Acrobat. In normal view, only the contents of the crop box are displayed in Adobe Acrobat.

Safety box and safe type zone

The safety box is not really a page box in the strict sense of the word: it is not a page box type which is stored in the PDF document. The safety box is a visual area which is a bit smaller than the trim box. It contains all text, or other objects, which must always be visible on the printed and finished document. The area between the safety box and the trim box is called the safe type zone: this is the zone where you must not place any text or objects, unless these objects are intended as bleed.
The safety box is intended to compensate for incorrect finishing:

- The pages can be cut slightly off the trim marks and a bit more to the “inside” of the pages. Text or objects would then be cut off by accident.
- The pages can be punched and the punching holes can perforate the text or objects which are too close to the edge of the page.

Use of page boxes

Page boxes are particularly useful to resize objects or pages in your PDF document. You can do this using either one of the following PitStop Professional tools:

- A Global Change
- A PDF Profile
- An Action List
- The Enfocus Cropping tool

Thus, you can easily resize your document from A4 size to US Letter or to a custom page size, for example, without having to make—often cumbersome and time-consuming—modifications in your source document.

Page boxes: example

Suppose you create a cover for a magazine in the following steps:

- You decide that the size of the cover after printing and trimming will be A5 (148 x 210 mm). This will be the size of the trim box.
- You are also using a background color which extends to the left, right and bottom edge of the page. To this end, you use 5 mm of bleed on either side. Consequently, the size of the bleed box will be 158 x 220 mm.
- You place this artwork on a blank page in a desktop publishing program. The size of the blank page is 180 x 260 mm. This will become the crop box in Adobe Acrobat.
- Finally, you print this file to a PostScript file (and create a PDF document of it later). When selecting a printer driver, you specify that the page size has to be A4 (210 x 297 mm), because printer and registration marks have to fit on the page. This will be the size of the media box.

Viewing information outside of the crop box

A new feature in PDF 1.3 was the ability to define a document that has information beyond its final trim size. In the graphic industry, this information usually includes bleed, registration marks and other print and color control strips. Using the View Page Boxes tool, you can easily preview the information outside of the final trim size of your document.

This information is defined in the application that was used to create the original PDF file, for example, Adobe FrameMaker or Adobe PageMaker. Once they are made visible using PitStop Professional, these elements can be edited, added, or removed, just like any other graphic object.
Some PDF documents are generated without any bleed, registration marks or other print and color strips. When you click the View Page Boxes button for these documents, the page will appear the same (except for a thin trim line drawn at the edges of the image).

To view a PDF document's trim and bleed

1. Open a PDF document.
Acrobat displays the PDF document in its full size.
2. Click the View Page Boxes button.
Acrobat displays the page on the complete media size and shows:
   • The trim size
   • The page's trim marks, if any
   • The page’s registration and printer marks, if any
   • The page’s bleed, if any
   • Color control strips, if any

A. Trim marks
B. Trim size
C. Registration marks
D. Bleed
E. Media box

See also:
   • Preferences > Enfocus PitStop Professional Preferences > Colors on page 28
   • Managing your Adobe Acrobat view modes settings on page 68
Page cropping templates: definition and use

What are page cropping templates?

A page cropping template defines the width and height of the page boxes and their relative positions in your PDF document. On top of this, you can set the following page box–related options in a page cropping template:

- Remove objects outside the bleed box
- Draw the centerlines of the trim box
- Dim the area outside the trim box
- Units of measurement (points, picas, inches, centimeters, millimeters)
- The internal PDF structure

For more information about and technical details of page cropping templates, see the Enfocus Knowledge Base: www.enfocus.com > Support > Knowledge base and search for “page cropping template” or “page box template” (including the quotes) in the knowledge base articles.

Using a page cropping template, you can set the safety box (A), trim box (B), bleed box (C), crop box and media box (D) simultaneously. You can position them all at once in your PDF documents while their size and relative positions remain fixed.
What's the use of page cropping templates?

Page cropping templates are particularly useful if you have a collection of similar PDF documents in which you have to set page boxes and where the size and the relative positions of these page boxes is fixed. “Relative positions” meaning the position of the various types page boxes compared to each other. For example, the bleed box should be 5 mm larger on either side than the trim box and the media box should be 5 mm larger on either side than the bleed box. The absolute position of these boxes, i.e. their exact position on a page in a PDF document, is not relevant because you can move these page boxes on screen.

For example, suppose you receive PDF files of advertisements. You have to set the page boxes in these PDF documents and the size and relative positions of these page boxes is fixed. However, the exact position on the page in the PDF documents may vary, depending on the original design. You could try to change the page boxes using a Global Change, but this would not be trivial because:

• You would have to do this repetitively for each type of page box, i.e. once to set the media box, once to set the bleed box, and so on.
• The absolute position of the page boxes would have to be different, depending on the original design of the ad.

See also:

• Viewing page boxes on page 49
Example of a page cropping template

A page cropping template is in fact a plain text file which contains code ("keys") to define the width and height of the page boxes and their relative positions in your PDF document. The text file may look like this:

```
#BEGINTEMPLATE
"Info"

#BEGINDICT
"100"    "My First Page Cropping Template"
"101"    "ISPBT"
"102"    "1"
#ENDDICT

"TrimBox"
#BEGINDICT
"1"        "100"
"2"        "100"
"3"        "500"
"4"        "500"
#ENDDICT

"BleedBox"
#BEGINDICT
"1"        "50"
"2"        "50"
"3"        "550"
"4"        "550"
#ENDDICT

"MediaBox"
#BEGINDICT
"1"        "0"
"2"        "0"
"3"        "600"
"4"        "600"
#ENDDICT

"CropBox"
#BEGINDICT
"1"        "0"
"2"        "0"
"3"        "600"
"4"        "600"
#ENDDICT

"SafetyBox"
#BEGINDICT
"1"        "110"
"2"        "110"
"3"        "490"
"4"        "490"
#ENDDICT

"Options"
#BEGINDICT
"1000"  "1"
"1004"  "1"
#ENDDICT

#ENDTEMPLATE
```
The illustration below shows an example of a page cropping template:

A. **Key 100**: Name of the template. You will see this name in Adobe Acrobat when you choose **Tools > Enfocus Cropping Tool**

B. **Key 101 and 102**: Fixed “keys”, don’t change them

C. **Key 1 and 2**: Coordinates of the lower-left corner of the page box

D. **Key 3 and 4**: Coordinates of the upper-right corner of the page box

E. **Key 1000**: Remove objects outside the bleed box

F. **Key 1001**: Draw the centerlines of the trim box

G. **Key 1002**: Dim the area outside the trim box

H. **Key 1003**: Unit of measurement: default = points; 1 = picas; 2 = inches; 3 = centimeters; 4 = millimeters

I. **Key 1004**: Modify the internal PDF structure so that the media box starts at 0,0.
Using page cropping templates

Creating and managing page cropping templates

Besides creating and applying page cropping templates, you can also manage them, meaning:

- Deleting a page cropping template
- Importing a page cropping template
- Exporting a page cropping template

To create and apply a page cropping template

1. Click the Enfocus Cropping Tool button.
2. If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Select a page box in the list and specify its size and position.
4. If necessary, select the additional options for the trim box, bleed box and media box.

A. Dim area outside bleed box: opaque or transparent
B. Draw centerlines of trim box
C. Move media box to 0.0
D. Remove objects outside bleed box
5 Select the **Page range** to which you want to apply the page cropping template.
6 Click **Apply**.
7 Click in the displayed page boxes and position them on the page in your PDF document.

To position the page boxes precisely, you can use the arrow keys and “nudge” them, i.e. move the page boxes by one pixel at the time.

8 Click **Apply**.
9 Click **Manage > Save** to save your page cropping template.

**To manage page cropping templates**

1 Choose **Window > Show Enfocus Inspector** to display the **Enfocus Inspector**.
2 Click the **Enfocus Cropping Tool** button.
3 Do one of the following:
   • To remove a page cropping template, select it in the list and click **Manage > Delete**.
   • To share or exchange a page cropping template with your colleagues or service providers, select the page cropping template in the list and click **Manage > Export**. Specify the name of your page cropping template file (*.epc) and click **OK**.
   • To use a page cropping template from a colleague or service provider, click **Manage > Import**, select the *.epc file (or *.pbt file for earlier versions) and click **OK**.
Showing or hiding annotations

Annotated PDF documents

A PDF document may contain annotations, which can be created with Adobe Acrobat or with third-party plug-ins. You can look at a PDF document with annotations shown or hidden. You can use the Hide Annotations button to show or hide all annotations in a single step.

PDF document with annotations shown (A) or hidden (B).

To show or hide all annotations in a document

1. Make sure you don’t have any annotation selected using the Adobe Acrobat Hand tool.
2. Click the Hide Annotations button to show or hide annotations.

See also:

• Managing your Adobe Acrobat view modes settings > Hide annotations on page 69
Speeding up image display using alternate images

Displaying alternate, low-resolution images

If you work with PDF documents which contain high-resolution images, you may want Adobe Acrobat to display these images faster. You can do this by clicking the Speed Up Image Display button, provided that the images in your PDF document have alternate images at a lower resolution. If they don’t, you can easily add alternate images using an Action List.

See also:
• Preferences > Enfocus PitStop Professional Preferences > General > Speed up image display (if alternate image is available) on page 25

To create alternate images in your PDF document

1. Open your PDF document which contains high-resolution images.
2. Choose Window > Show Enfocus Action List Panel.
3. In the Action List and PDF Profile Control Panel, click Manage > New.
5. Click the button to add a new action.
6. In the New Action Type dialog box select the change Add Alternate Images.
7. Click Add.
8. In the Enfocus Action List Editor, specify the attributes for this action:
   • The resolution of the alternate images
   • Whether or not the alternate images have to be in RGB colors
9. Click OK.
10. In the Action List and PDF Profile Control Panel, select the option Document, and then click Run.
To speed up image display

Click the **Speed Up Image Display** button in the Enfocus PitStop **View Buttons** toolbar to switch between high-resolution and low-resolution image display.

**See also:**
- Managing your Adobe Acrobat view modes settings > Speed up (alternate) image display on page 69
Managing your view and file settings

Your Adobe Acrobat work environment

You can use PitStop Professional to check and, if necessary, fix properties of PDF documents, such as color and font usage. These are properties which relate to the content of the PDF document. The way in which you view and work with PDF documents in Adobe Acrobat, however, does not only depend on PDF document-related properties, but also on how your work environment is set.

You can use a number of functions in Adobe Acrobat, for example, to view PDF documents in a specific way: show or hide page boxes, show or hide grids, use local fonts etc.

Furthermore, you may have preferences about file size and file and folder naming, depending on your operating system: Windows or Macintosh.

You can check, fix and manage these work environment settings in PitStop Professional using the Enfocus View and File Control Panel. You can apply them to all PDF documents which you will be viewing in Adobe Acrobat.

To specify and manage your view and file settings

1. Open a PDF document in Adobe Acrobat.
2. Click the Enfocus View and File Control Panel button.
3. Click Manage > New.
4. Click one of the following categories:
   - Display
   - View Modes
   - Color Management
   - File Settings
5. Select or specify the settings for the properties of your choice.
6. Fill in a name for these settings, click OK and then Yes.
7. You can also do any of the following:
   - Remove the settings. Click Manage > Delete.
   - Share or exchange your view and file settings with your colleagues or service providers. Click Manage > Import or Export and specify the name of your view and file settings file (*.epm).
   - Create a copy of your view and file settings and then edit this copy. Click Manage > Duplicate.
To check and fix view and file settings

1. Open a PDF document in Adobe Acrobat.
2. Click the Enfocus View and File Control Panel button.
3. Select your settings.
4. Check the categories and properties which need fixing, indicated by a red light.
5. Do one of the following:
   - Click Fix next to the corresponding property.
   - Click Fix All to fix all incorrect properties at once.
   
You may still need to fix some properties yourself, for example reducing the file size or changing the file or folder name.
Managing your Adobe Acrobat display settings

To access the Adobe Acrobat display settings

1. Click the Enfocus View and File Control Panel button > Manage > Edit > Display category.
2. Specify one or more of the following properties:
   - Overprint preview
   - Use local fonts
   - Display large images
   - View grid
   - Snap to grid
   - View transparency grid

Overprint preview

Overprint preview is an Adobe Acrobat function. You can use overprint preview to simulate on your screen how overprinting will appear in color-separated documents.

Use local fonts

When you view a PDF document which has fonts which are not embedded, you can use the Adobe Acrobat function Use Local Fonts. The following will happen:

- **Use Local Fonts** is off. Adobe Acrobat uses the fonts of the PDF document and substitutes all fonts which are not embedded. This font substitution will always happen, even if the fonts are installed on the computer where you are viewing the PDF document. This will give you an impression of how someone else will see the PDF document on his or her computer. This may sometimes result in incorrect character spacing or distorted letter shapes.
- **Use Local Fonts** is on. Adobe Acrobat uses the fonts on the computer where you are viewing the PDF document.
Display large images

**Display Large Images** is an Adobe Acrobat preference which you can use to let Adobe Acrobat show or hide “large” images. You may want to use this option only if your computer is fast enough to display high-resolution images.

![Display Large Images off (A) and on (B)](image)

View grid

To align text and graphic objects in a PDF document, you can use Enfocus PitStop Professional guides but also Adobe Acrobat grids. If you select **View Grid**, the grid appears as horizontal and vertical lines on the pages of your PDF document.

![View Grid off (A) and on (B)](image)

Snap to grid

**Snap to grid** is an Adobe Acrobat function which makes the grid lines “magnetic”: when you move an object close to one of the grid lines, the object will “snap” to it.
View transparency grid

You can use the Adobe Acrobat preference named **Display transparency grid** to see which objects are transparent and which are not. If you select this option, a grid will appear behind transparent objects.

---

**View transparency grid** off (A) and on (B): the graphic is not transparent, it has a white background.
Managing your Adobe Acrobat view modes settings

To access the Adobe Acrobat view modes settings

1. Click the Enfocus View and File Control Panel button ➤ Manage ➤ Edit ➤ View Modes category.

2. Specify one or more of the following properties:
   • View page boxes
   • Speed up (alternate) image display
   • Hide annotations

View page boxes

You can view a PDF document with the page boxes shown or hidden. Page boxes are imaginary rectangles drawn around the various objects on a page and around the page itself. You can also use the View Page Boxes button to show or hide the page boxes for a PDF document.

See also:
• Viewing page boxes on page 49

A B

View Page Boxes off (A) and on (B)
Speed up (alternate) image display

If you work with PDF documents which contain high-resolution images, you may want Adobe Acrobat to display these images faster. You can do this by clicking the Speed Up Image Display button but you can also check and fix this setting automatically.

See also:
- Speeding up image display using alternate images on page 61

Hide annotations

You can show or hide annotations in Adobe Acrobat. You can use:
- The Adobe Acrobat function Show/Hide All Comments
- The PitStop Professional Hide Annotations tool

You can check whether Hide Annotations is on or off and fix this setting correspondingly.

See also:
- Showing or hiding annotations on page 60
Managing your Adobe Acrobat color management settings

Working spaces and color profiles

A working space is a default color profile which is used for a specific color model: RGB, CMYK or grayscale. You can specify these working spaces in the Color Management category of the Adobe Acrobat preferences. You can use the Enfocus View and File Control Panel to check whether the correct working spaces are used and, if necessary, fix this.

To access the Adobe Acrobat color management settings

1. Click the Enfocus View and File Control Panel button > Manage > Edit > Color Management category.
2. Select your CMYK, RGB and Grayscale working spaces.

You can find a description of some of the color profiles in the Adobe Acrobat Help.
Managing the file settings of your PDF documents

To access the file settings

1. Click the Enfocus View and File Control Panel button > Manage > Edit > File Settings category.

2. Specify one or more of the following properties:
   - File size
   - File name length
   - File name

File size

You can specify the maximum file size of your PDF documents. If the file size is larger, the problem will be indicated in the Enfocus View and File Control Panel, but it will not be fixed automatically. You will have to take the appropriate actions to reduce the file size yourself.

File name length

The names of your PDF files may be limited to a maximum number of characters. This maximum length may depend on your operating system or work environment, or you can define a maximum number of characters yourself. If the names of your PDF files are too long, they will not be renamed or truncated automatically: you will be prompted to give the file a shorter name.

File name

You may have file naming conventions for your PDF documents, and these may depend on your operating system. There may be characters which must not be used in file or folder names. You can specify these prohibited characters, and then check and fix the file and folder names of your PDF documents.

Files or folders will not be renamed automatically: you will be prompted to give the file or folder a valid name.
Chapter 3
Chapter 3:
Working with PDF documents

Topics

In this chapter:

• Copying and pasting object attributes  74
• Undoing or redoing actions  75
• Measuring the distance between two points  76
• Viewing object attributes  77
• Using guides  78
Copying and pasting object attributes

About copying object attributes

You can easily copy an object’s attributes and apply all or some of these attributes to another object in your PDF document. These attributes can relate to stroke and fill, but also to text, transparency and prepress.

See also:
• Preferences > Enfocus PitStop Professional Preferences > Tools on page 30

To copy and paste an object’s attributes

1. Click the Copy and Paste Attributes tool.

2. If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.

   The cursor changes into .

3. Hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh) and click an object to copy its attributes.

   The cursor changes into .

   The copied attributes appear selected in the Enfocus Inspector.

4. If necessary, click to clear the attributes that you do not wish to paste.

5. Click the object onto which you wish to paste the selected attributes.
Undoing or redoing actions

About undoing and redoing actions:

You can undo any unsaved actions which you have done with one of the PitStop Professional tools. An “action” can mean changing something but also selecting one or more objects.

You have two buttons to undo your actions:

<table>
<thead>
<tr>
<th>Button</th>
<th>Undoes</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Changes only.</td>
<td>In situations where you have done multiple changes and maybe made some selections in between. For example: select text, move it on the page, change the font and color. Select an image, scale it and place it below the text.</td>
</tr>
<tr>
<td></td>
<td>Changes and selections.</td>
<td>In situations where you have made a lot of selections, and sometimes even very complex ones, for example using the Enfocus wire-frame view ( ). Or when you were selecting a lot of objects and you lost your selection due to a “slip of the mouse”.</td>
</tr>
</tbody>
</table>

After undoing one or more actions, you can redo them again.

If you are working with Certified PDF documents, you can even undo actions after you have saved the file. See also Saving snapshots on page 123.

To undo or redo an action

Proceed as follows to undo or redo your last actions:

1. Choose Edit > Undo [action] or click one of the Undo buttons or .

   The name of your last action appears in the menu command. If you moved an object, for example, the menu will read Undo Move.

2. To redo the action you have just undone, Edit > Redo [action] or click one of the Redo buttons or .
Measuring the distance between two points

You can measure the distance between two points in the work area of your PDF document. You can do this, for example, to align objects or to check the positioning or size of objects. You use the Measure tool in combination with the Enfocus Inspector to measure a given distance.

1. Click the Zoom In tool and drag the area where you want to measure the distance between two points.
2. Click the Measure tool.
3. If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
4. Click the two points to measure the distance between them.

Two differently colored cross hairs appear at the positions where you clicked (point 1 and point 2). The Enfocus Inspector displays the distances in the measurement unit of your choice.

If necessary, you can change the color of the cross hairs. Click the respective cross hair color patch in the Enfocus Inspector and select a different color.
Viewing object attributes

About viewing object attributes

Using the Eyedropper tool, you can view the following attributes of any object:

- Object type
- Color space
- Color settings
- Overprint settings

See also:

- Preferences > Enfocus PitStop Professional Preferences > Tools on page 30

To view the attributes of an object

1. Click the Eyedropper tool.
2. If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click any text or object in the PDF document.

The Enfocus Inspector displays the attributes of the selected text or object.
Using guides

Reasons for using guides

You can use guides in your PDF document to check and, if necessary, correct the alignment of two or more objects. You can also create and save a set of guides and reuse these in multiple similar PDF documents or in different versions of the same document.

Understanding guide position

When reading the guide position indication from the Feedback area of the Enfocus Inspector, you should keep in mind that the position is calculated starting from the bottom left corner of the page.

Guide position is calculated starting from the bottom left corner of the page.
To insert and adjust guides

1. Click the **Guides** tool .
2. If necessary, choose *Window > Show Enfocus Inspector* to display the **Enfocus Inspector**.
3. To create a new horizontal or vertical guide, click the respective plus (+) sign . The new guide appears centered on your screen.
4. If necessary, type a **Name** for the guide in the respective box in the **Enfocus Inspector**.
5. Do one of the following to position the guide:
   - Click on the guide to select it and drag it to the desired position. If you have both a horizontal and a vertical guide, you can move both by clicking on the intersection.
   - Type its exact position in the respective box in the **Enfocus Inspector**.
6. If necessary, change the color of the guide. Click the color patch in the **Enfocus Inspector**, select a different color and click **OK**.

### Vertical Guides:

<table>
<thead>
<tr>
<th>Show</th>
<th>Color</th>
<th>Name</th>
<th>Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td>⬜️</td>
<td>Left margin</td>
<td>207.5000</td>
</tr>
</tbody>
</table>

**See also:**
- *Preferences > Enfocus PitStop Professional Preferences > Tools on page 30*
- *Preferences > Enfocus PitStop Professional Preferences > Guides on page 33*

To remove guides from a PDF document

1. Click the **View Page Boxes** button. Acrobat displays the page on the complete media size.
2. Click the **Guides** tool .
3. Move your cursor over the guide you wish to remove. The cursor changes into ✂️ when it is positioned exactly over a guide.
4 Drag the guide off the page and beyond the largest page box (i.e. the media box) to remove it.

Removing a guide by dragging it off the page.

You may have to drag the guide quite far to the side of the page before it disappears. The reason for this is that the guides are deleted only when moved beyond the boundaries of the largest of the page boxes (usually the media box), which is not always visible in Adobe Acrobat.

See also:
• Viewing page boxes on page 49

To use sets of guides

When you have created a number of guides, you can save these as a set of guides. This is useful if you wish to reuse these guides later. For example, you may wish to check and correct the alignment and positioning of objects in PDF documents which have a similar layout. Or, you may expect new versions of the PDF document in which you have currently used guides. You can also import and export sets of guides to exchange them with other people.

Proceed as follows:
1 Click the Guides tool .
2 If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
You can now do one of the following:

- Add horizontal and/or vertical guides and click Manage Guides > Save. Type a name for this set of guides and click OK.
- To use a different set of guides, select the set in the list. You can also change the name, color or position of one or more guides and save this set again.
- To remove a set of guides, select the set in the list and click Manage Guides > Delete.
- To exchange a set of guides with other people, click Manage Guides > Import or Export.
Chapter 4
Chapter 4: Making Global Changes in PDF documents

Topics

In this chapter:

• Making Global Changes: the general process  86
• Organizing and finding Global Changes  88
• Global Changes in practice  89
• Changing the size, position or orientation of the page content  90
• Removing text or objects inside or outside a selected area  94
• Adding text  96
Making Global Changes: the general process

Select, configure, run

Making a Global Change in your PDF documents generally goes as follows:

1. You select a predefined Global Change.
2. You configure the selected Global Change, meaning that you specify its settings for your PDF documents. Configuring a Global Change can be a single step or multiple steps, depending on the complexity of the Global Change.
3. You specify the page range in which you want to apply the Global Change.
4. You run the Global Change.
5. If you plan to use this Global Change in the future as well, you can add it to your list of favorite Global Changes or save it as an Action List.

To make a Global Change

1. Open a PDF document.
2. Choose Window > Show Enfocus Global Change.
   The Enfocus Global Change panel appears, showing a list of Global Changes.
3. Do any of the following:
   • Click the category All to see all Global Changes.
   • Click a specific category, for example Page, Image or Text, to see the Global Changes organized per category.
   • Type a keyword, or part of a keyword, in the Filter box to see the relevant Global Changes only. For example, type scal to see the Global Changes which relate to scaling.
4. Select a Global Change in the list.
5. Click the Next button to proceed to the next step in the process: configuring your Global Change.
6. Select the required options and specify the settings of the Global Change.

You may wish to click Show Help and check the integrated Help at the bottom of the Enfocus Global Change panel. It provides background information about each setting.

7. In the Run stage, select the page range in which you want to apply the Global Change.
8. Check the description of the Global Change in the Status box to see if all parameters are correct.
9. Specify when you need to see a report.
10. Click Run Change to run the Global Change in the PDF document which you have currently open.
11 Leave the **Enfocus Global Change** panel open and check the result of the Global Change in your PDF document.

12 Do one of the following:

- If the result is **not okay**, choose **Edit > Undo Global Change Execution** or click the **Undo** button. Click the **Previous** button in the **Enfocus Global Change Panel** to return to the **Configure** stage and correct the settings of the Global Change.

- If the result is **okay** and you plan to use this Global Change in the future as well, click **Save as Action List**. Fill in the name and description of the Action List and, if necessary, your name and company, and click **OK**.

**See also:**

- Global Changes in practice on page 89
- Importing an Action List or PDF Profile on page 174
- Using the Enfocus Navigator on page 177
Organizing and finding Global Changes

To organize your frequently used Global Changes: Favorites and Recent

You can organize the Global Changes which you use frequently in two dedicated categories in the Enfocus Global Change panel:

- **Recent**. Global Changes which you have run recently will automatically be added to this category.
- **Favorites**. You can add Global Changes to your Favorites category.

Proceed as follows:

1. Choose **Window > Show Enfocus Global Change**.
2. Click the Recent category to see the Global Changes which you have run recently in your PDF documents.
3. Click the category All or a specific category, for example Page, Image or Text.
4. Select a Global Change in the list and click **Add to Favorites**.

To find the relevant Global Change: using a filter

By default, the Enfocus PitStop Change panel lists all the Global Changes or the Global Changes in a given category. You can use a filter to see only those Global Changes which relate to the task you wish to perform. You do this by typing a keyword in the Filter box. This keyword does not necessarily have to occur in the name of the Global Change. You may just as well try any keyword you can think of.

For example, let’s try to find Global Changes which relate to scaling first and then find the Global Change to place a watermark image on every page in a PDF document. Proceed as follows:

1. Choose **Window > Show Enfocus Global Change**.
2. Click the category All.
3. Make sure that no filter has been applied yet: the Filter box has to be empty.
4. Type the word **scale** in the Filter box.

You see all the Global Changes which relate to scaling.

5. Remove the word **scale** and type the word **watermark** in the Filter box.

You see the Global Change named **Add copied graphics**. Indeed, this is the Global Change you can use to copy a graphic and place it as a watermark on the pages in your PDF document.
Global Changes in practice

Examples of Global Changes

Let’s look at a couple of examples of how Global Changes work in practice:

- Changing the size, position or orientation of the page content
- Removing text or objects inside or outside a selected area

The examples aim to show the PDF documents before and after the Global Changes have been applied. To be able to create these sample Global Changes, you should know how to create a Global Change. See Making Global Changes: the general process on page 86.
Changing the size, position or orientation of the page content

Manipulating page content

PitStop Professional allows you to manipulate the page content in the following ways:

- Move the page content
- Scale the page content
- Scale the page content to fit
- Scale the entire page
- Flip the page content
- Rotate the page content

Move the page content

Suppose you would like your PDF document, which is originally in US letter paper size, to fit onto a regular A4 without altering the actual Page Setup of your document. PitStop Professional allows you to change the physical position of the page content of odd and even pages throughout your entire PDF document by entering new values for the horizontal X and vertical Y axes.

Moving the page content along the horizontal X and vertical Y axes.
Scale the page content

Suppose you have an A4-size PDF document (210 x 297 mm). You want to keep the page size “as is”, but need to make the page content narrower. You also wish to move the page content to the upper right corner of the crop box.

Scale the page content and move it to the upper left corner of the crop box

Scale the page content to fit

Suppose want to scale the page content to fit a given page box, for example a trim box. You can scale the page content to this page box, and add extra margins, if necessary.

Scale the page content to fit the size of the trim box (A).
**Scale the entire page**

Suppose you have an A4-size PDF document (210 x 297 mm) and you need to scale the page boxes and the page content to fit the US Letter page size (8.5 x 11"). While scaling, you will probably need to:

- Scale the **page content proportionally** to prevent distortion of text and other objects
- Scale the **page boxes non-proportionally**, because the proportions (width to height) of an A4 page are different from those of the US Letter format

Scale the entire page and the page content from A4 size (A) to US Letter (B).
Flip the page content

You can flip the page content of a PDF document around an imaginary axis.

A. Flip the page content horizontally (left/right): over a vertical axis
B. Flip the page content vertically (up/down): over a horizontal axis

Rotate the page content

You can use Adobe Acrobat’s standard functionality to rotate one or more pages in your PDF document. However, both the page and the content will be rotated in that case. If you want to rotate the content of the page only, you can use the Rotate Page Content Global Change. For example, you might have changed the crop or media box first and may then wish to rotate the content to fit onto the “page” again.

Rotate the content but keep the page orientation
Removing text or objects inside or outside a selected area

About removing objects: example of usage

You can select a given area in your PDF document and remove text or objects, i.e. line art, images or shadings, inside or outside that area. For example, suppose you have a PDF document in which the header of each page contains a page number on a shaded line-art background. You wish to remove the line art with shading, but keep the page numbers.

To remove objects inside or outside a selected area

1. Open the PDF document in which you want to remove objects inside or outside an area.
2. Choose Window > Show Enfocus Global Change.
3. Select the Global Change Remove Inside Area, and click the Next button.
4. Using the Select Rectangular Area tool, draw a rectangular area on the page.
5. Click the Set area box to selection button in the Enfocus Global Change Panel, and click the Next button.
6. Select the option to remove objects inside or outside the area box.
7. To include overlapping text segments or object segments, select Overlapping the area box.
8 Select the objects (Text, Image, Line Art, Shading) which you want to remove.

If you are not sure about the type of object, you can select one type and click the Run change button to try it on the current page. Check the result and choose Edit > Undo Global Change Execution or click the Undo button to proceed with the configuration of the Global Change.

9 Click the Next button.

10 In the Run stage, select the page range in which you want to apply the Global Change.

11 Check the description of the Global Change in the Status box to see if all parameters are correct.

12 Specify when you need to see a report.

13 Click Run Change to run the Global Change in the PDF document which you have currently open.

14 If necessary, click Save as Action List and save your Global Change as an Action List (*.eal) file.
## Adding text

### About adding text

You can automatically add text to the pages of your choice in your PDF documents. This can be:

- **fixed text**, for example a header or footer
- **variable** text, for example a page number or the current time and date.

### Variables

You can use variables to add text to your PDF document which may:

- Vary, for example page numbers or the current date and time
- Already be available and known in PitStop Professional, for example your user name or company name.

Instead of typing this information in a text box, you can use variables to provide the required information. The actual text of the variable will then be filled in automatically when you run the Global Change.

You can use the following variables in the following situations:

<table>
<thead>
<tr>
<th>Variable</th>
<th>Meaning</th>
<th>Example of display</th>
</tr>
</thead>
<tbody>
<tr>
<td>%Current Doc Name%</td>
<td>The name of the PDF document.</td>
<td>dita.pdf</td>
</tr>
<tr>
<td>%Full Doc Path%</td>
<td>The file name of the PDF document with its full path.</td>
<td>C:\Documents and Settings\jdoe\Local Settings\Temp</td>
</tr>
<tr>
<td>%Time%</td>
<td>The current time in your time zone.</td>
<td>09:50:29 (meaning 9.50 a.m., 29 seconds)</td>
</tr>
<tr>
<td>%UTC Time%</td>
<td>The current time in the Coordinated Universal Time (UTC) zone. UTC is an alternative name for Greenwich Mean Time (GMT).</td>
<td>08:50:29 (meaning 8.50 a.m., 29 seconds)</td>
</tr>
<tr>
<td>%Date%</td>
<td>The current date in a format acceptable for the current language.</td>
<td>January 25, 2006</td>
</tr>
<tr>
<td>%UTC Date%</td>
<td>The current date in the Coordinated Universal Time (UTC) zone. UTC is an alternative name for Greenwich Mean Time (GMT).</td>
<td>January 25, 2006</td>
</tr>
<tr>
<td>%User Company%</td>
<td>The name of the registered company of PitStop Professional. Equals &quot;&lt;Trial&gt;&quot; if PitStop Professional is not registered and &quot;&lt;Empty&gt;&quot; if the company has not been filled in in the registration information.</td>
<td>ATeK Inc.</td>
</tr>
</tbody>
</table>
Structure of a variable

A variable consists of a name and a value:

- The variable name is what you see in the list when you want to select a variable.
- The variable value is how the variable has been filled in. It appears below the variable name to give you an idea about its usage.

<table>
<thead>
<tr>
<th>Variable</th>
<th>Meaning</th>
<th>Example of display</th>
</tr>
</thead>
<tbody>
<tr>
<td>%User Name%</td>
<td>The name of the registered user of PitStop Professional. Equals &quot;&lt;Trial&gt;&quot; if PitStop Professional is not registered.</td>
<td>John Doe</td>
</tr>
<tr>
<td>%Page Number%</td>
<td>The current page number.</td>
<td>4</td>
</tr>
<tr>
<td>%Padded Page Number%</td>
<td>The current page number, preceded by zeros.</td>
<td>000004</td>
</tr>
<tr>
<td>%Page Count%</td>
<td>The total number of pages in a PDF document</td>
<td>Page x of 12</td>
</tr>
<tr>
<td>%Padded Page Count%</td>
<td>The total number of pages in a PDF document, preceded by zeros</td>
<td>Page 00000x of 000012</td>
</tr>
</tbody>
</table>

Example: correcting the page numbering

Suppose you have a PDF document for double-sided printing and you want to change the page numbering:

- The first page need to have page 1 instead of, for example, 147
- The left-hand pages need to have even page numbering (2, 4, 6…)
- The right-hand pages need to have odd page numbering (1, 3, 5…)

Moreover, you want the new page numbers to appear on exactly the same position and have the same font and style as the existing ones.

Proceed as follows:

1. Open the PDF document and make sure that you are on page 1.

2. Choose Window > Show Enfocus Global Change.

3. Select the Global Change Add Text, and click the Next button.
Using the Select Objects tool, select the current page number.

In the Enfocus Global Change panel, click Grab text and style.

Click the Next button.

Select the variable %pagenumber% in the Page number position list.

Specify the new page number which the current page should get. If you currently see page 1 of your PDF document, type 1 in the Page number for current page box.

Click the Next button.

Click Grab everything from selection.

Specify the position of the page number and click Grab offsets from selection.

Click the Next button.

Select the following options:

- Replace existing text that overlaps with the new text, because you want to replace existing page numbers.
- Only add text to pages that already have text at the specified position.
- If necessary, select Add a white background.

Click the Next button.

In the Run stage, select the page range in which you want to apply the Global Change. Select Apply to complete document and Odd only, because you are on a right-hand, odd-numbered page.

Click Run Change to run the Global Change in the PDF document which you have currently open.

If necessary, click Save as Action List and save your Global Change as an Action List (*.eal) file.

Repeat steps 4 through 17 for the even-numbered, left-hand pages but make sure that you apply the Global Change to the Even (pages) only.
Chapter 5
Chapter 5: Working with Certified PDF documents

Topics

In this chapter:

• About Certified PDF 102
• Guaranteed preflighting 103
• Document consistency 104
• Responsibility 105
• The Certified PDF workflow explained 106
• What is an Enfocus Certified PDF document? 109
• Setting the Certified PDF user identification 110
• Adding a session comment 111
• Starting a Certified PDF workflow for a PDF document 112
• Providing a Certified PDF document with job information 114
• Verifying the original source document 115
• Replacing the PDF Profile of a Certified PDF document 116
• Preflighting and saving Certified PDF documents 117
• Viewing the preflight report 118
• Checking the Certified PDF status of a PDF document 119
• Viewing the edit log file 121
• Viewing the document history 122
• Saving snapshots 123
• Comparing sessions 125
• Saving an optimized Certified PDF document 128
• Checking for updated Specifications on CertifiedPDF.net 129
About Certified PDF

PDF workflow concept

Certified PDF is a PDF workflow concept developed by Enfocus Software based on customer requests and feedback from industry experts. The Certified PDF concept has been designed to address three fundamental issues faced by the majority of users implementing a PDF workflow:

• How to guarantee that a PDF document was successfully preflighted with a specific PDF Profile.
• How to maintain consistency between the source document(s) and the PDF document when (minor) changes can be applied to the PDF document throughout the workflow.
• How to minimize risk and responsibility when changing a customer’s PDF document before final output.
Guaranteed preflighting

Preflighting issues

"Preflighting" is the process of checking a PDF document against various criteria to ensure that the PDF document meets all the requirements for output or publication. Typically, the criteria vary depending on the output or publishing process. A set of criteria matching the requirements of a particular process is called a “PDF Profile”.

PitStop Professional, for example, allows you to create a PDF Profile that checks your PDF document against various criteria, such as color and font usage. Moreover, you can use PitStop Professional to actually fix detected problems in your PDF documents.

Ideally, a PDF document should be preflighted at an early stage in a workflow, i.e. as soon as it has been created. This is particularly true if the PDF document will move from the PDF document provider, who created the PDF document, to the PDF document recipient, for example a publishing or printing department. Detecting problems in the PDF document before the file leaves the PDF document provider saves time (and money). Even more so, when the PDF file is sent to a different physical location.

You can also create Certified PDF documents with Enfocus Instant PDF. For more information about Enfocus Instant PDF, visit our Web site at www.enfocus.com

See also:

• What is preflighting? on page 136

Preflighting in a Certified PDF workflow

A Certified PDF workflow supports the preflight process by:

• Offering the PDF document provider a simple and streamlined way to preflight a PDF document with a PDF Profile supplied by the PDF document recipient.

• Including the PDF Profile and the corresponding preflight report in the PDF document. This way there can be no doubt about the preflight status of the PDF document.

• Offering a straightforward user interface that enables the recipient of the PDF document to verify that the document has been preflighted successfully with a profile he or she provided.

The above-mentioned features help to:

• Motivate the PDF document provider to actually preflight his or her PDF documents

• Dramatically reduce the number of problems in files received from PDF document providers
Document consistency

PDF editing issues

PDF editing tools, such as Enfocus PitStop Professional, are very convenient for making intermediate or last-minute corrections in PDF documents. This saves you both time and money because you do not have to go back to the original application program to re-create the PDF document. Sometimes, it may even be more efficient to make the changes directly in your PDF document. Enfocus PitStop Professional, for example, allows you to make global color changes throughout your PDF document.

However, PDF editing also involves a risk: as soon as you edit and save a PDF document, you create a version of a document that is different from the original document you made using a word processor or a desktop publishing software. These inconsistencies are hard to manage, and may introduce problems in archiving or when the document is republished at a later date.

See also:
• Automating tasks on page 149.

PDF editing in a Certified PDF workflow

To help reduce document consistency problems, the Certified PDF workflow features a mechanism that:
• Logs all the changes that are made to a Certified PDF document
• Can store these changes inside the Certified PDF document

Based on this information, an edit log—a human readable PDF report—can be generated.

If consistency between the PDF document and the source file(s) is very important, you can use the edit log to change the source file(s) accordingly. To assist in this process, a Certified PDF document can also keep a reference to the source file(s) from which the PDF document was created. You can use this reference to make sure that the source file has not been edited since the PDF document was created.
Responsibility

Responsibility issues

In addition to causing inconsistencies, changing a PDF document that was created by someone else can create ambiguity about who is ultimately responsible for the final result.

Many printers, service providers, etc. are extremely reluctant to make any changes to their customer’s documents for fear of having to assume responsibility if anything goes wrong. This includes issues that can be totally unrelated to the small correction applied.

Responsibility in a Certified PDF workflow

The Certified PDF workflow settles responsibility issues by:

• Providing a detailed log file of all the changes made to a PDF document
• Keeping track of the PDF editing process, i.e. who applied which change and when
• Implementing a robust roll-back mechanism, which, if you wish, allows you to easily return to a previously saved state – a “snapshot” – of your PDF document
• Offering the possibility to compare any two of these snapshots visually to detect and examine the differences
The Certified PDF workflow explained

A conventional PDF workflow

In a conventional PDF workflow, the PDF document goes through the hands of different parties who can each edit it, if necessary. The original PDF document is replaced by the edited one.
The Certified PDF workflow: incremental save

In the Certified PDF workflow, all the modifications done in a PDF document are logged per session and saved in an edit log file. Also, the edited PDF documents can be saved incrementally. This means that the changes done in version 3, for example, can be saved “on top of” the changes done in version 2 but you keep one physical PDF file.

The incremental save principle does not necessarily increase the file size of your PDF document drastically because Adobe Acrobat only saves the changes made during the different sessions. The difference in file size may become apparent if you delete a large number of objects, because these objects are maintained in one or more versions. You can, however, at any stage in the workflow, “optimize” your Certified PDF document, i.e. reduce its file size, simply by using the Save As function of Adobe Acrobat and clicking the Certified Full Save button. You will still have a Certified PDF document with history information about previous editing sessions, but you will no longer be able to save snapshots of these sessions or use the roll-back mechanism to revert to a previous state of your Certified PDF document.

See also:

- Saving an optimized Certified PDF document on page 128
The Certified PDF workflow can also offer you a robust roll-back mechanism. Each time you save your Certified PDF document by choosing File > Save (or pressing CTRL+s), a “snapshot” will be included in the file. You may think of a snapshot as an “image” of the state of the PDF document at the time it was saved. This allows you to revert to any previous stage in the Certified PDF workflow and to compare different versions of your PDF document, even though you maintain one physical PDF file.

You cannot save snapshots or use the roll-back mechanism in “optimized” Certified PDF documents. See also Saving an optimized Certified PDF document on page 128 and Saving snapshots on page 123.
What is an Enfocus Certified PDF document?

Acrobat metadata

Any regular PDF document contains metadata, i.e. information about the document itself. The **Document Properties** dialog box of Adobe Acrobat, for example, includes the following metadata:

- Creation and modification date of the PDF document
- The application with which the PDF document was created
- The PDF version
- File size
- The name and path of the PDF file
- Number of pages
- Page size

Enfocus metadata

An Enfocus Certified PDF document can be enriched with the following metadata:

- A reference to one or more source documents on which the PDF document was based
- A PDF Profile
- A preflight report
- User and system identification
- An edit log, listing all the changes done in the PDF document per editing session (the time in which the PDF document was opened, edited and saved)
- Session comments
Setting the Certified PDF user identification

Two types of user identification

An Enfocus Certified PDF document can contain two types of user identification: personal information and system information. Each of these serves its own purpose:

- **The personal information** is your name and company contact details, together with a message, if any. You can fill this in so that people know how to reach you if they should have any questions about edit or preflight actions done in the PDF document.

- **The system information** consists of the details of the person who registered PitStop Professional and information taken from your operating system, network and computer. This information cannot be changed and is therefore a reliable source to pinpoint responsibility, for example. If people claim or disclaim responsibility for a given change made in the PDF document, the system information will provide incontestable proof. This information will be used in the edit log to show who made which changes in a given session.

**See also:**

- Preferences > Enfocus Certified PDF Preferences > Personal Info on page 36

To set the personal identification

1. Choose Certified PDF > Show Personal Info.
2. Fill in your personal information.
   Fill in as much information as possible. A message is optional.
3. Click OK.

To view the system information

1. Choose Certified PDF > Show Personal Info.
2. Click the System tab.
3. If you have more than one Enfocus product installed, select Enfocus PitStop Professional in the Program list.
4. Click OK.
Adding a session comment

The Certified PDF mechanism in PitStop Professional enables you to enhance the quality of your PDF workflow by adding comments to the edit log. Before sending your PDF document to the publisher for example, you may want to explain why given changes have been made.

You can add comment per editing session. A session is the time in which you edit and save a PDF document.

To add a session comment

1. Choose Certified PDF > Edit Properties.
2. Add a new session comment or change the comment of the current session.
3. Click OK.
Starting a Certified PDF workflow for a PDF document

Stamping a PDF document

Starting a Certified PDF workflow for a PDF document means that you ‘stamp’ the document: You provide it with the information necessary to enjoy the benefits of the Certified PDF workflow for that particular PDF document. As soon as you have started a Certified PDF workflow for a document, any change made to the document will be “recorded” per editing session and can be traced in the edit log.

When starting a Certified PDF workflow, you can:

• Specify one or more source documents on which your PDF document was based and save a reference to these documents in your PDF document.
• Select a PDF Profile that you want to attach to your PDF document. The PDF Profile is stored in the Certified PDF document for later use.
• Enter a session comment. This comment will be stored in the Certified PDF document.

See also:

• Viewing the edit log file on page 121

To start a Certified PDF workflow

1. Open the PDF document for which you want to start a Certified PDF workflow.
2. Choose Certified PDF > Start or click the button.

If you have made any changes to your PDF document, you should save it before you start the Certified PDF workflow. If you did not save it, a warning will appear prompting you to do so.

3. Click Add to add a reference to one or more source files on which your PDF document was based.

It is recommended to add a reference to the source file(s) at this stage. This information cannot be added later on in the workflow.
4 If necessary, specify a PDF Profile against which your PDF document should be preflighted. You can do one of the following:
   • Select a PDF Profile from the PDF Profile list. This list contains the same PDF Profiles as your Action List and PDF Profile Panel.
   • Click Browse. Select a PDF Profile file in a given folder and then click Open.
5 Enter a session comment, if necessary.
6 Click OK.
The Certified PDF workflow has now been started for this PDF document. You are prompted to preflight your PDF document now or later.
7 Do one of the following:
   • Click Now to preflight your PDF document immediately. If necessary, fill in or change the session comment in the Preflight and Save dialog box and click OK. The document is preflighted and the Enfocus Navigator or the preflight report appears afterwards.
   • Click Later if you want to preflight your PDF document at a more convenient time. You may want to change the PDF document first, for example.

See also:
   • Preflighting and checking PDF documents on page 135
   • Using the Enfocus Navigator on page 177
Providing a Certified PDF document with job information

About job information

Certified PDF documents can be provided with job information. Job information can be any kind of information about the PDF document which you would like to share with the person who will receive the PDF document. This can include, for example:

• The name, company address and contact details for whom the PDF document is (ultimately) intended.

• Any additional remarks which the recipient of the PDF document has to know. This can be, for example, details about how the PDF document should be printed or what should happen next with the PDF document.

To provide a Certified PDF document with job information

1  Choose Certified PDF > Show Job Info.

2  Fill in the name, company address and contact details of the recipient of the PDF document.

3  In the Message text box, type additional comments or remarks for the recipient of the PDF document.

4  Click OK.
Verifying the original source document

You can add references in your Certified PDF document to one or more source files on which the PDF file was based. This does not only offer you or the PDF recipient a convenient way to find the respective source files, it also enables you to check whether these source files have changed since the time at which the Certified PDF workflow was started for this PDF document. Indeed, if you wish to “synchronize” the source file with the edited PDF document, you will use the edit log report to apply the changes from the PDF document in the source document. It is then crucial to know that you are working in the correct version of the source file.

To verify the original source document


A dialog box appears, showing the name and status of the original document.

2. Check the status of the original document.

You find details on their respective creation date, modification date and type in the Document Info area.

3. Do one of the following:

   • If the source document status is “Identical”, it means that the source document has not changed since the Certified PDF workflow was started. You can apply the changes listed in the edit log file to the source document.

   • If the source document status is “Different”, it means that the source document has changed since the time when a Certified PDF workflow was started for the PDF document. If possible, check the various versions of the source document first before you synchronize any of these source documents with the PDF document.

   • If the source document status is “Missing”, it means that the source document is moved, renamed or deleted. Select the missing source document and click Browse. Locate the corresponding source document at its new location or with its new name and click Open. The source document will reappear in the list with the status “Identical” or “Different”.

4. Click OK.
Replacing the PDF Profile of a Certified PDF document

As soon as a PDF document is Certified, it can have a PDF Profile embedded. You can replace this PDF Profile by another one at any stage in the document's Certified PDF workflow. Suppose your PDF document is intended for printing as well as for online viewing. You can then attach the appropriate PDF Profile depending on the output format.

To replace a PDF Profile in a Certified PDF document

1. Choose Certified PDF > Edit Properties.
2. Do one of the following:
   - Select a PDF Profile from the PDF Profile list.
   - Click Browse. Select a PDF Profile file in a given folder and then click Open
3. Click OK.

If you replace the PDF Profile and then click OK to save the changes, a warning appears prompting you to preflight the PDF document now or later. It is recommended to click Now. Your PDF document will be preflighted and saved immediately with the newly chosen PDF Profile.
Preflighting and saving Certified PDF documents

If a PDF document is Certified and thus has a PDF Profile embedded, you can preflight and save it in one single step. Even people who do not have PitStop Professional but another Certified PDF-compliant tool, such as Enfocus Instant PDF, can still do this if they receive such a Certified PDF document.

To preflight and save your Certified PDF documents

1. Open a Certified PDF document.
2. Choose Certified PDF > Preflight and Save.
   The Preflight and Save dialog box appears:
3. Change or complete the session comment, if necessary.
4. Click OK to preflight your PDF document with the PDF Profile and save it.

Depending on your Enfocus Preferences, the preflight report or the Enfocus Navigator will appear as soon as the preflight check is completed.

See also:
- Using the Enfocus Navigator on page 177
Viewing the preflight report

When you receive a Certified PDF document that has been preflighted with an embedded PDF Profile, you can view the preflight report without having to redo the preflight.

To view the preflight report

Choose **Certified PDF > Show Preflight Report**.

The preflight report is generated from the stored database and is displayed.

**See also:**
- Viewing and interpreting reports on page 180
Checking the Certified PDF status of a PDF document

To check the Certified PDF status of a PDF document

1. Open a PDF document.
2. Check the dedicated Certified PDF Status button on the Adobe Acrobat File toolbar.
   
The button indicates the Certified PDF status of your PDF document as follows:

<table>
<thead>
<tr>
<th>Button</th>
<th>Meaning</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The current PDF document is not a Certified PDF document (yet).</td>
<td>Click this button to start the Certified PDF workflow. See also Starting a Certified PDF workflow for a PDF document on page 112.</td>
</tr>
<tr>
<td>![ ]</td>
<td>The current PDF document is a Certified PDF document which was successfully preflighted:</td>
<td>Click this button to see the results of the preflight check. The preflight report or the Enfocus Navigator will appear, depending on your Enfocus Preferences.</td>
</tr>
<tr>
<td>![ ]</td>
<td>• The Certified PDF Profile embedded in the PDF document is the same as the PDF Profile in your PDF Profiles database on your computer.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>• The PDF document has been preflighted without any errors.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>The current PDF document is a Certified PDF document which was not successfully preflighted. The possible causes are:</td>
<td>Click this button to see the details about the Certified PDF status and take the appropriate actions. See also: Certified PDF Profile Statuses</td>
</tr>
<tr>
<td>![ ]</td>
<td>• There are differences between the Certified PDF Profile embedded in the PDF document and the corresponding PDF Profile in your PDF Profiles database on your computer.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>• There is no PDF Profile with the same name in the PDF Profiles database on your computer.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>• The PDF document has been preflighted with errors.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>• The PDF document has been changed since it was last preflighted.</td>
<td></td>
</tr>
<tr>
<td>![ ]</td>
<td>• The PDF document could not be preflighted because there is no PDF Profile attached.</td>
<td></td>
</tr>
</tbody>
</table>
Certified PDF Profile Statuses

PitStop Professional determines the status of the PDF Profile embedded in the PDF document by comparing it to the corresponding PDF Profile in your Enfocus PDF Profiles database on your computer. The Enfocus PDF Profiles database is a folder on your computer which contains *.ppp files. The embedded Certified PDF Profile can either match one of the PDF Profiles in the PDF Profiles database or not. The PDF Profiles match if the following conditions are met:

- The PDF Profile names must be identical. The PDF Profile name is the name stored in the PDF Profile, not the file name (*.ppp) of the PDF Profile.

- PDF Profiles created with earlier versions of PitStop Professional — also known as “preflight profiles” — must have the same settings, except for differences between Do and Do & Log.

- PDF Profiles created with the current version of PitStop Professional must have the same settings for Problems to detect and Report as. Different settings for fixes are not taken into account.

![PDF Profile Editor](image)

A. File name of the PDF Profile
B. PDF Profile name

The Certified PDF Profile does not necessarily have to match one of the PDF Profiles in the PDF Profile database. You can clear this selection in the Certified PDF Preferences. See Preferences > Enfocus Certified PDF Preferences > PDF Profiles on page 38.
Viewing the edit log file

About the edit log file

The Certified PDF mechanism in PitStop Professional keeps a record of every editing session of a Certified PDF document. Thus, all the changes made to the PDF document are logged chronologically in the PDF document. The changes can be logged in two different ways, depending on the tool they were made with:

- If you edit your PDF document with any of the Enfocus Certified PDF-compliant plug-ins, such as Enfocus PitStop Professional or Enfocus Instant PDF, the changes are immediately saved in the edit log file. The edit log file will contain a detailed entry for each of the changes.
- If you edit your PDF document with non-compliant third-party PDF editing tools, PitStop Professional will intercept and log them. However, the edit log file will contain no details on the changes nor on the product with which the changes were made.

To view the Edit Log File

1. Choose Certified PDF > Show Edit Log.
   The edit log report appears.
2. Go to the Edit Log Summary page and view the edit log of a particular editing session.
3. Click the ✗ next to an editing entry to see what has been changed in the Certified PDF document.
   The change will be highlighted in the Certified PDF document. If you clicked an editing entry of an active session, the change will be shown in a primary highlight color. Other changes on the page, if any, will be shown in a secondary highlight color.

See also:
- Preferences > Enfocus Certified PDF Preferences > General on page 35
Viewing the document history

The Certified PDF mechanism in PitStop Professional allows you to consult the history of your PDF document. This means that you can view a chronological list of all the sessions that your Certified PDF document has run through.

The chronological list of sessions contains the following information:

- The Certified PDF product that “stamped” the session
- The person or company responsible for the session
- The end date and time of the session

To view the document history

1. Choose **Certified PDF > Show History**.
2. Double-click any of the sessions to see all available details about that session.
3. Click the **User** or **System** tab to view the corresponding information for this particular session.
4. Click **Close**.
Saving snapshots

Snapshots and roll-back mechanism explained

In a Certified PDF workflow, a PDF document can go through various editing sessions, done by various users. A Certified PDF document can “remember” all the changes that were made during a given session and can store the information about these changes per session (“incrementally”) as you save your PDF document.

This way of managing and saving changes has a big advantage: You know exactly which changes have been made in which session and by whom. Moreover, these changes can be presented to you in the form of a “snapshot”: a view of the status of the PDF document at the time it was saved at the end of a session.

And you can do even more: You cannot only view the state of the PDF document in a given previous editing session, you can also save this snapshot as a separate PDF document. This is called the roll-back mechanism. When editing PDF documents, you may have experienced “one-change-too-far” situations, in which you made a change, got an undesired result but also saved the PDF document. No problem in a Certified PDF workflow: you can revert to any previously saved state of a PDF document, provided that you save your Certified PDF document using File > Save (or CTRL+s).

Viewing a snapshot

You can view snapshots of a Certified PDF document in the following ways:

- By saving the snapshot with a different name and opening it as a regular PDF document
- By comparing two different editing sessions

See also:

- Comparing sessions on page 125

Saving a snapshot

A snapshot is a visual representation of the state of a PDF document at the time it was saved after an editing session. You save a snapshot to revert to a previous version of your PDF document. However, you do not necessarily have to save this snapshot at the end of each session. You can simply select any session from a list and save its snapshot at any stage in your workflow.

Consider the following example. You have created a Certified PDF document in which you use only black text and one spot color. The document has been designed to be printed on an offset press. At some point in the workflow, however, you also want to print this PDF document on a digital four-color press and therefore, you change the spot color into its CMYK counterpart throughout your entire PDF document. You may use
Enfocus PitStop Professional, for example, to do this. This means that the latest version of your PDF document contains only CMYK colors. But, you also need to reprint this PDF document on an offset press using the spot color. You can then simply select a version which still has the spot colors, save its snapshot as a separate PDF document and send this PDF file to your offset printer.

**To save a snapshot**

1. Open a Certified PDF document.
2. Choose **Certified PDF > Show History**.
3. Select a session in the list of which you want to save a snapshot.
4. Click **Save Snapshot for End of Session** to save a snapshot of your PDF document as it was at the end of the selected session.
5. Enter a descriptive name for your snapshot and click **Save**.
6. If necessary, repeat steps 2 through 4 to save any additional snapshots.
7. Click **Close**.
Comparing sessions

About comparing sessions

At some point in your PDF workflow, you may want to compare two versions of your Certified PDF document. You may wish to do this, for example, to detect minor changes. You can do this in two ways:

- By comparing snapshots of these versions visually (side by side)

- By comparing their respective edit log reports

You cannot compare sessions in “optimized” Certified PDF documents. See Saving an optimized Certified PDF document on page 128.
To compare sessions visually side by side

Comparing two versions of your PDF document visually is useful to see visible changes “at a glance”. The idea is that you select two sessions and click the Compare Visually button. PitStop Professional will then generate two snapshots showing the state of the PDF document at the end of the respective sessions and present these snapshots side by side on screen.

1. Choose Certified PDF > Show History.
2. Select a session from the session list.
The Visually (side-by-side) button is enabled.
3. Click Visually (side-by-side).
A second list of sessions appears. This list of sessions is identical to the list in the previous dialog box.
4. Select a second session from the session list.
This session will be used to compare the first session with.

5. Click Select Session to compare the two sessions you have selected.
PitStop Professional compares the two versions and displays them next to each other on screen, indicating the differences.

To compare sessions using the edit log

You can also use the edit log to compare two versions of your Certified PDF document. This is recommended if you know that changes have been made that are hardly visible on screen, such as overprint or trapping settings or changes in (hidden) layered objects.

1. Choose Certified PDF > Show History.
2. Select a first session from the session list.
The Using the Edit Log button is enabled.
3. Click Using the Edit Log.
A second list of sessions appears. This list of sessions is identical to the list in the previous dialog box.

4 Select a second session from the session list.
This session will be used to compare the first session with.

The Select Session button is disabled as long as you do not select a second session from the list, or if you select the same session as in the previous dialog box.

5 Click Select Session to compare the two sessions you have selected.
The first snapshot is opened and the Enfocus Certified PDF Edit Log Navigator appears.

6 Select one of the changes in the list.
The document will show where the changes occurred by adding a transparent overlay to the object.

You can change the color of the transparent overlay in the Preferences. Choose Edit > Preferences > Enfocus Certified PDF and click the colored rectangle of the primary highlight color.

7 Click the Toggle button to switch views between the first and the second snapshot.
The Edit Log Navigator displays only the changes for the current page in the document. If you go to another page in your PDF document, the Edit Log Navigator adjusts the list of changes to match the new page.
Saving an optimized Certified PDF document

What is an “optimized” Certified PDF document?

An “optimized” Certified PDF document is a Certified PDF with reduced file size.

If you edit and save a Certified PDF document, you may notice that its file size will increase. The reason is obvious: all the changes done in an editing session are stored in the Certified PDF document. So even if you perform actions which would normally reduce the size of your PDF file, such as removing objects or downsampling images, saving the PDF document will increase its file size. And this increase can become significant, depending on the types of actions and the number of editing sessions you do.

If file size is or becomes an issue, you can “optimize” your Certified PDF by using the Save As function of Adobe Acrobat to reduce its file size. You will then still have a Certified PDF document with history information about previous editing sessions, but you will no longer be able to:

- Save snapshots of one or more previous sessions
- Use the roll-back mechanism to revert to a previous state of your Certified PDF document
- Compare sessions

See also:
- Roll-back mechanism on page 108
- Saving snapshots on page 123
- Comparing sessions on page 125

To save an optimized Certified PDF document

1. Open your Certified PDF document in Adobe Acrobat.
2. Choose File > Save As.
3. Click one of the following buttons:
   - Copy and Save. Create a copy of the Certified PDF document. You can select this option to save your Certified PDF document on a different location. The size of the PDF file will increase slightly but you can still save snapshots and use the roll-back mechanism in this copy.
   - Certified Full Save. Creates an optimized Certified PDF document: the file size will be reduced significantly but you can no longer save snapshots or revert to previous states of the PDF document. The history information about previous editing sessions, however, will be maintained.
   - Save Uncertified Copy. Creates a regular, “uncertified” PDF document. The file size will be reduced significantly but you lose all the benefits of working with Certified PDF documents.
Checking for updated Specifications on CertifiedPDF.net

CertifiedPDF.net: An Online Resource for PDF Specifications

CertifiedPDF.net is an online resource for PDF Specifications.

Online resource

CertifiedPDF.net is a Web site for professional PDF users. The primary goal of CertifiedPDF.net is to provide graphic arts professionals with a centralized hub to exchange PDF Specifications. Through integration with Enfocus' desktop products you stay up-to-date with changes that happen to these Specifications.

CertifiedPDF.net also provides a wealth of supporting resources such as white papers, tips and tricks and a database of explanations and solutions on the feedback you get from your preflight report.

PDF Specifications

A PDF Specification is a collection of files which the document creator can use to deliver PDF documents which are up to the document receiver’s expectations. A Specification can include:

• A PDF Queue
• A PDF Profile
• Action Lists
• PostScript Printer Description (PPD) Files
• QuarkXPress print styles
• Adobe InDesign CS print presets or PDF presets (called printer styles and PDF styles respectively in Adobe InDesign 2.x)
• Adobe PDF Settings (*.joboptions)
• ICC Profiles
• Documentation

The PDF document receiver creates and publishes Specifications on CertifiedPDF.net. The PDF document creator uses Specifications from CertifiedPDF.net.

CertifiedPDF.net Community

CertifiedPDF.net is a public Web site and is accessible to anyone. You can freely visit the Web site and browse through the list of Specifications. You can also see who is a contributing member of CertifiedPDF.net or take a look at the available resources.

However, if you wish to use CertifiedPDF.net effectively, you can become a registered member of the CertifiedPDF.net community. You can register:

• As a Subscribing member
• As a Contributing member
Subscribing member

Subscribing members, or “subscribers”, are typically people who create and deliver PDF documents. Once registered as a subscribing member, you can download and subscribe to PDF Specifications. You can manage your Specifications on CertifiedPDF.net and you will also be notified automatically if one of these Specifications is updated.

Subscribing members can use CertifiedPDF.net free of charge.

Contributing member

Contributing members, or “contributors”, are those who create Specifications and publish them on CertifiedPDF.net. These are typically:

• People who receive PDF documents such as printers and publishers
• Industry associations

Contributing members pay a yearly fee for the right to publish their Specifications on CertifiedPDF.net.

See also:

• www.CertifiedPDF.net
• Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net on page 37

Checking for updated Specifications

If you have subscribed to one or more Specifications on CertifiedPDF.net, you can have PitStop Professional automatically check for updates. You will then be notified of changes to one or more of these Specifications and can be sure that you are using the latest versions. You can also specify the interval at which this check has to be done.

The status of a Specification you subscribed to is displayed in PitStop Professional through the CertifiedPDF.net button in the Adobe Acrobat Toolbar. The button changes color depending on the status:

<table>
<thead>
<tr>
<th>CertifiedPDF.net button color</th>
<th>Status</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Up-to-date</td>
<td>All the Specifications you have subscribed to on CertifiedPDF.net are confirmed and haven’t changed since the last time you installed the files of these Specifications.</td>
</tr>
<tr>
<td></td>
<td>Unregistered</td>
<td>You have not registered on CertifiedPDF.net yet. Make sure you have a CertifiedPDF.net account and then choose Edit &gt; Preferences &gt; Enfocus Certified PDF Preferences &gt; CertifiedPDF.net and fill in your CertifiedPDF.net User Name and Password.</td>
</tr>
<tr>
<td></td>
<td>Not confirmed</td>
<td>There are Specifications on CertifiedPDF.net to which you have subscribed but which have been changed in the mean time. Go to CertifiedPDF.net and read the change note. If necessary, install the updated files and documentation of the Specification and click Confirm in the Actions column.</td>
</tr>
</tbody>
</table>
To set the updating preference options

1. Choose Edit > Preferences > Enfocus Certified PDF and click the CertifiedPDF.net category.
2. Fill in your User Name and Password.
   Your user name is the e-mail address you used when you registered on CertifiedPDF.net.
3. Select the interval at which you wish to check for updated Specifications.
4. Click OK.

See also:
• Preferences > Enfocus Certified PDF Preferences > CertifiedPDF.net on page 37

To check the status of your CertifiedPDF.net account

• Click the CertifiedPDF.net button.
  PitStop Professional checks whether your CertifiedPDF.net account is up-to-date.
Chapter 6
Chapter 6: Preflighting and checking PDF documents

Topics

In this chapter:

• What is preflighting? 136
• Properties of PDF documents 138
• Problem reporting 139
• Creating or editing a PDF Profile 140
• Adding Action Lists to PDF Profiles 142
• Locking a PDF Profile 143
• Running a preflight check 144
• Automating preflighting 145
What is preflighting?

Preflighting defined

Preflighting is a term derived from the airline industry. The pilot has the responsibility to determine the airworthiness of the aircraft before take-off. This means that he or she has to perform a number of checks prior to each flight.

Preflighting PDF documents basically means the same thing: the “pilot in command”, i.e. the person who creates or processes a PDF document, has to make sure that the document is “airworthy”, or rather, “outputworthy”, before sending it for output.

“Outputworthy” means that the PDF document is “fit for use”, for example:

• That a PDF document to be printed on a four-color printing press contains only CMYK images and that all the necessary fonts are included
• That a PDF document intended for online viewing contains only RGB images

Moreover, properties of a PDF document which do not meet the requirements of the preflight check can be reported as a “problem” and fixed in the same process.

PDF Profiles

To preflight PDF documents, you use PDF Profiles. A PDF Profile is a collection of criteria which a PDF document should meet to be outputworthy. For each criterion, you can specify:

• If it should be checked or not
• How it should be listed in the preflight report, i.e. “Warning” or “Error” if a deviating property is detected in the PDF document

Moreover, some criteria allow you to specify how detected problems, if any, should be fixed.

An example of a criterion is RGB colors. If you do not want RGB colors in your PDF documents, you can check this and have all RGB colors converted to CMYK.
Preflighting mechanism

How exactly does preflighting work in PitStop Professional? The typical stages in a preflight check are the following:

1. Open the PDF document which has to be checked.
2. Create a new PDF Profile or select an existing one.
3. Have PitStop Professional check your PDF document against the PDF Profile and automatically fix a number of detected problems.
4. PitStop Professional generates a preflight report.
5. If necessary, interactively resolve detected problems which were not fixed automatically in the PDF document.
6. If necessary, use Action Lists to perform a number of (advanced) automated corrections in the PDF document.
7. Hand off the verified PDF document to your service provider.
8. The service provider receives an output-ready PDF document and takes it to the final output stage, for example, for print, press or online viewing.

Typical preflight workflow with PitStop Professional
Properties of PDF documents

Categories of properties

The Enfocus PDF Profile Editor gives you access to, and control over, a large number of properties in PDF documents. These properties have been subdivided into a number of categories and are represented as such in the Enfocus PDF Profile Editor.

A preflight check verifies and fixes these properties of a PDF document. Categories of these properties are, for example:

- The document’s digital format
- Security
- Pages
- Fonts
- Color
- Images
- OPI
- Text
- Line art
- Transparency
- Annotations
- Metadata
- PDF/X
Problem reporting

Problem severity levels defined

If any of the properties in a PDF document does not comply with the settings as specified in the PDF Profile, it will be logged in the preflight report and in the Enfocus Navigator. You can select how these deviations should be reported:

- As “Warning”
- As “Error”

These two labels indicate severity levels of the detected “problem”. If a property does not comply, you can define how severe the detected problem is:

- You can label deviating properties as “Warning” if it is not a real problem in the strict sense of the word, but just something you would like to be informed about.
- You can label deviating properties as “Error” if you really want them to be as specified in the PDF Profile before you send them to output.

Problem severity levels: example

Suppose that some of the PDF documents you work with contain RGB colors. First, you want to print them on a composite output device, such as a laser printer, for proofing purposes. In that case, RGB colors are not really a problem. However, you would like to know which PDF documents contain objects in RGB color, because at a later stage, you might want to print these documents on an offset press. You could then use two different PDF Profiles to preflight these PDF documents:

- A PDF Profile for the laser printer, which reports RGB colors as “Warning”
- A PDF Profile for the offset press, which reports RGB colors as “Error”

Process results and labeled properties: previous versions

Previous versions of Action Lists or PDF Profiles may use different labels for deviating properties. The terminology of these labels has been made more consistent in the current version of PitStop Professional. The table below gives an overview of how the labels have been changed.

<table>
<thead>
<tr>
<th>Previous versions</th>
<th>Current version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preflight profile option</td>
<td>Appearance in report</td>
</tr>
<tr>
<td>PDF Profile</td>
<td>Caution</td>
</tr>
<tr>
<td></td>
<td>Enforce</td>
</tr>
<tr>
<td>Log as...</td>
<td>Appearance in report</td>
</tr>
<tr>
<td>Action List</td>
<td>Warning</td>
</tr>
<tr>
<td></td>
<td>Error</td>
</tr>
</tbody>
</table>
Creating or editing a PDF Profile

Predefined PDF Profiles and PDF Profile templates

PitStop Professional comes with a number of predefined PDF Profiles and PDF Profile templates, including a template for an empty PDF Profile. A PDF Profile template is essentially the same as a PDF Profile. The only difference is that you see a list of PDF Profile templates, not PDF Profiles, when you click Manage > New in the Action List and PDF Profile Control Panel to create a new PDF Profile.

This gives you the following options to create a PDF Profile:

- You can use the empty PDF Profile template to create a PDF Profile from scratch, “empty” meaning that no check or fix has been specified yet.
- You can create a new PDF Profile based on one of the predefined PDF Profile templates and change the settings of your choice.
- You can edit a predefined PDF Profile.

See also:
- Editing a PDF Profile or creating a new PDF Profile on page 140

Editing a PDF Profile or creating a new PDF Profile

Creating a new PDF Profile or editing one are basically the same tasks. Even if you wish to create a new PDF Profile “from scratch”, you will always have a number of predefined PDF Profile templates available which came with the installation of PitStop Professional. These PDF Profile templates cover the most common output media. You can create a generic PDF Profile based on a PDF Profile template first and fine-tune your settings of this profile later on.

When you edit a PDF Profile, you change some of the properties of that profile.

To edit or create a PDF Profile

1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click Manage.
3. Do one of the following:
   - To create a new profile, click New. Select a PDF Profile template from the list and click OK.
   - To edit an existing PDF Profile, select the PDF Profile from the list and click Edit.
4. The Enfocus PDF Profile Editor appears.
5. In the General category, check and, if necessary, change the PDF Profile Properties: Name, Author, Company and Description of the PDF Profile.
The **Processing Properties** relate to fixes which have to be made or not, and to the information that you would like to see in the preflight report. For example, you can choose to log fixes and include the following information pages in the preflight report:

- Fonts
- Images
- Color
- OPI
- Page boxes
- Output intent

Furthermore, you can enable or disable all fixes in the PDF Profile. Indeed, an Enfocus PDF Profile can do more than just a preflight check of PDF documents: it can also fix detected problems. You can, however, also create a PDF Profile in which you specify a number of fixes and disable these fixes. You may want to do this if you just want to check PDF documents but not change them now, maybe later.

6 In the Processing category, select or specify the following:

- If necessary, **Disable** and/or **Log fixes**.
- The **Pages to show in the preflight report**.
- The source and target ICC profiles for the respective color spaces.

7 Click a problem category in the list.

8 Select the **Enable** check box for this category.

9 Select one or more properties or potential problems to check.

10 Specify how to fix the problem, if necessary.

11 Select how the detected problem should be listed in the preflight report: **Warning** or **Error**.

12 Repeat steps 7 through 11 for each potential problem you wish to check and fix.

13 Click **OK**.

See also:

- Adding Action Lists to PDF Profiles on page 142
- Locking an Action List on page 156
- Using and managing Action Lists and PDF Profiles on page 169
- Removing an Action List or PDF Profile on page 172
- Duplicating an Action List or PDF Profile on page 173
- Importing an Action List or PDF Profile on page 174
- Exporting an Action List or PDF Profile on page 175

The integrated Help at the bottom of the Enfocus PDF Profile Editor provides background information about each check or fix.
Adding Action Lists to PDF Profiles

About adding Action Lists to PDF Profiles

Before you perform a preflight check in your PDF document, you may want to edit your PDF document first. And you may want to use Action Lists to perform a number of Global Changes. For example, you may have a number of Action Lists to correct or change colors in your PDF document. Instead of running these Action Lists separately and then performing the preflight check, it may be a better idea to include these Action Lists to your PDF Profile. You will then kill two birds with one stone:

• The Action Lists in the PDF Profile will be run first.
• The PDF Profile will check the selected properties of your PDF document and fix problems, if any.

To add Action Lists to a PDF Profile

1. Choose Window > Show Enfocus PDF Profile Panel.
2. Select a PDF Profile in the list and click Manage > Edit.
   The Enfocus PDF Profile Editor appears.
3. Click the Action Lists category.
4. Select Enable Action Lists.
5. Click the button and select an Action List to check properties or fix problems.
6. If you add several Action Lists, use the and buttons to specify the order in which the Action Lists should be run.

Note: Running two or more Action Lists in a different order may produce a different result. You may want to test this first.

7. Click OK.

See also:
• Automating tasks on page 149
• About Action Lists on page 150
• Action types on page 152
• Using QuickRuns on page 181
Locking a PDF Profile

About locking

You can secure your PDF Profile, or part of it, with a password to prevent others from changing its settings. This may be convenient when the PDF Profile is shared among multiple users. You can lock a PDF Profile with a password when you create the PDF Profile or you can add a password afterwards.

The password can include:

- Uppercase and lowercase letters
- Any character on the keyboard
- Spaces

To lock a PDF Profile with a password

1. Choose Window > Show Enfocus PDF Profile Panel.
2. In the Action List and PDF Profile Control Panel, select a PDF Profile and click Manage > Edit.
3. Click the Locking category in the Enfocus PDF Profile Editor.
4. Select a restriction level:

<table>
<thead>
<tr>
<th>Restriction level</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not locked</td>
<td>None of the settings of the PDF Profile will be locked. Anyone can change any setting.</td>
</tr>
<tr>
<td>Partially locked</td>
<td>Anything but checks and fixes can be changed.</td>
</tr>
<tr>
<td>Locked</td>
<td>Nothing can be changed. You can only select the PDF Profile and run it in your PDF document.</td>
</tr>
</tbody>
</table>
5. If necessary, select the options:
   - Allow changing “Disable all fixes”. You find the option Disable all fixes in the Processing category. Sometimes, people will want to use this option to check PDF documents without fixing any problems automatically. They may want to fix problems, if any, interactively using the Enfocus Navigator.
   - Allow changing other processing settings. You may want to allow other users to select different sections to include in the preflight report or to use different ICC profiles.
6. Fill in a password and confirm it.
7. Click Apply.

See also:

- Creating or editing a PDF Profile on page 140
- Adding Action Lists to PDF Profiles on page 142
- Locking an Action List on page 156
Running a preflight check

Difference between a Certified and a regular preflight check

If you are going to run a preflight check on your PDF document, you can choose to perform a Certified PDF preflight or not (regular preflight).

Regular preflight
A regular preflight does not change the Certified PDF status of the PDF document:

<table>
<thead>
<tr>
<th>If, at the time of preflighting,</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>The PDF document is not a Certified PDF</td>
<td>The PDF document will remain “unCertified”.</td>
</tr>
<tr>
<td>The PDF document is a Certified PDF</td>
<td>The PDF Profile embedded in the Certified PDF document will not be removed, even if you preflight the PDF document with a different PDF Profile in the Action List and PDF Profile Control Panel.</td>
</tr>
</tbody>
</table>

Certified PDF preflight
A Certified PDF preflight checks and changes the Certified PDF status of the PDF document as follows:

<table>
<thead>
<tr>
<th>If, at the time of preflighting,</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>The PDF document is not a Certified PDF</td>
<td>You will be asked whether you want to start a Certified PDF workflow for this PDF document.</td>
</tr>
</tbody>
</table>
| The PDF document is a Certified PDF | The PDF document will already have a PDF Profile embedded. PitStop Professional will check whether the PDF Profile you selected in the Action List and PDF Profile Control Panel is the same as the embedded PDF Profile:  
  • If the PDF Profiles match, the PDF document will be preflighted.  
  • If the PDF Profiles do not match, you will be asked whether you want use the PDF Profile you just selected in the Action List and PDF Profile Control Panel instead of the embedded Certified PDF Profile. |

See also:
• Checking the Certified PDF status of a PDF document on page 119

To run a preflight check

See To run an Action List or PDF Profile on page 170.
Automating preflighting

Enfocus PitStop Server

If you have a large number of PDF documents which you have to check against a specific PDF Profile, you may have the need to automate this process.

PitStop Server offers automated preflighting of PDF documents. You can create hot folders in which you include a given PDF Profile and, if necessary, Action Lists (see also Automating tasks on page 149). PitStop Server will then monitor a user-definable input folder at regular intervals and automatically check each PDF document which is put into this folder. Valid and invalid PDF documents will automatically be moved to a respective folder, together with a preflight report, if required.

More information about PitStop Server is available on our Web site: www.enfocus.com.
Chapter 7: Automating tasks

Topics

In this chapter:

• About Action Lists 150
• Action types 152
• Creating an Action List 153
• Locking an Action List 156
• Editing an Action List 157
• Action Lists in practice 159
• Example 1: Creating an Action List that changes the font properties of a PDF document 160
• Example 2: Creating an Action List that changes the page layout of a PDF document 163
• Further automation 166
• Further automation 166
About Action Lists

Automating repetitive tasks

One of the main reasons for using PitStop Professional is editing PDF documents. For example, you can perform tasks such as changing text (or its formatting) or objects. There may be sequences of tasks, however, which you have to do a number of times, either within a single PDF document or in multiple PDF documents. To simplify repetitive tasks, you can group a series of tasks into an Action List. Once you have created an Action List, you can reuse it. PitStop Professional will automatically carry out the respective tasks in the defined sequence. Moreover, you can use these Action Lists in other Enfocus products as well:

- In a PDF Queue in Enfocus Instant PDF
- In a hot folder in Enfocus PitStop Server
- In a Specification on CertifiedPDF.net

Example: changing the properties of line-art objects

For example, suppose you have a line-art object in several PDF documents. You want to change the following properties of this object in all of your PDF documents:

- Fill colors of a number of areas in the object.
- Lines in the object which are thinner than a given line weight.

Changing multiple properties of an object in multiple PDF documents.
This job may consist of a number of sequential tasks. These individual tasks can be grouped into one Action List, which can then be applied to a range of pages in one or more PDF documents or to complete PDF documents.

<table>
<thead>
<tr>
<th>Illustration</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="" /></td>
<td>1 Select the fill color of an object.</td>
</tr>
<tr>
<td><img src="image2.png" alt="" /></td>
<td>2 Change the selected fill color of an object.</td>
</tr>
<tr>
<td><img src="image3.png" alt="" /></td>
<td>3 Select another fill color of the object.</td>
</tr>
<tr>
<td><img src="image4.png" alt="" /></td>
<td>4 Remove the selected fill color of the object.</td>
</tr>
<tr>
<td><img src="image5.png" alt="" /></td>
<td>5 Select lines of an object with a given line weight.</td>
</tr>
<tr>
<td><img src="image6.png" alt="" /></td>
<td>6 Change the selected line weight.</td>
</tr>
</tbody>
</table>
Action types

About action types

Basically, when you create an Action List, you select something in the PDF document and you change it into something else. For example, you select the spot color “Company Green” and change it into “Company Gray”.

However, an Action List can do more. It can consist of the following types of actions:

- **Selections**
- **Changes**
- **Checks**
- **Informs**

Selections

Before you can change something in a PDF document, you evidently have to select it. Anything which can be selected in a PDF document is listed in the Selections category, together with the logical operators “AND”, “NOT”, “OR”.

Changes

The list of changes includes almost anything which professional PDF editing tools like PitStop Professional can do, including:

- Adding objects, or page numbers
- Changing a wide variety of properties, including page boxes
- Color conversions
- Removing objects
- Rotating and scaling page content
- Font- and color-related changes

Checks

Action Lists do not necessarily have to change PDF documents. You can also create them to check various properties in PDF documents or detect specific objects or elements. For example, an Action List can check font-related properties or detect empty pages in a PDF document.

Each “check” or “detect” action can be logged as “Warning” or “Error” in the report.

Informs

Action Lists can also gather information from PDF documents. This can be information about fonts, colors, OPI, etc. The corresponding chapters will be included in the report.

See also:

- Viewing and interpreting reports on page 180
Creating an Action List

Ways to create an Action List

You can create an Action List in different ways:

- "From scratch", using the Enfocus Action List Editor. This means that you start from a "blank page" and add selections, changes and operators to your Action List.

- "By recording", using the Start Recording button in the Enfocus Action List Editor. This is a very intuitive way of creating an Action List: you open a PDF document, you perform a number of tasks and you record these tasks. As soon as you stop recording, the actions will be added to your Action List. Just fill in the general information of the Action List and it’s ready for use.

- You can also make Global Changes in the entire PDF document and save these changes as Action Lists. The Enfocus Global Change dialog box has been equipped with a dedicated button (Save as Action List) for this purpose.

- You can download examples from the Enfocus Action List Library on our Web site and adapt it to your needs. Go to www.enfocus.com and search for Action Lists.

Once your Action List is ready, you can also add it to a PDF Profile.

See also:

- Making Global Changes in PDF documents on page 85
- Adding Action Lists to PDF Profiles on page 142

Guidelines for creating Action Lists

Basically, you create an Action List using the following steps:

1  Make one or more selections.

2  Specify operators (AND, NOT, OR) for your selections.

3  Specify the required changes for the selections.

Observe the following guidelines when creating Action Lists:

- Changes only apply to selections. Therefore, make sure that you make the proper selections in your Action List first. If you have made no selections, some changes will be applied to everything in your PDF document (for example fonts) or changes will not be applied at all.

- The operators (AND, NOT, OR) must not be entered between two or more selections, but after these selections (postfix notation). These operators apply to preceding selections.
• The operators (AND, NOT, OR) are logical operators, which means that they have to be used in a strictly logical way. For example, if you want to select the fonts Times–Roman (Adobe Type 1) and Times New Roman (TrueType), you should not use the AND operator, but the OR operator (a font cannot be both Times–Roman and Times New Roman at the same time). You could use the AND operator, for example, to select all text in Times–Roman and the color of which is blue. Your Action List would then look as follows:

Select Font Times–Roman
Select Fill Color (RGB: 100 % Blue)
AND
Change Font to Times–Bold

• The OR and AND operators only apply to two preceding selections. Therefore, if you want to make more than two selections, you have to insert multiple operators at the appropriate places in the “stack” of selections. For example, if you want to select the fonts Times–Roman (Adobe Type 1), Times New Roman (TrueType) and their bold variants, your Action List should look as follows:

Select Font Times–Roman
Select Font Times–Bold
OR
Select Font Times New Roman
OR
Select Font Times New Roman, Bold

• The NOT operator applies only to the preceding selection and can be used to exclude something from a selection. Unlike the OR and AND operators, the NOT operator only requires one selection. For example, if you want to change all fonts but Times–Roman in a PDF document to Times–Bold, your Action List would look as follows:

Select Font Times–Roman
NOT
Change Font to Times–Bold

In the above example, the Action List will change all fonts in the PDF document to Times–Bold, but leave Times–Roman (regular) unchanged.

To create an Action List from scratch

1 Choose Window > Show Enfocus Action List Panel.
2 Click Manage > New.
The Enfocus Action List Editor appears.
3 Fill in the General Information of the Action List: the Action List name, your name and company and a description of the Action List.
4 Click the button to add actions to your Action List.

5 Do any of the following to quickly find the actions you need:
   • Click the buttons of one of the action types: Selections, Changes, Checks or Informs.

   You can hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh) and click multiple action types, for example to see the actions of Selections and Changes.

   • Click a specific category, for example Page, Image or Text, to see the actions organized per category.

   • Click the category All to see all Global Changes and type a keyword, or part of a keyword, in the Filter box to see the relevant actions only. For example, type scal to see the actions which relate to scaling.

6 Select an action and click Add.

7 In the Enfocus Action List Editor, set or specify the attributes of the action.

   You can click the button at the bottom of the Enfocus Action List Editor to see the integrated Help: it provides background information about each attribute.

8 Repeat steps 4 to 7 to add the actions of your choice.

9 Click OK.

To create an Action List by recording

1 Open a (sample) PDF document in which you will do the actions you wish to record.

2 Choose Window > Show Enfocus Action List Panel.

3 Click Manage > New.

   The Enfocus Action List Editor appears.

4 Fill in the General Information of the Action List: the Action List name, your name and company and a description of the Action List.

5 Click the Start Recording button .

   The Start Recording button appears dimmed and the Stop Recording button becomes available. From now on, all actions you perform using the PitStop Professional tools will be recorded.

   Make sure that you only use PitStop Professional tools and commands to perform actions. All operations you do using Adobe Acrobat tools or other plug-ins will not be recorded.

6 Choose the commands, and perform the actions you want to record.

7 To stop recording, click the Stop Recording button .

8 Click OK.
Locking an Action List

About locking

You can secure your Action List with a password to prevent others from changing it. This may be convenient when the Action List is shared among multiple users. You can lock an Action List with a password when you create the Action List or you can add a password afterwards.

The password can include:

• Uppercase and lowercase letters
• Any character on the keyboard
• Spaces

To lock an Action List with a password

2. Select an Action List and click Manage > Edit.
3. Click Locking Information.
4. Click Lock with Password.
5. Select whether you want to allow:
   • To run the Action List and view the actions in the Action List. You, and other users, will then be able to see but not change the individual actions and their respective attributes in the Action List. Allowing users to view the actions in an Action List is useful to give them a precise idea of what the Action List will do.
   • To run the Action List only. Users will not be able to see or change the actions in the Action List when they click Manage > Edit. They will have to fill in the password first to unlock the Action List.
6. Fill in a password and confirm it.
7. Click OK.

See also:

• Locking a PDF Profile on page 143
Editing an Action List

About editing an Action List

You can edit an Action List to change any of the following:

• The general information of the Action List, for example the name or description of the Action List
• The locking information and restriction levels of an Action List
• Add selections, changes and operators to the Action List
• The order of the actions in the list
• The attributes of a selection or a change

If you edit an Action List which you have added to a PDF Profile, make sure you replace it in the PDF Profile as well.

To edit an Action List

2. In the Action List and PDF Profile Control Panel, select the Action List you wish to edit.
3. Click the Manage > Edit.
4. Do any of the following:
   • To change the name or description of the Action List, click the General Information section, and then make the necessary changes.
   • To lock or unlock the Action List or change its restriction levels, click the Locking Information section.
   • To add actions, click the add button. Select the actions of your choice, click Add, and then set or specify their attributes.
   • To remove an action, select it and click the remove button.
   • To change the order of the actions in the list, select the respective action and click the Up or Down button.

You can click the help button at the bottom of the Enfocus Action List Editor to see the integrated Help: it provides background information about each attribute.

Running two or more Action Lists in a different order may produce a different result. You may want to test this first.
• To change the attributes of an action, select the action and change its attributes in the right-hand pane.

If you want to change the attributes of multiple actions, do not click OK after you have made a change to an action. When you have changed the attributes of an action, just select another action to change. The changes you made will be applied as soon as you select another action. If you click OK, the Enfocus Action List Editor will close and you will return to the Action List and PDF Profile Control Panel.

5 Click OK.

See also:
• Creating an Action List on page 153
• Locking an Action List on page 156
• Adding Action Lists to PDF Profiles on page 142
Action Lists in practice

Examples of Action Lists

Let's look at a couple of examples of how Action Lists work in practice. The purpose of these examples is to illustrate which selections to make, which operators to use and which changes to apply. The examples are the following:

- Example 1: Creating an Action List that changes the font properties of a PDF document
- Example 2: Creating an Action List that changes the page layout of a PDF document

The examples aim to show the PDF documents before and after the Action Lists have been applied and the necessary selections and changes to obtain the required result. To be able to create these sample Action Lists, you should know how to add the necessary selections, changes and operators. For a step-by-step description of how to create an Action List, see Creating an Action List on page 153.
Example 1: Creating an Action List that changes the font properties of a PDF document

Given: PDF documents with main titles in a given font

Suppose you have a number of PDF documents and the main title in each of them has the following font properties:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font name</td>
<td>Verdana</td>
</tr>
<tr>
<td>Font size</td>
<td>15 pt</td>
</tr>
<tr>
<td>Font style</td>
<td>Bold</td>
</tr>
<tr>
<td>Font type</td>
<td>TrueType</td>
</tr>
<tr>
<td>Fill color</td>
<td>RGB: 0 % Red, 0 % Green, 0 % Blue</td>
</tr>
<tr>
<td>Stroke</td>
<td>Off</td>
</tr>
</tbody>
</table>

Lorem ipsum dolor sit amet

Proin luctus bibendum nisl


You know that the font Verdana is used for the main title only. It is not used anywhere else in the document.

You can check these properties using the **Enfocus Inspector**. For more information, see Changing the font properties of text on page 244.

For all of these PDF documents, you want to create an Action List that changes the font properties of this main title as follows:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font name</td>
<td>Helvetica-Bold</td>
</tr>
<tr>
<td>Font size</td>
<td>16 pt</td>
</tr>
<tr>
<td>Font style</td>
<td>Bold</td>
</tr>
<tr>
<td>Font type</td>
<td>Adobe Type 1</td>
</tr>
<tr>
<td>Fill color</td>
<td>CMYK: 0% cyan, 100% magenta, 100% yellow, 0% black</td>
</tr>
</tbody>
</table>
To create an Action List that changes the font properties of a PDF document

1 Using the Enfocus Action List Editor, create an Action List that looks as follows:

- Select Font Verdana, Bold
- Change Font to Helvetica-Bold
- Change Fill to On and Stroke to On
- Select Font Helvetica-Bold
- Select if Line Weight is > 0.3 pt
- AND
- Change Fill Color

2 In the Action List and PDF Profile Control Panel, select the respective Action List and click Run.

PitStop Professional will apply the Action List in the following steps:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select font Verdana, Bold</td>
</tr>
<tr>
<td></td>
<td><strong>Lorem ipsum dolor sit amet</strong></td>
</tr>
<tr>
<td>2</td>
<td>Change font to Helvetica-Bold</td>
</tr>
<tr>
<td></td>
<td><strong>Lorem ipsum dolor sit amet</strong></td>
</tr>
<tr>
<td>3</td>
<td>Change Fill to On and Stroke to On</td>
</tr>
<tr>
<td></td>
<td><strong>Lorem ipsum dolor sit amet</strong></td>
</tr>
<tr>
<td>4</td>
<td>Select font Helvetica-Bold</td>
</tr>
<tr>
<td></td>
<td><strong>Lorem ipsum dolor sit amet</strong></td>
</tr>
<tr>
<td>5</td>
<td>Select if Line Weight is &gt; 0.3 pt</td>
</tr>
<tr>
<td></td>
<td><strong>Lorem ipsum dolor sit amet</strong></td>
</tr>
<tr>
<td>6</td>
<td>AND</td>
</tr>
<tr>
<td>Step</td>
<td>Action</td>
</tr>
<tr>
<td>------</td>
<td>--------</td>
</tr>
<tr>
<td></td>
<td>This AND operator relates to steps 4 and 5.</td>
</tr>
<tr>
<td>7</td>
<td>Change fill color</td>
</tr>
<tr>
<td></td>
<td><em>Lorem ipsum dolor sit amet.</em></td>
</tr>
</tbody>
</table>
Example 2: Creating an Action List that changes the page layout of a PDF document

Given: PDF documents of booklets with creep

Suppose you have PDF documents of booklets that are almost press-ready. The pages are to be printed double-sided, folded and trimmed. You want to make sure that the page numbers, which are close to the edge of the page, do not get trimmed off. Indeed, when pages are folded for saddle-stitch binding, the printed area slightly moves outward. This is known as creep in the publishing world. The more pages in a booklet, the larger the shift of the area of the inner pages will be.

Creep moves the printed area of the inner pages outwards, which may cause page numbers near the outer edges of the pages to be trimmed off.

To compensate for this creep, you can create an Action List that does the following:

- Shift the printed area of the left-hand (even-numbered) pages 5 mm to the right.
- Shift the printed area of the right-hand (odd-numbered) pages 5 mm to the left (closer to the binding).
- Leave the first page unchanged (for example because this page is not numbered).

Changing the page layout: move the printed area of the inner pages (B and C) towards the binding to compensate for creep, but leave the first page (A) unchanged.
To create an Action List that changes the page layout of a PDF document

1. Using the Enfocus Action List Editor, create an Action List that looks as follows:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select odd pages</td>
</tr>
<tr>
<td></td>
<td>Select objects inside region (Attributes: <strong>Use Trim Box.</strong> Select objects inside region)</td>
</tr>
<tr>
<td></td>
<td>AND</td>
</tr>
<tr>
<td>2</td>
<td>Select first page</td>
</tr>
<tr>
<td></td>
<td>NOT</td>
</tr>
<tr>
<td></td>
<td>AND</td>
</tr>
<tr>
<td></td>
<td>Move page content (horizontal: 5.0 mm, vertical: 0.0 mm)</td>
</tr>
<tr>
<td></td>
<td>Select even pages</td>
</tr>
<tr>
<td></td>
<td>Select objects inside region (Attributes: <strong>Use Trim Box.</strong> Select objects inside region)</td>
</tr>
<tr>
<td></td>
<td>AND</td>
</tr>
<tr>
<td></td>
<td>Move page content (horizontal: – 5.0 mm, vertical: 0.0 mm)</td>
</tr>
</tbody>
</table>

2. Click the **Fit Page** button to view the pages on the complete media size and to see:

- The trim size
- The page’s trim marks, if any
- The page’s registration marks, if any
- The page’s bleed, if any
- Color control strips, if any

3. In the **Action List and PDF Profile Control Panel**, select the respective Action List and click **Run**.

PitStop Professional will apply the Action List in the following steps:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select odd pages</td>
</tr>
<tr>
<td>2</td>
<td>Select objects inside region</td>
</tr>
<tr>
<td></td>
<td>In the <strong>Attributes</strong> pane, specify: <strong>Use Trim Box. Select objects inside region</strong>. For more information about page boxes, see Viewing page boxes.</td>
</tr>
<tr>
<td>3</td>
<td>AND</td>
</tr>
<tr>
<td>4</td>
<td>Select first page</td>
</tr>
<tr>
<td>5</td>
<td>NOT</td>
</tr>
<tr>
<td></td>
<td>You use the operator <strong>NOT</strong> to exclude the first page from your selection, because it should remain unchanged.</td>
</tr>
<tr>
<td>6</td>
<td>AND</td>
</tr>
<tr>
<td></td>
<td>You use the operator <strong>AND</strong> at this point to combine the selections of steps 1 and 2 with the exclusion of step 4.</td>
</tr>
<tr>
<td>Step</td>
<td>Action</td>
</tr>
<tr>
<td>------</td>
<td>--------</td>
</tr>
</tbody>
</table>
| 7    | Move page content 5.0 mm horizontally  
      | This change moves the page content 5 mm to the left. |
| 8    | Select even pages |
| 9    | Select objects inside region  
      | In the **Attributes** pane, specify: **Use Trim Box**. Select **objects inside region**. |
| 10   | AND |
| 11   | Move page content – 5.0 mm horizontally  
      | This change moves the page content 5 mm to the right. |
Further automation

Enfocus PitStop Server

As explained in the introduction to this chapter, you can use Action Lists to automate repetitious tasks. You can group these tasks into an Action List and apply this Action List to one or more PDF documents.

But, if you have a large number of PDF documents to which you want to apply the same Action List(s), you may feel the need for further automation. Indeed, you would repeatedly have to:

• Open each individual PDF document
• Execute one or more Action Lists
• Close and save the PDF document

This task in itself may become repetitious and may thus be eligible for automation.

PitStop Server offers further automation of PDF processing tasks. It is a standalone application which you can use to create so-called hot folders. In these hot folders, you can include one or more Action Lists, and, if necessary, even a PDF Profile. These Action Lists and profiles will be executed automatically upon arrival of PDF documents in a user-definable input folder.

Enfocus PitStop Automate

PitStop Automate allows design studios, ad agencies, printers and publishers to increase productivity and output consistency by introducing advanced automation at an affordable price. Built to streamline graphic arts processes, PitStop Automate extends the power of Enfocus’ automation-enabling technologies such as PDF preflight & editing and the award-winning Certified PDF. On top of all that power lays an intuitive graphical user interface, making it straightforward to translate your complex production requirements into a complete automation workflow design.

A natural upgrade from PitStop Server, PitStop Automate goes beyond PDF preflight and editing. The application closely integrates with Acrobat Distiller and features file sorting and conditional workflows based on file type, size and other file or document properties.

PitStop Automate combines powerful internal capabilities while at the same time controlling third party applications, forming the glue between the different steps in your production process. Any Hot-Folder-based application can be integrated through the Generic Application task. PitStop Automate will hand the job over to the applications and pick it up again after it has been processed. Another way of driving external applications is through Apple Script integration. Finally, third-party developers can use the PitStop Automate SDK plug into their solution into PitStop Automate.

See also:

• The Products section on www.enfocus.com
Chapter 8
Chapter 8: Using and managing Action Lists and PDF Profiles

Topics

In this chapter:

• Running an Action List or PDF Profile  170
• Managing Action Lists and PDF Profiles  171
• Removing an Action List or PDF Profile  172
• Duplicating an Action List or PDF Profile  173
• Importing an Action List or PDF Profile  174
• Exporting an Action List or PDF Profile  175
• Organizing Action Lists or PDF Profiles in categories  176
• Using the Enfocus Navigator  177
• Viewing and interpreting reports  180
• Using QuickRuns  181
• Automating preflighting  184
Running an Action List or PDF Profile

About running an Action List

When you run an Action List, the actions will be applied to your PDF document in the order in which they appear in the list. You can run an Action List on:

- The current page
- A range of pages
- A complete PDF document

When the Action List has finished, a report or the Enfocus Navigator may appear, depending on your Enfocus PitStop Preferences. You can use the Enfocus Navigator to see what exactly has been changed. This report lists the checks and informs which you may have specified when you created the Action List.

See also:

- Using the Enfocus Navigator on page 177
- Viewing and interpreting reports on page 180
- Automating preflighting on page 184

About running a PDF Profile

See Difference between a Certified and a regular preflight check on page 144.

To run an Action List or PDF Profile

1. Open a PDF document.
2. If necessary, select one or more objects on which you want to run an Action List or PDF Profile.
3. Choose Window > Show Enfocus PDF Profile Panel.
4. Click the PDF Profiles or Action Lists button, and select a PDF Profile or Action List.
5. Specify the page range in which you want to run the Action List or PDF Profile or click Selection.
6. Click Run.
7. Use the Enfocus Navigator to browse through the results and view the report.

See also:

- Using the Enfocus Navigator on page 177
- Viewing and interpreting reports on page 180
Managing Action Lists and PDF Profiles

About managing Action Lists and PDF Profiles

Besides creating and editing Action Lists and PDF Profiles, you can also manage them. This can mean:

- Removing an Action List or PDF Profile
- Duplicating an Action List or PDF Profile
- Importing an Action List or PDF Profile
- Exporting an Action List or PDF Profile
- Organizing Action Lists or PDF Profiles in categories

See also:

- Creating or editing a PDF Profile on page 140
- Locking a PDF Profile on page 143
- Creating an Action List on page 153
- Locking an Action List on page 156
Removing an Action List or PDF Profile

About removing an Action List or PDF Profile
If you remove an Action List or a PDF Profile, it will no longer appear in the Action List and PDF Profile Control Panel. The corresponding file will also be removed from your hard disk.

To remove an Action List or PDF Profile
1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click the PDF Profiles or Action Lists button, and then select the PDF Profile or Action List which you wish to remove.
3. Click Manage > Remove.
4. Click OK.

The selected PDF Profile or Action List is removed from the list and deleted from your hard disk.
Duplicating an Action List or PDF Profile

About duplicating an Action List or PDF Profile

Duplicating a PDF Profile or Action List means that you create a copy of the PDF Profile or Action List. You may want to do this to create a new PDF Profile or Action List based on an existing one. For example, if you have a PDF Profile for a four-color press and you need a new PDF Profile with slightly different settings, you can duplicate the four-color press PDF Profile, rename the copy and change the required properties.

To duplicate an Action List or PDF Profile

1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click the PDF Profiles or Action Lists button, and then select the PDF Profile or Action List which you wish to duplicate.
3. Click Manage > Duplicate.

PitStop Professional creates a copy of the selected PDF Profile with the same name as the original, preceded by “Copy of”. This copy will also appear in the list of PDF Profiles in the left pane of the Enfocus PDF Profile Control Panel. You may want to rename this PDF Profile.

See also:

• Organizing Action Lists or PDF Profiles in categories on page 176
Importing an Action List or PDF Profile

About importing an Action List or PDF Profile
You can import existing PDF Profiles or Action Lists to add them to the Action List and PDF Profile Control Panel. Also previous versions of PDF Profiles or Action Lists can be imported and edited. Once they have been edited, however, they cannot be used by previous versions of PitStop Professional or other Enfocus products anymore.

See also:
• Creating or editing a PDF Profile on page 140

To import an Action List or PDF Profile
1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click Manage > Import.
3. Select the PDF Profile or Action List to import.
4. Click Open.
The imported PDF Profile or Action List is added to the Action List and PDF Profile Control Panel.

See also:
• Organizing Action Lists or PDF Profiles in categories on page 176
Exporting an Action List or PDF Profile

About exporting an Action List or PDF Profile

Exporting a PDF Profile or an Action List means that you save it as a separate file. You may want to do this for a number of different reasons, for example:

• To reuse this PDF Profile or Action List later on
• To create a backup copy of the PDF Profile or Action List
• To share the PDF Profile or Action List with other users
• To send a PDF Profile or Action List to a service provider or any other recipient or supplier of PDF documents.

If you export a PDF Profile or Action List to be used by other people, it is recommended to secure its settings with a password.

See also:

• Working with Certified PDF documents on page 101
• Locking a PDF Profile on page 143
• Locking an Action List on page 156

To export an Action List or PDF Profile

1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click the PDF Profiles or Action Lists button, and then select the PDF Profile or Action List which you wish to export.
3. Click Manage > Export.
4. Specify file name and location of the PDF Profile (*.ppp) or Action List (*.eal).
5. Click Save.
Organizing Action Lists or PDF Profiles in categories

To organize Action List or PDF Profiles in categories

You can organize your Action Lists or PDF Profiles in categories. For example, you can put your Action Lists or PDF Profiles in a category which you created specifically for a customer.

Proceed as follows:

1. Choose Window > Show Enfocus PDF Profile Panel.
2. Click the PDF Profiles or Action Lists button.
3. Click Manage > New Category.
4. Type a name for the new category and click OK.

The new category is now displayed in the tree view.

5. To add Action Lists or PDF Profiles to this new category, do one of the following:
   • Drag an existing Action List or PDF Profile onto the category.
   • Create a new Action List or PDF Profile (Manage > New) while the category is selected in the tree view.
Using the Enfocus Navigator

Navigating through errors, warnings, fixes and failures

When you run an Action List or PDF Profile in your PDF document, a number of properties of your PDF document will be checked and, if necessary, fixed. Of course, you want to know what the result of this check is and what exactly has been fixed or changed. The Enfocus Navigator can help you with this. Depending on your Enfocus Preferences, it can appear right after you have run an Action List or PDF Profile. The Enfocus Navigator:

• Lists Errors and Warnings of a preflight check
• Lists Fixes which have been made automatically while running an Action List or PDF Profile
• Lists problems which could not be fixed (Failures)
• Enables you to browse through and highlight changed or potentially problematic objects
• Presents solutions to specific problems and ways to fix these problems interactively.
• Enables you to view the preflight or action report

See also:

• Preferences > Enfocus PitStop Professional Preferences > Colors on page 28
• Preferences > Enfocus PitStop Professional Preferences > Processing on page 34

To use the Enfocus Navigator

1 Choose Window > Show Enfocus PDF Profile Panel, select a PDF Profile or Action List and run it in your PDF document.

The Enfocus Navigator appears.

2 To expand the section of your choice, click the plus sign (+):

• Results
• Object Browser
• Solutions
• Report
Results

You can click the plus sign (+) to expand the Errors, Warnings, Fixes or Failures categories. Click an error, warning, fix or failure to see more information and, if possible, see the problematic object highlighted.

See also:

• Preferences > Enfocus PitStop Professional Preferences > Colors on page 28

Object Browser

You can use the Object Browser to view and highlight problems or potentially problematic objects one by one. You can click the  or  button to view the next or last object or problem, respectively. If necessary, you can also change the highlighting settings.

You may want to use the Object Browser in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF document is too high. You can proceed as follows:

1 Use the Object Browser to view and highlight the images in question.
2 Choose Window > Show Enfocus Inspector or click the Show Inspector button  to display the Enfocus Inspector.
3 In the Enfocus Inspector, click the Image > Properties tab to see the actual resolution of the selected image.
4 Click the Resample tab and decrease the resolution of the images to the required value.
5 Click Restart Preflight in the Enfocus Navigator to update the list of errors, warnings and fixes.
Solutions

There may be problems in the PDF document which were not fixed automatically by the PDF Profile. You find the appropriate fix for most of these problems in the Solutions section, and you can select to fix all or individual problem objects.

For example, your PDF document may contain annotations, and these annotations are reported as a warning. You did not use a PDF Profile which removed all annotations because you want to keep some of them. You can then use the Object Browser to view and highlight the annotations in your PDF document and you can remove the annotations of your choice.

Report

You can view a detailed report of all the errors, warnings, fixes and failures. Select a report layout and click Show report.

See also:

- Viewing and interpreting reports on page 180
Viewing and interpreting reports

Content of a report

You can run an Action List or PDF Profile to check and change your PDF document. If you do so, you can view a report of these actions. The report generated by PitStop Professional is also PDF document. It can include the following sections:

<table>
<thead>
<tr>
<th>Section</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Errors, Warnings &amp; Fixes</td>
<td>(potential) problems according to the selected PDF Profile and changes which have been made in the PDF document</td>
</tr>
<tr>
<td>General File Information</td>
<td>properties of the PDF document, such as PDF version, title, author, etc. and security information</td>
</tr>
<tr>
<td>Font Information</td>
<td>all fonts used in the PDF document, along with their attributes (type of font, embedded or subset, etc.)</td>
</tr>
<tr>
<td>Image Information</td>
<td>all images in the PDF document, along with additional information (for example physical and effective resolution, page, angle, custom color functions, etc.)</td>
</tr>
<tr>
<td>OPI Information</td>
<td>OPI usage in the PDF document</td>
</tr>
<tr>
<td>Color Information</td>
<td>all color spaces (RGB, CMYK, etc.) used in the PDF document, with additional information where required</td>
</tr>
<tr>
<td>PDF2Go Information</td>
<td>information about layers in PDF2Go documents</td>
</tr>
</tbody>
</table>

See also:

- Preferences > Enfocus PitStop Professional Preferences > Processing on page 34
- Editing PDF2Go documents on page 231

To view and interpret a report

1. Choose Window > Show Enfocus PDF Profile Panel, select a PDF Profile or Action List and run it in your PDF document.
2. If the Enfocus Navigator appears, click the plus sign (+) to expand the Report section.
3. Select a report layout and click Show report.

The report appears and the errors, warnings and fixes are listed on the first page.

4. Using the Adobe Acrobat Hand Tool, do one of the following:
   - Click the magnifying glass next to an error, warning or fix to select and highlight the corresponding object in the PDF document. You may want to use the Object Browser in combination with the Enfocus Inspector to see more details about a particular problem or to correct the problem immediately.
   - Click the information icon next to an error, warning or fix to see the Help topic. A dialog box may appear, asking you where you wish to view the Help topic (Open Weblink). If so, select In Web Browser.
Using QuickRuns

About QuickRuns

A QuickRun is a series of Action Lists and a PDF Profile grouped together as a single command. It is similar to a “sequence of macros” in other applications.

A QuickRun can include:

- Multiple Action Lists
- One PDF Profile

You can combine Action Lists and a PDF Profile in hot folders in Enfocus PitStop Server.

When to use QuickRuns?

There may be situations where you need to run multiple Action Lists in a PDF document and then run a PDF Profile to preflight the PDF document. And you may need to do this repetitively: not just in a single PDF document, but several times or in several PDF documents. Instead of running the individual Action Lists and the PDF Profile sequentially, it is more efficient to collect these in a QuickRun.

To create a QuickRun

1. Click the Configure QuickRun button.
2. In the Configure QuickRun dialog box, click the + button below the QuickRuns box.

A new QuickRun named <not defined> appears in the list of QuickRuns and a dedicated button appears in the QuickRuns toolbar.

3. Type a name for your QuickRun.
4. To add one or more Action Lists, click the + button below the Run Action Lists box.
5. Do one of the following:

   - To add Action Lists from your Action List database, select From Database, and then select one or more Action Lists. You can select multiple Action Lists by holding down the CONTROL (CTRL) key (Windows) or Command ( ) key (Macintosh).
   - To add an Action List from a hard disk or network drive, select From File, and then click Browse. Select the Action List file (*.eal) and click Open.
6. Click OK.

7 If you added multiple Action Lists, click the Move Up or Move Down button to set the sequence in which the Action Lists will be run.

Check the sequence of the Action Lists carefully because running the same Action Lists in a different order may produce a different outcome. You may want to test this first by running the Action Lists individually and check which sequence is correct.

8 If necessary, click the button to add a PDF Profile to the QuickRun.

9 Do one of the following:
   • To add a PDF Profile from your PDF Profile database, select From Database, and then select a PDF Profile.
   • To add a PDF Profile from a hard disk or network drive, select From File, and then click Browse. Select the PDF Profile file (*.ppp) and click Open.

10 Click OK.

11 If necessary, select Certified PDF Preflight to start a Certified PDF workflow for your PDF documents.

12 Select the page range in which you want to use the QuickRun or click Selection.

13 If necessary, select Show results.

The results will be shown in the Enfocus Navigator or in a preflight report, depending on your Enfocus preferences.

14 Click OK.

See also:
   • Preferences > Enfocus PitStop Professional Preferences > Processing on page 34

To use a QuickRun

1 Open a PDF document.

2 Click the button of your choice on the QuickRuns toolbar.

A. Dedicated QuickRun button on the QuickRuns toolbar

When the QuickRun has finished, a report or the Enfocus Navigator may appear, depending on your Enfocus PitStop Preferences.

See also:
   • Using the Enfocus Navigator on page 177
   • Viewing and interpreting reports on page 180
To manage your QuickRuns

You can change the order of your QuickRuns and remove QuickRuns which you no longer plan to use. Proceed as follows:

1. Click the **Configure QuickRun** button.
2. Select a QuickRun and do one of the following:
   - To remove a QuickRun, click the button.
   - To move it up or down in the list of QuickRuns, click the or button, respectively. Note that the dedicated button of the QuickRun which you moved will change as well in the **QuickRuns** toolbar. Rest your mouse pointer on the respective button to see its name in the ToolTip.
Automating preflighting

If you have a large number of PDF documents which you have to check against a specific PDF Profile, you may have the need to automate this process. You can do this with the following Enfocus products:

• Enfocus PitStop Server
• Enfocus PitStop Automate

For more information about these products, see the Products section on our Web site: www.enfocus.com.
Chapter 9
Chapter 9: Editing objects

Topics

In this chapter:

• About line art and pixel images  188
• About paths, anchor points and direction points  191
• Changing or removing the OPI information of objects  193
• Changing the transparency of objects  194
• Selecting objects  195
• Hiding and showing selected objects  198
• Changing the stacking order of objects  199
• Replacing an object  200
• Rotating an object  201
• Scaling an object  203
• Moving an object  206
• Shearing an object  208
• Transforming an object by specifying exact values  211
• Creating new shapes  213
• Creating a new path  214
• Editing a path  215
• Adding or removing an anchor point  217
• Masking objects  219
• Viewing the properties of a pixel image  220
• Resampling pixel images  221
• Compressing pixel images  223
• Viewing statistics of selected objects  225
• Viewing the halftone information of an object  226
• Placing PDF documents in PDF documents  227
• Editing forms  228
• Editing PDF2Go documents  231
About line art and pixel images

Categories of computer graphics

There are two main categories of computer graphics:

- Line art
- Pixel images

These types of graphics behave differently in PDF documents and you can manipulate each of these graphics differently. Understanding their different characteristics will help you understand their different behavior when working with PDF documents.

Line art

Line art is made up of mathematically defined curves and line segments called vectors. These vectors describe graphics according to their geometric characteristics and as a series of lines in a x,y coordinate system of the lines’ origins and endings.

For example, a slanted line can be described as a line drawn from coordinate h0 to coordinate a8 with a specific line thickness and a specific angle of inclination.

![A vectorized representation of a slanted line.](image)

You can edit line art by moving and resizing the entire graphic or the lines and segments that compose the graphic.

Line art is resolution independent: you can scale the graphic to any size or print it on any output device at any resolution without losing quality, detail or clarity.
Line art is also known as *object-oriented* graphics or *vector* graphics.

A bitmap representation of a slanted line.

Pixel images

Pixel images are formed by a rectangular grid (also known as a *bitmap* or *raster*) of small squares, known as *pixels*. Each pixel in a pixel image has a specific location and contains data that describes whether it is black, white or a specific color value.

For example, a slanted line of a pixel image is composed of a collection of pixels in a specific location, of which pixels A7 and A8 are black, B6 and B7 are black, etc.

You can edit a pixel image by altering or manipulating pixels or groups of pixels. To do this, you need image editing software, such as Adobe Photoshop.
Pixel images are resolution-dependent because the number of pixels that describe the graphic is fixed. Scaling a pixel image will not change the absolute number of pixels, but will change the number of pixels per square unit of measurement. Consequently, pixel images can appear jagged or lose detail if they are enlarged or printed at a higher resolution than they were created for. Pixel images are also called raster images.

Pixel images describe shapes in pixels.
About paths, anchor points and direction points

Line-art elements

In the next sections, you will learn how you can create and edit line art. Line art consists of a number of typical elements and it is important to have a good understanding of what these elements are, before you start editing or creating line art. These elements are:

- Paths
- Anchor points
- Direction points

You will find a brief explanation of each of these elements below.

Paths

A *path* is any line or shape in a line-art object. A path can have any shape, including:

- A circle
- A rectangle
- A straight line

The individual elements that make up a path are called *segments*. Sometimes a path can be just one segment, but it can also consist of multiple segments.
**Anchor points**

If you draw a line—or a segment—on a piece of paper, you start at a given point, i.e. where you put your pencil on the paper, and you stop at another point, where you remove the pencil from the paper. In line art, these points are called *anchor points*. Logically, if you move these anchor points, you will change the path segment and perhaps the shape of the path.

![Anchor points diagram](image)

Anchor points (A, B and C) define the beginning and the end of each segment.

**Direction points**

Curved segments have, beside their anchor points, two additional points of control, called *direction points*. These direction points are attached to the anchor points of a curved segment by means of *direction lines*. If you move any of these direction points, you will change the shape of the curve.

![Direction points diagram](image)

Direction points give you control over the shape of curved segments.
Changing or removing the OPI information of objects

About OPI

If your PDF document contains objects with OPI (Open Prepress Interface) information, you can change or remove this information using the Enfocus Inspector.

To change or remove the OPI information of objects

1. Using the Select Objects tool, choose Window > Show Enfocus Inspector.
2. Select an object in your PDF document for which you want to change the OPI information.
3. Click Prepress > OPI to display the OPI information of the selected object.
4. Do one of the following:
   - To change the OPI information, put your cursor in the File name box, make the required changes and click Change. For example, you may wish to change the file name or path of the image.
   - Click Remove OPI Information.
Changing the transparency of objects

You can make objects transparent or change their transparency settings. Furthermore, you can remove transparency from a selected object or from an entire page.

To change the transparency of objects

1. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
2. Click the Prepress > Transparency > Alpha tab.
3. Select the object of which you want to change the transparency.
4. Do any of the following:
   • To change the transparency, move the Alpha Stroke or Alpha Fill slider.
   • If you make text transparent, you may want to select the Text knockout option. The inks of underlying objects, if any, will then be cut out on the other separations.
   • To change the way in which the colors of the transparent object on top blend with the colors of underlying objects, click the Blending tab and add the required blending modes. Select one or more blending modes in the Available list and click Add or Replace to put them in the Selected list. The RIP will apply the blending modes in the order as they appear in the Selected list: if it cannot apply the blending mode which is on top of the list, it will try to apply the second one, and so on.

To remove transparency

1. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
2. Click the Prepress > Transparency > Remove tab.
3. Go to the page which contains transparent objects and, if necessary, select the transparent object(s).
4. Click the respective button to remove transparency from the selected objects or the page.

See also:

• Creating or editing a PDF Profile on page 140
• Creating an Action List on page 153

For more information about blending modes, visit the Adobe Web site (www.adobe.com) or refer to the Help or documentation of your design application (Adobe InDesign, QuarkXPress...). You can also use an Action List or PDF Profile to remove transparency.
Selecting objects

Object selection tools

To select an object in your PDF document, you can use one of the two selection tools:

• The Select Objects tool
• The Select Similar Objects tool

Selecting one specific object

The Select Objects tool works almost completely the same in preview mode and in wireframe view mode. The only difference is that, in wireframe view mode, you can only select line-art and vector images on their outlines.

A. Selecting an object in preview mode can be done by clicking anywhere on the object.
B. Selecting an object in wireframe view mode is possible only by clicking on the object’s outlines.

See also:

• Preferences > Enfocus PitStop Professional Preferences > General > Show center selection handle on page 23
• Preferences > Enfocus PitStop Professional Preferences > General > Change pointer over object on page 23
• Preferences > Enfocus PitStop Professional Preferences > General > Hold down ALT and drag to select objects on page 24
• Preferences > Enfocus PitStop Professional Preferences > Colors
• Viewing a PDF document in wireframe view on page 47
To select an object

1  Using the Select Objects tool, click the object or drag a dotted rectangle, also called a marquee or bounding outline, around the object.

Dragging a marquee around the object to select the entire graphic.

• If you select a line-art object or a pixel image you will see that the object’s outline is drawn on top of it, together with the anchor points (for line art). If you enabled the center selection handle in the PitStop Professional preferences, a point of origin on the center of the object’s bounding box will appear as well, as in the above graphic.

• If you select text, you will see that an outline is drawn along its baseline with an extra anchor at the left of the text line. These anchors are not active; they cannot be used to resize the object. If you double-click a text segment, the entire logical text line is selected.

• Clicking on a compound path selects only the segment of the path that was clicked upon. Double-clicking such a compound path selects the complete object.
• You can select an object that is masked by clicking on the (invisible) part of the object outside of the mask. The layering of objects is retained. This means that an overlaying invisible (masked) rectangle will be selected instead of an underlying visible object when clicked. The mask itself can be selected by clicking on its (invisible) outline. If you move the cursor over an invisible mask, the pointer will be inverted. Double-clicking the mask selects the entire mask group. If you double-click a masked image, the first mask belonging to the image is selected.

See also:
• Preferences > Enfocus PitStop Professional Preferences > Tools on page 30

To select similar objects

The Select Similar Objects tool lets you select multiple objects on the same page which have the same attributes. This tool can be useful if you want to change objects in your PDF document which are similar.

1. Click the Select Similar Objects tool.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Select an object in your PDF document. This can be either a (part of a) graphic or a text segment.

The PitStop Inspector will change accordingly and display the relevant attributes of the selected object.

4. If necessary, deselect one or more properties to expand your selection.
5. Do one of the following to select similar objects:
   • Click the Select Similar Objects button.
   • Double-click the selected object.

All similar objects, i.e. objects with the same selected attributes, will be selected.
Hiding and showing selected objects

Reasons for hiding objects

Once you have selected one or more objects, be it text or line-art or pixel images, you can hide the selection. You may wish to do this, for example, if you wish to edit objects which are difficult to select because they are in part or completely by other objects. Hidden objects will not be visible in wireframe view.

You can hide one object at a time and make hidden objects all at once visible again.

See also:

• Viewing a PDF document in wireframe view on page 47.

To hide selected objects

1 Using the Select Objects tool \(\text{Select Objects tool}\), select one or more objects.
2 Choose Edit > PitStop Hide Selection.

To make all hidden objects visible

Choose Edit > PitStop Show All.
Changing the stacking order of objects

Stacked objects

Sometimes, your PDF document may contain objects which are placed on top of each other. If you wish to edit one of the underlying objects, you may have to bring this object to the front first, to be able to do so. For situations like this, PitStop Professional enables you to change the order in which the objects are stacked.

To change the stacking order of objects

1. Select the object which you want to bring forward or send backwards.
2. Choose Edit > PitStop Layer and select one of the options:
   - Bring Forward or Send Backward moves the selected object respectively one position upwards or downwards in the stack.
   - Bring to Front or Send to Back moves the selected object to the top or the bottom of the stack.
Replacing an object

About replacing objects

PitStop Professional enables you to replace an object with another object in a single copy-and-paste action. The new object will automatically adopt exactly the same size and position as the object which it replaces. It will also adapt its proportions to the previous object. The result will be a “distorted” rectangular object.

To replace an object

1. Using the Select Objects tool, select the “new” object, i.e. the object which you want to use to replace the another one.
2. Choose Edit > Copy.
3. Select the “old” object, i.e. the object which is to be replaced.
4. Choose Edit > Replace.

The copied object will replace the “old” object and will assume its exact size, proportions and position.
Rotating an object

Rotation point of origin

If you rotate an object, it is important to know the position of the axis around which this object will rotate. This axis is indicated by the point of origin 🔄.

You can rotate an object in two ways:
- **By dragging**
- **By specifying a rotation angle**, in degrees, using the **Enfocus Inspector**

To rotate an object by dragging

1. Choose **Window > Show Enfocus Inspector** to display the **Enfocus Inspector**.
2. Using the **Select Objects** tool 🦂, select the object which you want to rotate.
3. Click the **Rotate Selection** tool 🔬.
   The **Enfocus Inspector** changes accordingly.
4. If necessary, change the **Constrain Angle** (for SHIFT-rotate) or the **Cross Hair Color** in the **Preferences** area of the **Enfocus Inspector**. You can change the **Cross Hair Color** by clicking the color patch and selecting a different color.

   ⚡ In the Numeric Feedback area you can find exact information about the rotating action you are about to perform.

5. Click the selected object.
   The object's point of origin around which it will be rotated is indicated.

The point of origin is in the center of the selected object.
6 Do one of the following:

• To rotate the object around its center point, drag the selected object in a circular motion.

Rotating an object around its center point.

• Double-click on another position to move the point of origin. Move the pointer away from the center point and drag in a circular motion to rotate the object around its new point of origin.

Rotating an object around its point of origin placed outside the object.

• Hold down the **SHIFT** key while dragging to rotate the object in fixed angles. You can set this angle in the Preferences area of the **Enfocus Inspector** dialog box.

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a rotated copy of the selected object.

**To rotate an object by specifying a rotation angle**

See Transforming an object by specifying exact values on page 211.
Scaling an object

You can scale an object to enlarge or reduce it horizontally or vertically or in both directions simultaneously. You can also use the scale selection tool to change the shape of an object or to create a scaled copy of the selected object.

You can scale an object in two ways:
- By dragging
- By specifying a scaling factor using the Enfocus Inspector

See also:
- Transforming an object by specifying exact values on page 211.

To scale an object by dragging

1. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
2. Using the Select Objects tool, select the object that you want to scale. Click the object or drag a dotted rectangle, called a marquee, around the object.
3. Click the Scale Selection tool. The Enfocus Inspector changes accordingly.
4. If necessary, change the Cross Hair Color in the Preferences area of the Enfocus Inspector.
5. In the Numeric Feedback area you can find exact information about the scaling action you are about to perform.
6. Click the selected object.
The object’s point of origin towards which it will be scaled is indicated.

The point of origin is in the center of the selected object.

6 Do one of the following:
• To scale the object disproportionally, drag the selected object into a random direction.

Scaling an object disproportionally changes the height-to-width ratio of the object.
• Double-click on another position of the object to move the point of origin. Then drag to scale the object using the object’s new point of origin. For example, you may want to place the point of origin on one of the corners of a rectangular object, to keep two sides of the object at a fixed position when scaling.

Scaling an object towards a point of origin other than the object’s center point.

• Hold down the **SHIFT** key while dragging to scale the object proportionally, i.e., to keep the height-to-width ratio of the scaled object identical to the original’s.

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a scaled copy of the selected object.
Moving an object

You can select any object in a PDF document and move this object to a new location.

You can move an object in two ways:

• By dragging
• By specifying a given distance and direction using the Enfocus Inspector.

You can use magnetic guides to facilitate aligning objects which you move.

See also:

• Preferences > Enfocus PitStop Professional Preferences > General > Move objects when dragging selection on page 25
• Using guides on page 78
• Transforming an object by specifying exact values on page 211

To move an object or a copy of an object by dragging

1 Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.

2 Using the Select Objects tool , select the object which you want to move.

You can hold down the SHIFT key and click the left mouse button to select multiple objects.

3 Click the Move Selection tool or hold down the CONTROL (CTRL) key (Windows) or Command (⌘) key (Macintosh).

The pointer changes from into .

The Enfocus Inspector changes accordingly.

4 If necessary, change the Measurement Units in the Preferences area.

In the Numeric Feedback area you can find exact information about the move you are about to perform.
Do one of the following:

- Drag the selected object to a new location.

Moving the selected object to a new location by dragging.

- Hold down the **SHIFT** key and drag the selected object confined to a horizontal or vertical direction.

Holding down the **SHIFT** key while dragging moves the object along a fixed vertical or horizontal axis.

- Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to create a copy of the object in the new location.

Holding down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging the object creates a copy of the object in its new location.
Shearing an object

About shearing

Shearing an object sets the object askew, very much like you would push any of the corners of a rectangular frame to turn it into a parallelogram.

Shearing a rectangular object turns it into a parallelogram

To shear an object

1. Using the **Select Objects** tool, select the object which you want to shear. Click the object or drag a dotted rectangle, called a *marquee*, around the object.

2. Click the **Shear Selection** tool.
The object’s point of origin from which it will be sheared is indicated.

The Enfocus Inspector changes accordingly.

3 If necessary, change the Constrain Angle (for SHIFT-shear) or the Cross Hair Color in the Preferences area of the Enfocus Inspector.

In the Numeric Feedback area you can find exact information about the shearing action you are about to perform.

4 Do one of the following:
   • To shear the object while keeping the center point as the point of origin, drag the object into a random direction.
   • To move the point of origin, double-click on another position inside or outside the object. Then drag to shear the object using the object’s new point of origin. For example, to create a parallelogram from a rectangular object, place the point of origin on any of the corners of the object.

Placing the point of origin on the corners of an object to create a parallelogram from a rectangular object.
• Hold down the **SHIFT** key while dragging to limit the shear movement to a fixed angle of constraint, for example 15°. You can set this angle in the Preferences area of the **Enfocus Inspector**.

Shearing an object in fixed angles, as defined in the **Preferences**.

• Hold down the **ALT** key (Windows) or **Option** key (Macintosh) while dragging to shear a copy of the selected object.
Transforming an object by specifying exact values

If you want to transform an object more accurately than by dragging and using one of the transform tools Move, Rotate, Shear or Scale, you should use the Enfocus Inspector. The Enfocus Inspector allows you to transform any object in your PDF document by specifying exact values.

Transforming an object can include one or more of the following actions:

- Moving
- Scaling
- Stretching
- Flipping
- Rotating

To transform an object by specifying exact values

1. Using the Select Objects tool, select the object that you want to transform.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click the Position tab.
4. Do any of the following:
   - Move or scale the selected object by changing the values in the Position & Size area:

<table>
<thead>
<tr>
<th>Box</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lower Left</td>
<td>distance between the lower left point of the object and the lower left corner of the page</td>
</tr>
<tr>
<td>Size</td>
<td>height and/or width</td>
</tr>
<tr>
<td>Upper Right</td>
<td>distance between the upper right point of the object and the lower left corner of the page</td>
</tr>
</tbody>
</table>

- Stretch or rotate the selected object by changing the values in the Aspect Ratio & Angle area:

<table>
<thead>
<tr>
<th>Box</th>
<th>Value</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aspect Ratio</td>
<td>&gt; 1</td>
<td>stretched vertically (h &gt; w)</td>
</tr>
<tr>
<td></td>
<td>&lt; 1</td>
<td>stretched horizontally (h &lt; w)</td>
</tr>
<tr>
<td>Angle</td>
<td>positive</td>
<td>rotated clockwise</td>
</tr>
<tr>
<td></td>
<td>negative</td>
<td>rotated counterclockwise</td>
</tr>
</tbody>
</table>
Scale, rotate or flip the selected object by changing the values and clicking the buttons in the **Numeric Transforms** area:

<table>
<thead>
<tr>
<th>To...</th>
<th>Proceed as follows:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale an object</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Enter a value in the percentage box and click [formula].</td>
</tr>
<tr>
<td></td>
<td>• Click [formula] to double or [formula] to halve the object’s size.</td>
</tr>
<tr>
<td>Rotate an object</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Enter a value in the degrees box and click [formula].</td>
</tr>
<tr>
<td></td>
<td>• Click [formula] or [formula] to rotate in 90° increments.</td>
</tr>
<tr>
<td>Flip an object</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Click [formula] to flip the object left or right</td>
</tr>
<tr>
<td></td>
<td>• Click [formula] to flip the object up or down.</td>
</tr>
</tbody>
</table>
Creating new shapes

Drawing ellipses and rectangles

You can use PitStop Professional to edit existing objects, but also draw new basic shapes such as ellipses or rectangles. For example, you might want to draw a rectangle or an ellipse around a text fragment to highlight the text.

If you have to create several new shapes with identical fill and stroke properties, you may wish to set these properties as default first. See Preferences > Enfocus PitStop Professional Preferences > New Objects on page 31.

To create a new shape

1. Click the Create New Rectangle tool or the Create New Ellipse tool.

2. Position the pointer on a page of the PDF document and do one of the following:
   - To draw a new rectangle or ellipse, drag diagonally.
   - To draw a square or circle, hold down the SHIFT key while dragging.
   - To draw a rectangle or ellipse, starting from its center and not from its side, hold down the ALT key (Windows) or Option key (Macintosh) while dragging.
   - To draw a square or circle, starting from its center, hold down both the SHIFT key and the ALT key (Windows) or Option key (Macintosh) while dragging.

A. Drawing from side keeps the sides of the shape in a fixed position along the x and y axis
B. Drawing from center keeps the center point in a fixed position.

- To draw a square or circle, starting from its center, hold down both the SHIFT key and the ALT key (Windows) or Option key (Macintosh) while dragging.
Creating a new path

You can create new paths from scratch in your PDF document, simply by selecting the Create New Path tool and clicking in the document. New anchor points and segments will be added upon each click. You can create an open or a closed path.

To create a new path

1. Click the Create New Path tool.
2. If necessary, choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Position the pointer in the PDF document where you want to create the first anchor point and click.
4. Position where you want the first segment to end and click again. You have now drawn a segment between the two anchor points.
5. Click at other positions to add new anchor points and thus create additional segments.
6. To complete the path, do one of the following:
   - Click any tool other than the Create New Path tool.
   - Press ESC.
   - Click Close Path in the Enfocus Inspector.

Lorem ipsum dolor sit amet

Proin luctus bibendum nisl
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent vel elit. Quisque in odio. Ut et arcu. Phasellus non nibh. Ut a pede nec lectus

A. First anchor point  B. Segment
C. Center point       D. Second anchor point and pointer

To create a curved segment, click at a position, hold down the mouse button and drag.
Editing a path

PitStop Professional enables you to change the shape of a path of a line-art object. You can do this by selecting one or more anchor points of the path and moving these anchor points or their direction points.

See also:
- About paths, anchor points and direction points on page 191.

To edit a path

1. Click the Edit Path tool.
2. Click the line-art object of which you want to edit a path.

The anchor points of the path become visible, but are not selected yet.

Anchor points are visible, but not yet selected.

3. Do one of the following:
   - Click a specific anchor point a second time.
   - Hold down the **SHIFT** key and click a number of anchor points a second time.
   - Drag a dotted rectangle (marquee) around one or more anchor points.
The anchor points will be selected only if you click them a second time or if you drag a marquee around them. A selected anchor point will appear larger and its direction points will become visible.

A. Visible anchor points which are not selected
B. Selected anchor points with their direction points and direction lines visible

4 Drag the anchor point or its direction point to the required position to change the shape of the segment.

Dragging a direction point to change the shape of a segment.
Adding or removing an anchor point

Reasons for adding or removing anchor points

You can add anchor points to or remove anchor points from any path of a line-art object:

- If you **add anchor points**, you will have more control over the shape of the path.
- If you **remove anchor points**, you will make the path simpler and automatically change the shape of the path.

To add an anchor point

1. Click the **Add Anchor Point** tool.
2. Click the line-art object to which you want to add an anchor point.
3. Click at the position on a segment of the path where you want to add the anchor point.

New anchor points will be added to the segment upon each click.

Adding a new anchor point (A) to a path segment.

To remove an anchor point

1. Click the **Remove Anchor Point** tool.
2. Click the line-art object from which you want to remove an anchor point.
3. Click the anchor point that you want to remove.
The respective anchor point will appear selected (and display its direction points, if any) and will then disappear. The shape of the path will then change.

 Deleting an anchor point from a path segment changes the shape of the path.
Masking objects

You can create a mask over one or more objects in your PDF document and release any existing mask.

To mask an object

1. Select at least one object in your PDF document and one line-art object or text segment to create the mask with.

2. Choose Edit > PitStop Mask > Make.

The outline of the top object is used to mask the objects underneath it.
Viewing the properties of a pixel image

Pixel image properties

If you have pixel images in your PDF document, you can select them and view their properties, such as their size, resolution, compression and information about their color usage.

To view the properties of a pixel image

1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click Image > Properties to view the properties of the selected pixel image.
Resampling pixel images

About resampling

Resampling means changing the number of pixels and the pixel dimensions of an image. Thus, you change the (file) size but also the quality of an image, either in a positive or in a negative sense:

- You can **downsample** an image, which reduces the size but also the quality of the image.
- You **resample** an image **up** and increase the number of pixels. New pixels are added based on color values of existing pixels.

You can choose:

- To resample a single image
- To resample multiple images

Reasons for downsampling an image

You may wish to downsample an image for a number of reasons:

- To increase the processing speed when editing or printing PDF documents containing pixel images.
- To adjust the resolution of images (dpi) to their final output screen ruling, expressed in lines per inch (lpi).
- To publish your PDF documents on the Internet.

A good rule of thumb to specify the optimal resolution is the following:

screen ruling (for example 150 lpi) x 2 = image resolution (300 dpi)

Interpolation methods

Resampling, i.e. adding or deleting pixels, can be done in various ways, which are technically called interpolation methods. If you wish to resample an image, you will have to select one of the following interpolation methods:

- **Average Resampling**
- **SubSampling**
- **Bicubic Resampling**
- **Bilinear Resampling**
- **Bicubic B-Spline Resampling**

Average Resampling

Average downsampling calculates the average of the pixels in a sample area. This average later substitutes the entire area with the average pixel color at the specified resolution.
SubSampling

Subsampling means that a pixel in the center of the sample area becomes the reference point. The surrounding pixels take the value of that center pixel. In fact, the center pixel replaces the entire area at the specified resolution. Subsampling goes faster than downsampling but may result in images that are less smooth and continuous.

Bicubic Resampling

Bicubic resampling is a slow but more precise method, resulting in the smoothest tonal gradations. The value of the new pixels is calculated on the basis of a weighted average of the values of the corresponding group of pixels in the original image. Interpolation is done between 16 pixels in the original image with a slight sharpening effect.

Bilinear Resampling

Bilinear resampling is a medium-quality interpolation method which uses weighted interpolation between 4 pixels in the original image.

Bicubic B-Spline Resampling

B-Spline is a modified bicubic interpolation with more sharpening effects and is recommended for upsampling. Bicubic downsampling usually yields better results than the simple averaging method of downsampling.

To resample a single image

1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector, and then click the Image > Resample tab.
3. Do one of the following:
   • To downsample an image, select Resample above and specify the threshold resolution, in dpi. Only images with a resolution higher than or equal to this threshold resolution will be downsampled.
   • To resample an image up, click to clear the Resample above check box.
4. Select a resampling (interpolation) method and specify the resolution (dpi) to which the image should be resampled.
5. Click Apply.

To resample multiple images

See Making Global Changes in PDF documents on page 85.
Compressing pixel images

About compression
You can compress pixel images in your PDF document to reduce the size of your PDF file. If you do so, you select a compression method and, if necessary, an ASCII filter.

Compression methods
You can select one of the following compression methods:
- JPEG compression
- ZIP compression

JPEG compression
The JPEG compression method is best suited for grayscale or color images. A typical example of an image for which JPEG compression is advised is a continuous-tone photograph. This type of image contains more information (more detail) than can be reproduced on screen or in print. Therefore, it makes sense to remove the information that cannot be displayed anyway. This can result in a loss of image quality, as the compression method removes information: it is called a lossy reduction method. However, file sizes are greatly reduced by JPEG compression.

ZIP compression
ZIP compression will decrease the image size without losing information (lossless compression).

ASCII filters
When compressing images, you can select an ASCII filter to encode the image data in your PDF document as plain (ASCII) text. You may wish to use ASCII encoding if you need to transmit your PDF documents through channels where only ASCII characters are allowed. This may be required, for example, in some e-mail systems although most e-mail software in use today can properly handle non-ASCII documents. If ASCII encoding of the images in your PDF documents is necessary, you can select either one of the following ASCII filters:
- ASCII Hex, which may double the image data size
- ASCII 85, which will increase the image data size by approximately 25%

To compress a single image
1. Using the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector, and then click the Image > Compress tab.
3 Select a compression method: JPEG or ZIP.
4 If you selected JPEG compression, select a quality level.
The higher the quality level, the more detail in the image will be preserved but the larger the size of your PDF file will be.
5 If necessary, select an ASCII filter.
6 Click **Apply**.
Viewing statistics of selected objects

About statistics

You can select one or more objects in your PDF document and view statistical information about these objects, such as:

- The number of anchor points on a path
- The number of characters on a text line
- The number of bytes in an image
- The number of shadings in an object

To view statistics of selected objects

1. Using the Select Objects tool, select one or more objects.
2. Choose Window > Show Enfocus Inspector.
3. Click the Statistics tab of the Enfocus Inspector to view the statistics of the selected paths, text segments and/or pixel images.
4. If necessary, change your selection in the Selection area:
   - Click Select All to select all objects on the page.
   - To select all the text on a text line, double-click the text line or click Expand Selection. You may wish to do this if the text has been split in words or characters.
   - To select a complete line-art object which consists of compound paths, double-click one of its paths or click Expand Selection.
Viewing the halftone information of an object

About halftone information

You can select an object in your PDF document and view its halftone information, such as:

- Its halftone type and name
- The transfer function
- The halftone frequency and angle
- Accurate screens used or not
- The spot function

To view the halftone information of an object

1. Using the Select Objects tool, select an object.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click the Prepress > Halftone tab.
Placing PDF documents in PDF documents

About placing PDF documents in PDF documents

You can place pages of PDF documents in another PDF document. You may wish to do this, for example, to do manual impositioning or to place multiple pages of one or more PDF documents “n-up” on one page of another PDF document.

Placed PDF documents become “forms” and you can manipulate them using the Edit Form tool.

See also:

• Editing forms on page 228

To place a PDF document in a PDF document:

1. Open a PDF document or choose File > New to create a new blank PDF document.
2. Choose Edit > Enfocus Place PDF.
3. Click Browse and select the “source” PDF document.
   The “source” PDF document is the one which you are going to place in your current PDF document.
4. If the PDF document has multiple pages, specify the page in the Use page box.
5. Select the page box of the source PDF document which you want to use.
6. Select the position of the Anchor point of the placed PDF.
7. Do one of the following to specify where you are going to place the PDF:
   • Using the Create New Rectangle tool or the Select Rectangular Area tool, draw a rectangle on the page where you want to place the PDF, and then click Grab area from selection.
   • Using the Select Objects tool, select an object in your PDF document and click Grab area from selection.
   • Specify or correct the coordinates in the Place PDF dialog box.
8. If necessary, select the option Remove selected object(s). You may wish to do this, for example, if you had placeholders in your PDF document.
9. Select a scaling option and, if necessary, Lock aspect ratio to scale the page of the placed PDF proportionally.
10. Click OK.
Editors forms

About forms

Forms are rectangular frames in your PDF document which contain objects, for example an image or a placed PDF. The way in which you edit these forms and the objects inside them is different from regular objects in your PDF document. For example, you can select a regular object and move it to a random position on the page in your PDF document. Objects in forms can only be moved inside the form and thus, you can use the form to crop the object.

See also:
• Preferences > Enfocus PitStop Professional Preferences > Colors
• Placing PDF documents in PDF documents on page 227

To edit forms

Editing forms can mean:
• To edit individual objects inside a form
• To edit the form itself and/or the complete content of a form
To edit individual objects inside a form

You may want to edit individual objects inside a form. For example, you may have placed a PDF document inside another PDF document, and then move objects or edit the text in the placed PDF. You can do this in the same way as if you are editing regular PDF documents, for example:

- Use the Select Objects tool to select individual objects or text segments in the form and use the Move Selection tool to move them inside the form, indicated by a yellow border.
- Use the Edit Text or Edit Paragraph tool to change the text in a form.

To edit the form itself and/or the complete content of a form

Using the Edit Form tool, do any of the following:

- Select the form or the content of the form as follows:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single-click</td>
<td>Select the form only</td>
</tr>
<tr>
<td>CTRL-click (Windows) or Ô-click (Macintosh)</td>
<td>Select the form and its content</td>
</tr>
<tr>
<td>ALT-click</td>
<td>Select the complete content, but not the form itself</td>
</tr>
<tr>
<td>SHIFT+one of the above key combinations</td>
<td>Select multiple forms and/or contents</td>
</tr>
</tbody>
</table>

- To move the content within the form, click it, hold down the CONTROL (CTRL) key (Windows) or Command (Ô) key (Macintosh) and drag it to the desired position.
- To crop the content, click it, hold down the CONTROL (CTRL) key (Windows) or Command (Ô) key (Macintosh) and drag the content beyond the edges of the form. Alternatively, you can leave the content “as is” and resize the form.

A. Cropping form content by dragging it beyond the edges of the form
B. Cropping form content by resizing the form

- To bring the content outside the form and put it on a different position on the page, cut and paste the content.
Editing PDF2Go documents

Line-work (LW) and continuous-tone (CT) layers

PDF2Go documents consist of line-work (LW) and continuous-tone (CT) layers. PitStop Professional allows you to change colors in the line-work layer of these PDF documents. For example, you might want to make the color of a selected area in a line-work layer match a specific color in the continuous-tone layer.

You can use any one of the two dedicated tools.

To edit PDF2Go documents

1. Open a PDF2Go document.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click the Select Objects tool . The cursor changes into an eyedropper .
4 Click on a random position in the PDF document:
   • If you clicked on the LW layer, the Enfocus Inspector dialog box will display both the source and target color.

   ![Enfocus Inspector](image)

   **Enfocus Inspector** when clicked on the LW layer: source color (A) and target color (B) are displayed.

   • If you clicked on the CT layer, the Enfocus Inspector dialog box will display only the color of the current selection, meaning that you can only make color retouches in the LW layer of PDF2Go documents.

5 Click on the color you want to change in the line-work (LW) layer. The selected (source) color will appear in the Selection area in the Enfocus Inspector.

6 Hold down the **ALT** key (Windows) or **Option** key (Macintosh) and click on a target color, i.e. a color into which you want to change the selected color. You can click on a color of a CT or a LW layer. The selected target color appears in the Replace with area of Enfocus Inspector.

7 If necessary, change the target color by moving the sliders.

8 Select an Overprint setting.

9 Do one of the following:
   • To replace the source color with the target color in the entire document, click Replace in Document.
   • To replace the source color with the target color on the current page only, click Replace on Page.
• To replace the source color with the target color in a specific area, zoom in on the area, and draw the area using the Select Rectangular Area or Select Polygonal Area tool. Then click Replace in Area.

See also:
• Overprint and knockout on page 283
Chapter 10
Chapter 10: Editing text

Topics

In this chapter:
• Selecting text 236
• Editing a single text line 240
• Editing a text paragraph 241
• Editing vertical text 243
• Changing the font properties of text 244
• Converting text to outlines 245
• Splitting text segments 247
Selecting text

**Text or text segments?**

There are several PitStop Professional tools which you can use to select text or a text segment in your PDF document. A text segment can be:

- A line of text
- A word
- A single character

The way in which you select the text or a text segment often depends on what you want to do with the selected text. You will typically:

- Select text if you want to change the text itself
- Select a text segment if you want to move the text segment on the page or change the font properties (font size, font family, font style, word or character spacing)

You may want:

- To select a single text segment
- To select multiple adjacent text segments
- To select multiple nonadjacent text segments
- To select text segments with similar properties
- To select text on a single text line
- To select text on multiple lines in a paragraph

Text segments: a line (A), a word (B) and single characters (C).

Proin luctus bibendum nisl

To select a single text segment

Using the Select Objects tool, click on the text which you wish to change.

A text line may already be split into words or characters. To select the entire text line, do one of the following:

- Double-click the text.
- Drag and select the entire text line.

To select multiple adjacent text segments

Using the Select Objects tool, drag to select multiple adjacent text segments.

To select multiple nonadjacent text segments

1. Using the Select Objects tool, select a single text segment.
2. Press and hold down the SHIFT key and select other text segments.
To select text segments with similar properties

There may be text segments in your PDF document which have similar properties. For example, titles may all have the same font and size. You may wish to select these titles and change one or more of their properties, for example change the color of the text.

Lorem ipsum dolor sit amet

Proin luctus bibendum nisl.

Duis mattis risus nec sapien.
Etiam semper. Curabitur quam diam, congue sed, tristique in, euismod et, sem. Suspendisse dui sem, accumsan eu, congue et, venenatis ut, nisi. Donec lectus dolor, suscipit a, semper et, cursus et, mi.

Selecting text segments with similar properties

Proceed as follows:
1. Using the Select Similar Objects tool, select a text segment.
2. If necessary, click the Show Inspector button to display the Enfocus Inspector.
3. In the Enfocus Inspector, select the properties which should be identical in the other text, for example font and size, but not spacing.
4. Click Select Similar Objects.

All the text which has the same properties is now selected.

To select text on a single text line

Using the Edit Text Line tool, do one of the following:
• Drag to select text on a text line.
• To select a word, double-click the word.
• To select a complete text line, triple-click a word.
• To select multiple adjacent words, double-click the first word, hold down the SHIFT key and click the last character of the last word.

Proin luctus bibendum nisl.

Selecting text on a single line
To select text on multiple lines in a paragraph

Using the **Edit Paragraph** tool, drag to select text which spans multiple lines.

```
Proin luctus bibendum nisl

```

Selecting multiple sentences in a paragraph

**See also:**

- Editing a single text line on page 240
- Editing a text paragraph on page 241
- Changing the font properties of text on page 244
- Changing the color of text or line-art objects on page 273
Editing a single text line

You can create new single text lines or edit existing ones. This is particularly useful to make minor adjustments, such as correcting typing errors.

Lorem ipsum dolor sit amet

To create or edit a single text line

1. Click the *Edit Text Line* tool.
   Your cursor changes into \( \_\_\_\_ \).
2. Do one of the following:
   - Click in or select the text line which you want to edit and make the necessary changes.
   - Click anywhere on the page and type the new text line.

See also:

- Editing a text paragraph on page 241
- Editing vertical text
- Changing the font properties of text on page 244
Editing a text paragraph

Paragraphs as logical text entities

If you need to make comprehensive changes to text which spans across multiple lines, you can use the Edit Paragraph tool. You can use this tool to select a “logical text entity”. A logical text entity is generally a chunk of text between two punctuation marks or spaces, or with different font properties. You can also use it to add a new paragraph of text to your PDF document.

Lorem ipsum dolor sit amet

Proin luctus bibendum nisl

Editing a paragraph

See also:

• Preferences > Enfocus PitStop Professional Preferences > Colors on page 28

To edit a text paragraph

1. Click the Edit Paragraph tool.
   
   Your cursor changes into.

2. Do one of the following:
   
   • Click in or select the paragraph which you wish to edit, and then change it as required.
   
   • Click anywhere on the page and type the new paragraph.
The paragraph you just edited or created appears in a red box with an anchor in the bottom left corner.

3 If necessary, drag or resize the red box to change the position of the selected paragraph.

See also:
• Editing a single text line on page 240
• Changing the font properties of text on page 244
Editing vertical text

About vertical text

You can use the **Edit Vertical Text Line** tool to edit a line of vertical text.

A line of vertical text.

To edit a vertical text line

1. Select the **Edit Vertical Text Line** tool.
   The cursor changes into .
2. Do one of the following:
   - Select or click in the vertical text line you want to edit and make any necessary changes.
   - Click anywhere on the page and type the new vertical text line.

*See also:*

- Editing a single text line on page 240
- Editing a text paragraph on page 241
- Changing the font properties of text on page 244
Changing the font properties of text

What are font properties?

Font properties are:

- The name of the font family, for example Times-Roman
- The size of the font, for example 10 point (pt)
- The style of the font, for example Times-Bold
- The font type, for example Adobe Type 1, TrueType and OpenType
- Word and character spacing
- Paragraph alignment

To change the font properties of text

1. Choose **Window > Show Enfocus Inspector** to display the **Enfocus Inspector**, and then click the **Text** tab.

2. Select text using one of the following tools:
   - The **Select Objects** or **Select Similar Objects** tool
   - The **Edit Text Line** or **Edit Paragraph** tool

   Notice that the **Enfocus Inspector** changes accordingly, depending on the tool you are using to select the text.

3. Do any of the following:
   - To change the font of the selected text, click **Font Picker**, select a font from the page, document or your computer system and click **OK**.
   - If necessary, adjust the font size, the character spacing or word spacing.
   - To change the alignment of the text, use the **Edit Paragraph** tool and click in the text. Select the **Paragraph Alignment** in the **Enfocus Inspector**.

See also:

- Setting your Enfocus preferences > Preferences > Enfocus PitStop Professional Preferences > New Objects on page 31 to set the default font properties for new text
Converting text to outlines

About converting text to outlines

Converting text to outlines means that you turn your text characters into a set of compound paths. In other words, your text will no longer be true type, but it will be replaced with a graphical representation of the characters.

Reasons for converting text to outlines

You may wish to convert text to outlines:

• To make sure that your text will be printed exactly “as is”

• If you cannot embed the font, for example due to font licensing restrictions.

Implications of converting text to outlines

Take the following into account before you convert text to outlines:

• Your text will become paths instead of type, which means that you will no longer be able to edit the text or change the font properties. For example, you will no longer be able to correct typos, apply a different font family or change the font size.

• You do not need to convert text to outlines if you simply want to change the fill or stroke color of the text. Select your text, click the **Fill/Stroke** tab in the **Enfocus Inspector**, select **Fill** and/or **Stroke** and specify the respective color.
You typically convert text of large font sizes to outlines, not small type, for example body text. Outlined text does not display or print nicely when rendered in small sizes: it may look a bit bolder in print or jagged on screen.

**Proin luctus bibendum nisl**

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent vel elit. Quisque in odio. Ut et

**Proin luctus bibendum nisl**

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent vel elit. Quisque in odio. Ut et

To convert text to outlines

1. Using the Select Objects or Select Similar Objects tool, select text in your PDF document.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click the Text tab.
4. Select Convert text to outline.

You can also use a Global Change or Action List to convert all the text in your PDF document to outlines.

See also:

- Making Global Changes: the general process on page 86
- Creating an Action List on page 153
Splitting text segments

Splitting a text segment into words or characters
You can split a text segment into words or characters.

Proin luctus bibendum nisl

Text segment (A) split into words (B) and split into characters (C).

You may want to split a text segment to move a single word or character or transform it (shear, rotate, scale).

Lorem ipsum dolor sit amet.

Text segment split in words to shear the first word.

To split a text segment
1. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector, and then click the Text tab.
2. Using the Select Objects tool, select one or more text segments which you want to split.
3. Click Split in Words or Split in Characters.

See also:
• Changing the font properties of text on page 244
• Selecting objects on page 195
Chapter 11
Chapter 11: Managing fonts

Topics

In this chapter:

- Types of fonts and their usage  252
- PDF font substitution  257
- Embedding versus subsetting fonts  258
Types of fonts and their usage

Types of fonts

There are various types of fonts:

- PostScript Type 1 fonts, with the subset called the "standard 14 fonts" and the extension "Multiple Master fonts"
- PostScript Type 3 fonts
- TrueType fonts with the extension "OpenType fonts"
- Composite fonts

Standard 14 fonts

When working in PostScript and PDF environments, you may come across the notion "standard 14 fonts" or "base 14 fonts". What exactly are these "standard 14 fonts"?

Actually, the term is derived from the standard set of 13 PostScript fonts, which are resident in all PostScript output devices. These fonts are listed in the table below.

<table>
<thead>
<tr>
<th>Font family</th>
<th>Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Times</td>
<td>Times-Roman</td>
</tr>
<tr>
<td></td>
<td>Times-Italic</td>
</tr>
<tr>
<td></td>
<td>Times-Bold</td>
</tr>
<tr>
<td></td>
<td>Times-BoldItalic</td>
</tr>
<tr>
<td>Helvetica</td>
<td>Helvetica</td>
</tr>
<tr>
<td></td>
<td>Helvetica-Oblique</td>
</tr>
<tr>
<td></td>
<td>Helvetica-Bold</td>
</tr>
<tr>
<td></td>
<td>Helvetica-BoldOblique</td>
</tr>
<tr>
<td>Courier</td>
<td>Courier</td>
</tr>
<tr>
<td></td>
<td>Courier-Oblique</td>
</tr>
<tr>
<td></td>
<td>Courier-Bold</td>
</tr>
<tr>
<td></td>
<td>Courier-BoldOblique</td>
</tr>
<tr>
<td>Symbol</td>
<td>Symbol</td>
</tr>
<tr>
<td></td>
<td>Ξ δ Σ Δ Φ ⊆ λ</td>
</tr>
</tbody>
</table>

For PDF environments, ZapfDingbats ( ☺ ☼ ✔ ✴ ) is added to this standard font set.
PostScript Type 1 fonts

PostScript Type 1 fonts were originally developed by Adobe Systems for use in PostScript printers.

PostScript Type 1 fonts are outline fonts. They use lines and cubic Bézier curves to define letter shapes or “glyphs”. A “glyph” is the shape in a font that is used to represent a character code on screen or paper. Examples of glyphs are the letters of the alphabet or the symbols in a font like ITC ZapfDingbats ( ).

Type 1 fonts have the following characteristics:

• They are smaller in file size than TrueType fonts, which means that they occupy less space on your system’s hard disk.

• Being outline fonts, Type 1 fonts are scalable to almost any size. They remain sharp and smooth on any platform and in print, and their legibility remains good, even when printed at small point sizes on low-resolution laser printers.

• PostScript Type 1 fonts are commonly used in professional publishing environments and are supported by most high-end output devices, because most of these devices use PostScript as their page description language.

• A PostScript Type 1 font is stored in two separate files: one which contains the character outlines and one which contains the font metric data. In Microsoft Windows, you can recognize these by their extensions: *.pfb (Printer Font Binary file) for the character outline and *.pfm (Printer Font Metrics file) for the one containing the metric data. The former (.pfb) is commonly called the printer font, the latter (.pfm) is also known as the screen font. The combined file size of both files, however, is smaller than the file size of its TrueType counterpart. The file size of the PostScript font may sometimes even be as little as half of the size of the corresponding TrueType font.

• You can recognize a PostScript Type 1 font by the following icons:

  ![PostScript Type 1 font in Microsoft Windows](image1)

  ![PostScript Type 1 font in the Mac OS](image2)

See also:

• About line art and pixel images on page 188

PostScript Type 3 fonts

PostScript Type 3 fonts are primarily decorative ornaments fonts with a lot of tonal variations and filled-and-stroked objects in the same character. Indeed, Type 3 fonts can have grayscale fills and strokes and other “special effects”, whereas Type 1 or TrueType fonts are entirely black. Consequently, Type 3 fonts have the following characteristics:

• Their file size is bigger than the corresponding of Type 1 or TrueType fonts.

• They may take longer to print or output.

• They look worse than Type 1 or TrueType fonts in very small point sizes and when printed at low resolutions.
TrueType fonts

The TrueType font format was developed by Apple Computer as an alternative to the Adobe Type 1 standard. It is used both on Macintosh and Windows computers. Like PostScript Type 1 fonts, TrueType fonts also use outlines to describe the letter shapes.

TrueType fonts have the following characteristics:

• Their use is widespread and they are integrated in almost every desktop office software program for Microsoft Windows or Macintosh systems.

• TrueType fonts can print well on both non-PostScript and PostScript output devices. However, to print well on a PostScript device, the TrueType font must be converted to PostScript outlines, which may affect the visual quality of the resulting font. This is why many prepress service providers are reluctant to support TrueType fonts.

• On Windows-based systems, a TrueType font is physically stored in a single file, the name of which has the .ttf extension. On Macintosh, it is stored as a single Suitcase.

• You can recognize a TrueType font by the following icons:

  ![TrueType font in Microsoft Windows](image1)

  ![TrueType font in the Mac OS](image2)

• A TrueType font, or a combined use of TrueType and PostScript fonts in one document, may be troublesome in high-end PostScript devices, especially imagesetters.

Multiple Master fonts

The Multiple Master font format is an extension of the PostScript Type 1 format. “Multiple Masters” are fonts offering design variations at the extremes of the “design axis”. This design axis represents a given variable property for that font, such as:

• Weight (light vs. bold)

• Width (condensed vs. expanded)

• Optical size
The mechanism of Multiple Master fonts is that the two masters at the extremes of the design axis have a fixed design, but you can create any variation between these masters. Typically, Multiple Master fonts have two design axes, which require four masters. These masters can be considered the cornerstones of the matrix.

To create the in-between variants, you require Adobe Type Manager.

**OpenType fonts**

OpenType is a new font file format which has been jointly developed by Adobe Systems Inc. and Microsoft Corporation. It is an extension of the TrueType format: OpenType fonts can contain TrueType but also Adobe Type 1 font data. This means that you can have an OpenType font based on:

- An Adobe Type 1 font. The file name of such a font has the suffix .otf.
- A TrueType font. This font still has the .ttf file name suffix.

You can recognize an OpenType font by the following icons:

- OpenType font in Microsoft Windows
- OpenType font in the Mac OS
In PDF files, an OpenType font can only appear as an embedded font. So if you are using a Type 1–based OpenType font, you can embed it as Type 1 or as OpenType. Similarly, TrueType–based OpenType fonts can be embedded as TrueType or as OpenType.

OpenType font embedding is a new PDF 1.6 feature, which implies that it might not be supported by the rest of the workflow for the PDF document. For example, earlier versions of Adobe Acrobat may not be able to display the text in OpenType fonts correctly or printing errors can occur.

**More about OpenType**

For more information about OpenType, see:
- www.adobe.com and search for OpenType
- store.adobe.com/type/opentype
- www.opentype.org

**Composite fonts**

Composite character sets are needed if you are working with Asian languages such as Japanese, Chinese and Korean. These languages have many characters and require hard- and software that support the double-byte format.

Composite fonts use 16-bit or two-byte characters instead of 8-bit or one-byte characters.
PDF font substitution

Font availability

If you transfer PDF documents across computers or computer platforms, the fonts in the document may be in any of three conditions. They may be:

• Available as system fonts, i.e. the fonts in the PDF document are also installed on the computer where the PDF document is viewed
• Available as embedded fonts, which means that the fonts are included in the PDF document
• Not available, either in the document or on the system.

If the font is not available, it will have to be replaced by a font which is available on the recipient’s computer. This process is called “PDF font substitution”.

To find a PostScript font name

There are instances in PitStop Professional where you have to enter a font name manually. This is the case, for example, if you create or change a PDF Profile to find a font with a specific name and replace it with another font.

1 Use any application to create a one-page document with the PostScript font.
2 Create a PDF file from the document.
3 Open the PDF file with Adobe Acrobat and choose File > Document Properties > Fonts.
4 Write down the name of the font, using the exact spelling, capitalization, and hyphenation of the name as it appears in the Document Properties dialog box.
5 Click OK to close the dialog box.
Embedding versus subsetting fonts

Embedding fonts

Embedding a font implies that the entire font, i.e. every single character of the font, is copied into your PDF document. This is particularly useful if your document needs to be displayed and printed on a different computer, which may not have the same fonts installed.

Furthermore, if the entire font is embedded, you can still edit the text in the PDF document on a computer that does not have the font installed. Note that embedding an entire font – a standard roman font typically contains 256 characters – will increase the file size of the PDF document by 30 to 40 KB for PostScript Type 1 fonts, or more for TrueType fonts.

Some fonts cannot be embedded due to font licensing restrictions.

See also:

• Converting text to outlines on page 245

Subsetting fonts

Instead of embedding an entire font, you may want to embed only a subset of the font – i.e. the characters of the font that are actually used in the text. Subsetting a font allows you to keep a file as small as possible, which is recommended especially if you do not plan to add more text (and hence more font characters) to the file. Note that when you combine two or more PDF documents that have the same font subset, duplicate character information is not deleted from the merged sets. This will result in a considerably larger file.

However, if it is not important that readers see the file in its original fonts, do not embed fonts at all, and let Acrobat use substitute fonts when necessary. This will produce the smallest file possible. Naturally, reducing file size will improve the file transferability.

Finding exact font names

A given font can have different names. And the name of the font which you see in your source application is not necessarily the same as its “real” internal font name.

For example, the Adobe Type 1 font “Times” as you see it in your word processing or desktop publishing program also has a PostScript name: “Times-Roman”. The same applies to its TrueType counterpart “Times New Roman”: its name appears in Adobe Acrobat as “TimesNewRoman” (without spaces).

Consequently, if you need to enter a font name manually in one of the dialog boxes of PitStop Professional, it is important that you type the font name exactly as it is spelled in Adobe Acrobat. You can use a PDF file to find the exact spelling of the name.
Chapter 12
Chapter 12:
Managing color

Topics

In this chapter:

• About color management 262
• Color models 263
• Color gamuts and color spaces 265
• Rendering intents 267
• Using spot colors 270
• Changing the color of text or line-art objects 273
• Working with a color repository 277
• Using ICC profiles 279
About color management

Color monitors and color printers reproduce color in completely different ways. A color management system (CMS) is a collection of tools designed to reconcile the different color capabilities of scanners, monitors, and printers to ensure consistent color throughout the creation, display, and print process. Ideally, this means that the colors displayed on your monitor accurately represent the colors of the final output. It also means that different applications, monitors, and operating systems will display colors consistently.
Color models

The RGB color model

A monitor uses red, green, and blue (RGB) light to create colors. Combining the full intensities of all three colors makes white. RGB colors are used for lighting, video, and monitors. Your computer monitor creates color by emitting light through red, green, and blue phosphors.

![RGB color model](image)

The CMYK color model

A printing press uses a CMYK color model, in which three colors of transparent ink (cyan — C, magenta — M, and yellow — Y) are combined along with black (noted as K, derived from “key color”) in varying amounts to create different colors. CMYK inks filter the white light that reflects back from the paper and subtract some of the red, green, and blue light from the spectrum. The color we see is what’s left.
In theory, pure cyan, magenta, and yellow pigments should combine to absorb all color and produce black. But because all printing inks contain impurities, these three inks actually produce a muddy brown and must be combined with black ink to produce a true black. Combining these inks to reproduce color is called four-color process printing.

The grayscale model

The grayscale model uses shades of gray to represent objects. In this case, every pixel of a grayscale image has a brightness value ranging from 0% (black) to 100% (white). The maximum number of grays that most output devices can produce is 256.
Color gamuts and color spaces

Color gamut: device-related subset of the color spectrum

The visible spectrum contains millions of colors, but color devices, such as scanners, monitors and color printers can only (re)produce a subset of this spectrum. This “subset” is called a color gamut. The gamut of a device defines the color space it can (re)produce. For example, a monitor can display a wider range of colors than an offset press can print using CMYK colors, while some of the CMYK colors cannot be accurately displayed on the monitor. Each device has a different color gamut.

![Diagram showing RGB and CMYK color gamuts]

A. RGB color gamut
B. CMYK color gamut

For more information on color gamuts and color spaces, see the Adobe Acrobat Help.

Device-dependent color

Device-dependent colors relate to the settings of the device on which the image was created or output. Device-dependent colors require all devices in the workflow to be “calibrated” to obtain consistent color reproduction. In other words, the input devices (for example scanners or digital cameras), monitors and output devices (for example digital color printers) have to be tuned to each other to make the colors match.

Differences may even occur between devices of the same type or model, because they may have different settings. Monitors may have different brightness or contrast, for example.

For more information on device-dependent color, see the Adobe Acrobat Help.
Device-independent color

To eliminate, or at least minimize, color differences between devices, you can use a color management system. Color management systems use a standard, device-independent color model, such as CIELab. Images are associated with a profile, which contain information about the input and/or output devices. Thus, if images are to be output on a specific device, it will be associated, or “tagged”, with a profile for that device.

For more information on device-independent color, see the Adobe Acrobat Help.
Rendering intents

Rendering intents to remap colors

A color management system allows you to remap colors so that they best match the intended use. ‘Remapping’ means that colors from one output device’s color space are mapped to the color space of another device. This remapping is done according to a specific remapping method, also known as rendering intent. There are four remapping methods or rendering intents:

• Perceptual remapping
• Saturation remapping
• Relative colorimetric remapping
• Absolute colorimetric remapping

Perceptual remapping

The human eye is sensitive to the relationships between colors. Perceptual mapping alters all the colors in the original color space to bring them into the gamut of the destination color space, but preserves the relationships between the colors. As the relationships are preserved, the change in colors will hardly be perceivable.

Perceptual remapping rescales the original gamut (A) within the gamut of the destination color space (B), but preserves the relationships between colors.
Saturation remapping

Reproduces the original image color saturation (vividness) when converting into the target device's color space. In this approach, the relative saturation of colors is maintained from gamut to gamut. This render intent is primarily designed for business graphics, where the exact relationship between colors (such as in a photographic image) is not as important as are bright saturated colors.

Relative colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors that fall outside the gamut of the output device are usually altered to colors with the same lightness, but different saturation.

This method may reduce the total number of colors in the image considerably, if many different input colors map to the same output color.

But this matching method is useful when combining 2 output profiles for proofing. Since the color gamut of the proofing device (2) should be bigger than the color gamut of the destination profile (1).
Absolute colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors that fall outside the gamut of the output device are clipped to a color on the edge of the output gamut. This may lead to a loss of detail in some regions. Over most of the tonal range, a close match is obtained. This method is suited for spot colors.

Absolute colorimetric remapping clips colors outside of the gamut to a color on the gamut boundary (B). Colors which cannot be displayed in the target color gamut will be lost.

To change the rendering intent of an image

1. Use the Select Objects tool, select a pixel image.
2. Choose Window > Show Enfocus Inspector, and then click the Prepress > General tab.
3. Select a Color rendering intent.
4. If necessary, adjust the Smoothness.
Using spot colors

Premixed inks

Spot colors are colors which are printed with their own premixed inks. You can choose from several spot color systems and from hundreds of different spot-color inks. In spot-color offset printing, each spot color is reproduced using a single printing plate. In contrast, process color printing uses four inks only (CMYK: cyan, magenta, yellow and black) to reproduce all colors.

If you print a spot color at 100 %, a solid opaque color appears on your page (not a dot pattern). A tint of a spot color, i.e. a lightened spot color, is created by printing smaller halftone dots of the base color.

Spot colors can provide excellent results when used for offset printing. For digital output or monitor display, however, spot colors are less well-suited and should be used with caution.

PitStop Professional enables you to perform the following spot color–related tasks:

- To create spot colors
- To apply a spot color
- To edit spot colors
- To remap spot colors
- To duplicate a spot color

To create spot colors

You can use PitStop Professional to create new spot colors in Adobe Acrobat or change their names or CMYK values. This approach has the advantage that it is easier to keep these colors consistent throughout your complete document, compared to managing the spot colors in the source files and your authoring and design programs. Graphics which you import into a desktop publishing program, for example, may have mutual differences in their spot color definitions. Or, the spot color definitions in these graphics may differ from those which you have defined in your desktop publishing program.

Proceed as follows:

1. Create or open a PDF document with a colored object or text.
2. Using the Select Objects tool, select an object or text.
3. Choose Window > Show Enfocus Inspector.
4. Click the Spot Color button.
5. In the Spot Color Picker, select the Color Library named Document Spot Colors, and click New.
6. Fill in the Color Name and specify its CMYK values.
7. Click OK.
8 Do one of the following:
• To apply the new spot color to the object you selected, select the new spot color and click OK.
• To store the spot color in the color library only without applying it to the object you selected, click Cancel.

Saving the color in the color library will make the color available for other PitStop Professional tasks, such as performing global color changes or creating Action Lists. You will then be able to retrieve this spot color from the color library and reuse it.

See also:
• Working with a color repository on page 277

To apply a spot color
1 Using the Select Objects tool , select an object or text.
2 Choose Window > Show Enfocus Inspector.
3 Click the Spot Color button.
4 In the Spot Color Picker, select a Color Library.
5 Select a spot color in the list and click OK.

To edit spot colors
You cannot use the Enfocus Inspector and the Spot Color Picker to select a spot color in the color library and change its values. There may be other objects in your PDF document which use the same spot color and you do not want to change those. If you do want to change a spot color throughout your complete PDF document, you can use a Global Change or an Action List.

See also:
• Creating an Action List on page 153
• Making Global Changes: the general process on page 86

To remap spot colors
PitStop Professional allows you to remap spot colors of the DeviceN color space of a pixel image to any other color in the PDF document or the color repository. Remapping spot colors can be useful if you have to make color separations of your PDF document. In that case, you can leave the original pixel image with the spot colors unchanged, but remap a specific spot color to a corresponding color in the CMYK color space.

1 Open the PDF document in which you want to remap a spot color.
2 Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3 Click the Image > Remap tab.
4 Using the Select Objects tool , select a pixel image in your PDF document which contains DeviceN spot colors.
5 Select one of the spot colors that appear in the **Remap Spot Colors** area.

6 Do one of the following:
   - To remap the selected color to a CMYK color or any other spot color present in the selected object, select the appropriate color from the **Remap to** list.
   - To remap the selected color to any other spot color, click **Pick Color**, and then select a color from a **Color Library** in the **Spot Color Picker**.

7 Click **Apply**.

See also:
- Working with a color repository on page 277.

To duplicate a spot color

You can duplicate objects containing a spot color and create a user-defined spot color with the same shape of the copied object. You can do this, for example, to create a spot varnish.

Proceed as follows:

1 Open the PDF document in which you want to create a new spot color, based on the shape of a selected object.

2 Using the **Select Objects** tool, select an object of which you wish to copy the shape.

3 Choose **Window > Show Enfocus Inspector** to display the **Enfocus Inspector**.

4 Click the **Prepress > Varnish** tab.

5 Click the **New** button.

6 Fill in a name for the new spot color in the **Edit** area, for example Varnish.

7 If necessary, select **Overprint**.

8 Click **Apply**.

See also:
- Overprint and knockout on page 283
Changing the color of text or line-art objects

Change the color, and specify the fill and stroke attributes

You can change the fill or stroke color of text or line-art objects in your PDF documents. You can select a color from the same color space, from a different one or from the color repository. Once you have selected a color, you can also specify the object’s fill or stroke attributes.

Fill attributes

If you are going to specify the fill color of polygons or loops, you will be able to select the fill attribute (regular) Fill or E0fill. Polygons and loops can be distinguished from other line-art shapes in that they are compound paths with intersecting lines. To determine whether a point is part of the shape or not, different rules can be applied: the standard rule or the even-odd (EO) rule. These rules determine the filling method of the shape.

The even–odd rule supposes that you draw a line between a point inside the shape outline (x) and a point (y) outside its outline. If that line crosses the line of the shape an odd number of times, the shape area to which the point (x) belongs, is filled. If the number of crossings is even, the area is not filled.

Stroke attributes

Line art, but also text, is basically made up of paths. The outline of a path is called a stroke and a stroke can have the following attributes:

- **Weight.** The weight is the thickness of a stroke, usually expressed in points.
- **Color.**
- **Dash pattern.** You use the dash pattern to create dashed lines. You can do this by specifying the length of the line segments and the space (gaps) between them.
• **Cap style.** The cap style determines the appearance of the stroke at the end of a path.

• **Join style.** The join style determines the appearance of the stroke at the corner points of a path.

The table below shows examples of the cap and join styles in various combinations.

<table>
<thead>
<tr>
<th>Cap</th>
<th>Join</th>
<th>Cap</th>
<th>Join</th>
<th>Cap</th>
<th>Join</th>
</tr>
</thead>
<tbody>
<tr>
<td>Butt</td>
<td>Miter</td>
<td>Round</td>
<td>Miter</td>
<td>Projecting</td>
<td>Miter</td>
</tr>
<tr>
<td>Round</td>
<td>Miter</td>
<td>Round</td>
<td>Miter</td>
<td>Round</td>
<td>Miter</td>
</tr>
<tr>
<td>Bevel</td>
<td>Bevel</td>
<td>Bevel</td>
<td>Bevel</td>
<td>Bevel</td>
<td>Bevel</td>
</tr>
</tbody>
</table>

• **Miter limit.** The miter limit is the limit when a join switches from mitered (pointed) to beveled (squared-off). You can calculate the miter limit by dividing the miter length by the stroke weight. If the length of the miter equals a given number of times the stroke weight, the join will be beveled. Suppose the stroke weight of a line is 2 pt. and the miter limit is 4. As soon as the length of the miter is 8 pt., the tip of the angle will be squared off to a bevel join. Logically, a miter limit of 1 will always be a bevel join because the miter length is always more than the stroke weight. To allow “pointier” angles, you increase the miter limit. Obviously, the miter limit does not apply to joins of which the style has already been set to round or bevel.

A. Original miter length, less than the product of stroke weight x miter limit. The result is a miter join.

B. Miter length which exceeds the product of stroke weight x miter limit. The result is a bevel join.
To change the color of text or line-art objects

1. Using the **Select Objects** or **Select Similar Objects** tool, click the text or line-art objects of which you want to change the color.

   You may want to use the **Select Similar Objects** tool to select all the text or line-art objects on the page which have the same color.

2. Choose **Window > Show Enfocus Inspector** to display the **Enfocus Inspector**.

3. Click the **Fill/Stroke** tab and make sure **Fill** and/or **Stroke** are selected.

4. Click the **Color** tab.

The **Enfocus Inspector** displays the current color settings of the selected objects.

5. To change the color of the selected text or line-art objects, click the **Fill Color** or **Stroke Color** tab and do one of the following:

   - To change the color within the same color space (for example CMYK), move the slider of the respective color to the left or to the right or type a percentage in the text box.
   
   - To change the color to another color space (Gray, RGB, CMYK, spot color), click the respective button and, if necessary, move the sliders to the left or to the right or type the percentage in the text box.
   
   - To change the color to a spot color, click **Spot Color**. In the **Spot Color Picker**, select a color library and a spot color, and then click **OK**.
   
   - To use a color from the color repository, click **Load**. Select a color from the repository and click **OK**.

   If necessary, you can now specify the fill and/or stroke attributes of the selected objects.

6. Click the **Fill/Stroke** tab.

7. In the **Stroke** area, specify the stroke attributes:

   - Specify the **Stroke** weight.
   
   - Select a **Cap** style and a **Join** style.

<table>
<thead>
<tr>
<th>Cap style</th>
<th>Join style</th>
</tr>
</thead>
<tbody>
<tr>
<td>Icon</td>
<td>Meaning</td>
</tr>
<tr>
<td><img src="image" alt="Butt cap" /></td>
<td>Butt cap</td>
</tr>
<tr>
<td><img src="image" alt="Round cap" /></td>
<td>Round cap</td>
</tr>
<tr>
<td><img src="image" alt="Projecting cap" /></td>
<td>Projecting cap</td>
</tr>
</tbody>
</table>

   - If you selected a miter join style, set the **Miter Limit**.
- If you want to make the line dashed, click the **Dashed Line** button, and then specify the length of the dashes in the **On** boxes and the gaps between them in the **Off** boxes. If necessary, move the dashes by specifying a **Phase**.

![Dashed Line Example](image)

8. If you have chosen to fill a **polygon** or **loop**, select **Fill** or **EOFill**.
Working with a color repository

Using a repository of colors

PitStop Professional allows you to work with a color repository. This color repository is a list or database of colors which you use frequently. You can:

- Build a repository of new or existing colors
- Use colors from the repository to apply to text or objects in your PDF documents
- Remove colors from the repository

You can build a repository of colors which you frequently reuse in your environment. You can even create new colors and add these to your color repository. The repository can contain any color space defined in PDF 1.3, including spot colors and color spaces such as DeviceN and Patterns.

To build a color repository

1. Using the Select Objects tool, click any text or object in the PDF document which has the color which you want to add to your repository.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
   The Enfocus Inspector appears and shows the current color settings of the selected text or object.
3. If necessary, change the color using the sliders or select another color model (Gray, RGB or CMYK) or spot color.
4. Under Repository, click Save.
5. Type a descriptive name for the color in the dialog box, and click OK.
   The specified color is now saved in your color repository and can be reused later.

To apply a color from the repository to text or objects

Once you have stored a color in your repository, you can apply this color to objects or text in your PDF document. Proceed as follows:

1. Using the Select Objects tool, click any text or line-art object in the PDF document to which you want to apply a color from your repository.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Under Repository, click Load.
4. Select a color from the repository and click OK.
5. If necessary, adjust the selected color using the sliders in the Enfocus Inspector.
To remove colors from the repository

You can easily remove colors from the repository, for example colors which you will no longer use. Proceed as follows:

1. Using the Select Objects tool, select any text or object in the PDF document.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Under Repository, click Load.
4. Select the color in the list which you want to remove.
5. Click Remove.
6. Click Cancel.
Using ICC profiles

About ICC profiles

To eliminate, or at least minimize, color differences between devices, you can use ICC (International Color Consortium) color profiles.

An ICC color profile is a mathematical description of the color space used by a specific device. You can associate, or “tag”, all types of objects in your PDF document with an ICC profile for a given color space (Grayscale, RGB or CMYK):

- Text and line art
- Images

Using ICC profiles in multiple instances

There are various instances where you can specify ICC profiles in PitStop Professional. These instances are, in order of precedence:

1. You can tag an individual object.
2. You can use ICC profiles in Action Lists and PDF Profiles, and Action Lists can in turn be embedded in PDF Profiles.
3. You can specify source and target ICC profiles in the Enfocus PitStop Preferences.

For example, if you use an Action List or a PDF Profile to tag all images in your PDF document with ICC profile A and some of these images already were tagged individually with ICC profile B, it will be ICC profile B which will be maintained.

To tag or untag text or line art with an ICC profile

1. Using the Select Objects tool, select the text or line art of which you want to check whether it has an ICC profile.
2. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
3. Click the Color tab, and then the Fill Color or Stroke Color tab.
4. Do one of the following:
   • Select a profile from the list and click Tag Selection. The text or line art is tagged with the selected profile and the name of the ICC profile appears above the color sliders.
   • Click Untag Selection to remove the ICC profile from the selected text or line art.

See also:

- Making Global Changes in PDF documents on page 85
To tag or untag an image with an ICC profile

1. Choose **Window > Show Enfocus Image Matching Panel**.
   
   You see a list of all the images in your PDF document, displaying their color space and color profile, if any. You can click an image in the list to see and select the image.

2. Select a **Color Profile** to tag the image with.

3. If necessary, select the option to apply this change to all images of the same color space with the same profile.
Chapter 13
Chapter 13: Overprint and knockout

Topics

In this chapter:

• The simple overprint and knockout theory 284
• The devil in the overprint and knockout detail 288
• Common pitfalls of overprint behavior 291
• Changing the overprint settings of an object 298
The simple overprint and knockout theory

The basic rule

You may have overlapping colored objects in your PDF document, for example text or an image on a colored background. If so, you can specify what should happen with these colors when they are printed:

- **Knockout**, meaning that the colors of the object in the foreground cut out the area underneath. In other words, the background color is erased and the resulting color will be the foreground color.
- **Overprint**, meaning that the colors of the object are printed on top of the background colors. The resulting color is a combination of the foreground and the background color.

A simple theoretical example

Let’s take a simple example (no need to worry, things will get complicated later, see The devil in the overprint and knockout detail). Suppose you have a PDF file with two overlapping objects. Their fill colors are as follows.

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

The table below shows what will “normally” happen when this PDF file is color-separated and printed.

<table>
<thead>
<tr>
<th>Knockout</th>
<th>Overprint</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image1" alt="Knockout Preview" /></td>
</tr>
<tr>
<td>Cyan plate</td>
<td><img src="image3" alt="Knockout Cyan Plate" /></td>
</tr>
<tr>
<td>Yellow plate</td>
<td><img src="image5" alt="Knockout Yellow Plate" /></td>
</tr>
</tbody>
</table>
An important thing to remember when talking about overprint is the concept of “common inks”, meaning inks which the background and the foreground objects have “in common”. We talk about inks, not colors, because the overprint and knockout concepts are relevant in print only, not when you view the PDF documents on screen.

The principle here is as follows: **If there are common inks, the foreground inks win**, even if their tint value is lower than the corresponding one of the background ink.

Suppose you have a CMYK object set to overprint on a spot color background. Their inks are as follows:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td></td>
<td>100 %</td>
</tr>
<tr>
<td>Magenta</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Black</td>
<td></td>
<td>0 %</td>
</tr>
<tr>
<td>Red</td>
<td></td>
<td>100 %</td>
</tr>
</tbody>
</table>

There are no common inks because cyan, magenta, yellow and black are not specified in the spot color background. And if colors are not specified in either one of the objects, they cannot be common. Note that they are **not specified**, which is **not** the same as 0 %. Consequently, the cyan foreground ink will be printed over the Red spot color background. The resulting color in the intersection will be as follows:

**Spot color: Red**
Let's convert the Red spot color of the background to CMYK with the following tint values:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>0 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>100 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>100 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
</tr>
</tbody>
</table>

The resulting color in the intersection will be as follows:

C: 100 %
M: 0 %
Y: 0 %
K: 0 %

The cyan foreground object has been set to overprint, but still, the magenta and yellow in the background are knocked out. Confused? Remember the basic principle: **If there are common inks, the foreground inks win**, even if their tint value is lower than the corresponding one of the background ink and even if this tint value is equal to zero.

Let's put the tint values of the above example in a table:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Background object</th>
<th>Foreground object</th>
<th>Resulting color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>0 %</td>
<td>100 %</td>
<td>100 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>100 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>100 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

See what happened? All inks are now common, even if they have a tint value of 0 %. The foreground inks win and therefore, the 0 % magenta and yellow of the foreground object will be used, not the 100 % of the background.

**See also:**
- The devil in the overprint and knockout detail on page 288
- Common pitfalls of overprint behavior on page 291
The devil in the overprint and knockout detail

Determining factors

The theoretical overprint rules are simple:

- Overlapping colors are combined and printed “on top of” each other.
- If there are common inks, the foreground inks win.

But, the devil is in the detail and, in practice, things may become complicated because the following factors determine the way in which overprint is applied:

- Color spaces
- Overprint modes and object types

For those who don’t like to read detailed technical descriptions, even if they are accurate, clear and well-illustrated, see also:

- The simple overprint and knockout theory on page 284
- Common pitfalls of overprint behavior on page 291

Color spaces

A PDF document can contain objects of different color spaces: Separation, DeviceN, CMYK, Gray, calibrated Gray or RGB, Lab or ICC-based colors. The color space of the object has an impact on the object’s overprint behavior. The following rules apply here:

<table>
<thead>
<tr>
<th>Color space</th>
<th>Object type</th>
<th>Overprint mode</th>
<th>Rule</th>
</tr>
</thead>
<tbody>
<tr>
<td>Separation</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td>Only those inks are specified as listed in the respective color space. For example, Separation Black will only have the black ink specified, not cyan, magenta or yellow.</td>
</tr>
<tr>
<td>DeviceN</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td>Gray</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td>Cyan, magenta, yellow and black inks are specified. To determine the percentage of the inks in non-CMYK objects, the colors in these objects are converted to CMYK according to the normal color conversion rules. An object in Gray, for example, may have the following inks specified: C: 0 %, M: 0 %, Y: 0 %, K: 60 %. Consequently, objects in Gray will always knock out the underlying cyan, magenta or yellow, regardless of the object type or overprint mode.</td>
</tr>
<tr>
<td>RGB</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td>Lab</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td>ICC-based colors</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td>Calibrated Gray or RGB</td>
<td>Irrelevant</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td>CMYK</td>
<td>Image</td>
<td>Irrelevant</td>
<td>Only those inks are specified of which the tint value is not equal to zero.</td>
</tr>
<tr>
<td></td>
<td>Shading</td>
<td>Irrelevant</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Text</td>
<td>Standard (OPM 0)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Line art</td>
<td>Standard (OPM 0)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Image masks</td>
<td>Standard (OPM 0)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Illustrator</td>
<td>Illustrator (OPM 1)</td>
<td>Only those inks are specified of which the tint value is not equal to zero.</td>
</tr>
</tbody>
</table>
We learn the following from this overview:

- Only CMYK text, line art and image masks have an overprint behavior which depends on the overprint mode (OPM 0 or OPM 1).
- There is black and there is black. Objects in a spot color named “Black”, in the Gray color space, or in the “Black” ink that is used to render the K plate of CMYK have the same overprint behavior, and the overprint mode (OPM 0 or OPM 1) makes a difference for CMYK Black. Objects in Separation Black or in Gray, however, will overprint differently.

<table>
<thead>
<tr>
<th>Ink</th>
<th>Object in spot color black, Gray or 100 % K</th>
<th>Object in Separation Black</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td></td>
</tr>
<tr>
<td>Black</td>
<td>100 %</td>
<td>100 %</td>
</tr>
</tbody>
</table>

- Be careful with color conversions, because the overprint behavior may be unpredictable. If you do color conversions, proofing is an absolute necessity. You can proof your PDF documents by printing them on a composite output device, or on screen using the Overprint Preview and Separation Preview features of Adobe Acrobat.

**Overprint modes and object types**

A PDF file may contain different types of objects, such as text, line art and images. Some object types have an overprint behavior which depends on the overprint mode, others don’t. We can distinguish the following:

<table>
<thead>
<tr>
<th>Overprint-mode–dependent object types</th>
<th>Overprint-mode–independent object types</th>
</tr>
</thead>
<tbody>
<tr>
<td>CMYK text</td>
<td>CMYK images</td>
</tr>
<tr>
<td>CMYK line art</td>
<td>CMYK shadings</td>
</tr>
<tr>
<td>CMYK image masks</td>
<td></td>
</tr>
</tbody>
</table>

In other words, overprint modes only have an effect on CMYK text, line art and image masks.

There are two “overprint modes”:

- **Standard** overprint mode, also known as “OPM 0”
- **Illustrator** overprint mode, also known as “OPM 1” or “nonzero overprint mode”

The difference between both modes lies in the effect of the tint value 0 for one of the CMYK inks:

- In **standard** overprint mode (OPM 0), the tint value 0 of one of the CMYK inks in the foreground object has a knockout effect on the color rendering of the underlying object. In other words, a foreground ink with a C, M, Y or K value of 0 % erases the corresponding background ink. Here, the “**foreground inks win**” principle applies.
• In **Illustrator** overprint mode (**OPM 1**), the tint value 0 is neutral: it is ignored (as if it were “not specified”) and has therefore no effect on the color rendering of the underlying object.

**Example**

Given two overlapping colored circles with the following fill colors:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Circle in the background</th>
<th>Circle in the foreground</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

Simple logic tells us to combine the inks, so we expect the following result:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Circle in the background</th>
<th>Circle in the foreground</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cyan</td>
<td>40 %</td>
<td>0 %</td>
<td>40 %</td>
</tr>
<tr>
<td>Magenta</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
<tr>
<td>Yellow</td>
<td>0 %</td>
<td>60 %</td>
<td>60 %</td>
</tr>
<tr>
<td>Black</td>
<td>0 %</td>
<td>0 %</td>
<td>0 %</td>
</tr>
</tbody>
</table>

In practice, however, the result depends on the selected overprint mode:

<table>
<thead>
<tr>
<th></th>
<th>Standard overprint mode (OPM 0)</th>
<th>Illustrator overprint mode (OPM 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image" alt="Preview" /></td>
<td><img src="image" alt="Preview" /></td>
</tr>
<tr>
<td>Resulting color in the intersection</td>
<td><img src="image" alt="Result" /></td>
<td><img src="image" alt="Result" /></td>
</tr>
<tr>
<td>C: 0 %</td>
<td>M: 0 %</td>
<td>C: 40 %</td>
</tr>
<tr>
<td>M: 0 %</td>
<td>Y: 60 %</td>
<td>M: 0 %</td>
</tr>
<tr>
<td>Y: 60 %</td>
<td>K: 0 %</td>
<td>Y: 60 %</td>
</tr>
<tr>
<td>K: 0 %</td>
<td></td>
<td>K: 0 %</td>
</tr>
</tbody>
</table>
Common pitfalls of overprint behavior

Examples

Overprint depends on the combination of object type (text, line art, image...), color space (CMYK, RGB, Gray...) and overprint mode (OPM 0 or OPM 1). Consequently, there are some common pitfalls associated with the overprint behavior of inks. The following examples illustrate these pitfalls:

- Example 1: CMYK object with standard overprint mode (OPM 0) on a spot color background
- Example 2: Duotone object with overprint on an ICC-tagged CMYK background
- Example 3: CMYK text on a CMYK background
- Example 4: Gray object on a CMYK background
- Example 5: the effect of color spaces

Example 1: CMYK object with standard overprint mode (OPM 0) on a spot color background

Given a CMYK object that is rendered with standard overprint mode (OPM 0) on top of a background in the spot color Red.

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Spot Color Red" /></td>
<td><img src="image" alt="CMYK Color" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Object type</th>
<th>not specified</th>
<th>not specified</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overprint mode</td>
<td>OPM 0</td>
<td></td>
</tr>
</tbody>
</table>
| Color space       | Spot color Red 40 % | C: 0 %  
|                   |               | M: 10 %  
|                   |               | Y: 20 %  
|                   |               | K: 30 %  |

The are no common inks because the background object has a spot color and the foreground has CMYK colors.
The resulting color in the overlapping part of the objects (the intersection) will be as follows:

C: 0 %  
M: 10 %  
Y: 20 %  
K: 30 %  
Spot color Red 40 %

Example 2: Duotone object with overprint on an ICC-tagged CMYK background

Given a duotone object with 70% Red and 30% black that is rendered with overprint on top of a background in ICC-tagged CMYK.

The duotone object uses the inks Red and black. The background must be identified as inks, so the ICC-tagged CMYK background is converted to regular CMYK. This conversion is performed according to ICC profiles that may be specified in the preferences. Suppose the background is converted to 20% cyan, 21% magenta, 22% yellow and 23% black. The overprint mode does not influence this.

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Background object" /></td>
<td><img src="image" alt="Foreground object" /></td>
</tr>
<tr>
<td>Object type</td>
<td>not specified</td>
</tr>
<tr>
<td>Overprint mode</td>
<td>OPM 0 or OPM 1 (no difference)</td>
</tr>
</tbody>
</table>
| Color space | ICC-tagged CMYK, converted to:  
C: 20 %  
M: 21 %  
Y: 22 %  
K: 23 % | Duotone:  
Red: 70 %  
Black: 30 % |

The only common color is Black. There is no difference in overprint behavior between a spot color that is named “Black” and “Black” ink that is used to render the K plate of CMYK. The other colors are used either by the foreground object or by the background object.
The resulting color in the overlapping part of the objects (the intersection) will be as follows:

```
C: 20 %
M: 21 %
Y: 22 %
K: 30 %
```

Spot color Red 70 %

**Example 3: CMYK text on a CMYK background**

Given CMYK text rendered with overprint on a CMYK background.

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Background object" /></td>
<td><img src="image.png" alt="Lorem ipsum" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Object type</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overprint mode</td>
<td></td>
</tr>
<tr>
<td>Color space</td>
<td>C: 10 %</td>
</tr>
<tr>
<td></td>
<td>M: 20 %</td>
</tr>
<tr>
<td></td>
<td>Y: 30 %</td>
</tr>
<tr>
<td></td>
<td>K: 40 %</td>
</tr>
<tr>
<td></td>
<td>C: 0 %</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
</tr>
<tr>
<td></td>
<td>Y: 0 %</td>
</tr>
<tr>
<td></td>
<td>K: 50 %</td>
</tr>
</tbody>
</table>

We’re dealing with CMYK text, which means that the resulting color in the overlapping part of the objects (the intersection) depends on the overprint mode:

- **In standard** overprint mode (OPM 0), a tint value of 0 % of one or more of the CMYK inks in the foreground object has a knockout effect on the underlying objects.
- **In Illustrator** overprint mode (OPM 1), a tint value of 0 % of one or more of the CMYK inks in the foreground object is ignored.
Depending on the overprint mode, the result will look like this:

<table>
<thead>
<tr>
<th>Standard overprint mode (OPM 0)</th>
<th>Illustrator overprint mode (OPM 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Lorem ipsum" /></td>
<td><img src="image2" alt="Lorem ipsum" /></td>
</tr>
<tr>
<td>C: 0 %</td>
<td>C: 10 %</td>
</tr>
<tr>
<td>M: 0 %</td>
<td>M: 20 %</td>
</tr>
<tr>
<td>Y: 0 %</td>
<td>Y: 30 %</td>
</tr>
<tr>
<td>K: 50 %</td>
<td>K: 50 %</td>
</tr>
</tbody>
</table>

But, suppose we convert the text to an image where all the pixels have the same color, i.e. 0% cyan, 0% magenta, 0% yellow and 50% black.

The foreground and the background object are in the same color space (CMYK), which means that the foreground image object defines the percentages.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

![Lorem ipsum](image3)

C: 0 %  
M: 0 %  
Y: 0 %  
K: 50 %

The overprint mode is irrelevant in this case because an image is overprint-mode-independent.

Example 4: Gray object on a CMYK background

Given a Gray object on a CMYK background.

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="Red" /></td>
<td><img src="image5" alt="Gray" /></td>
</tr>
<tr>
<td>Object type</td>
<td>not specified</td>
</tr>
</tbody>
</table>
Gray always has a knockout effect on the underlying inks, regardless of the Gray object's type or OPM mode. Consequently, the resulting color in the overlapping part of the objects (the intersection) will be as follows:

<table>
<thead>
<tr>
<th>Background object</th>
<th>Foreground object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overprint mode</td>
<td>not specified</td>
</tr>
<tr>
<td>Color space</td>
<td>C: 0 %</td>
</tr>
<tr>
<td></td>
<td>M: 100 %</td>
</tr>
<tr>
<td></td>
<td>Y: 100 %</td>
</tr>
<tr>
<td></td>
<td>K: 0 %</td>
</tr>
<tr>
<td></td>
<td>Gray: 60 % brightness</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Standard overprint mode (OPM 0)</th>
<th>Illustrator overprint mode (OPM 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td><img src="image" alt="Preview" /></td>
</tr>
<tr>
<td>Magenta plate</td>
<td><img src="image" alt="Magenta" /></td>
</tr>
<tr>
<td>Yellow plate</td>
<td><img src="image" alt="Yellow" /></td>
</tr>
<tr>
<td>Black plate</td>
<td><img src="image" alt="Black" /></td>
</tr>
<tr>
<td>Resulting color in the intersection</td>
<td><img src="image" alt="Resulting color in the intersection" /></td>
</tr>
</tbody>
</table>
Example 5: the effect of color spaces

Take a CMYK background of 100 % cyan, 0 % magenta, 0 % yellow, 50 % black. Place the following different objects on top of this background in such a way that they do not overlap each other:

<table>
<thead>
<tr>
<th>Object</th>
<th>Color space and values</th>
<th>Overprint mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>80 % Gray</td>
<td>OPM 0</td>
</tr>
<tr>
<td>2</td>
<td>80 % Gray</td>
<td>OPM 1</td>
</tr>
<tr>
<td>3</td>
<td>C: 0 %</td>
<td>OPM 0</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>K: 20 %</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>C: 0 %</td>
<td>OPM 1</td>
</tr>
<tr>
<td></td>
<td>M: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y: 0 %</td>
<td></td>
</tr>
<tr>
<td></td>
<td>K: 20 %</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>20 % of spot color Black</td>
<td>OPM 0</td>
</tr>
<tr>
<td>6</td>
<td>20 % of spot color Black</td>
<td>OPM 1</td>
</tr>
</tbody>
</table>

The results will be as follows:

See also:
- The simple overprint and knockout theory on page 284
- The devil in the overprint and knockout detail on page 288
Changing the overprint settings of an object

Making black text overprint

Text—especially fine text or text set at a small point size—on colored backgrounds is extremely difficult to print in register. The slightest misregistration can become noticeable as small gaps can appear between the text and the underlying colored elements. To avoid this problem, you can specify that all black text should print on top of any colored backgrounds. This technique is known as overprinting. Overprinting preserves the legibility of the text.

Overprinting black text compensates for misregistration.

You can specify overprinting only for 100 % black text because printing text of any color other than solid black over any other colored background might cause the overlapping inks to blend, which could result in unwanted color mixing.

See also:
• The simple overprint and knockout theory on page 284
• The devil in the overprint and knockout detail on page 288
• Common pitfalls of overprint behavior on page 291
Making white text knock out

When printing white text, the colors behind the text should not print. In other words, the white text should knock out, or “cut out”, the inks on the other separations.

Knocking out white text cuts out the inks on the separations underneath.

To change the overprint settings of an object

1. Make sure overprint previewing is on in Adobe Acrobat (Advanced > Overprint Preview).
2. Using the Select Objects tool, select an object.
3. Choose Window > Show Enfocus Inspector to display the Enfocus Inspector.
4. Click Prepress > Overprint.
5. Change the Fill or Stroke overprint settings
   - = on
   - = off
6. If necessary, select an Overprint Mode: OPM 0 or OPM 1.

You will only see a difference between the overprint modes if you turned the Adobe Acrobat overprint previewing on, as described in step 1.

See also:
- The simple overprint and knockout theory on page 284
- The devil in the overprint and knockout detail on page 288
- Common pitfalls of overprint behavior on page 291
Index

A

absolute colorimetric remapping
definition 269

accelerating image display 60

accessing
Adobe Acrobat color management settings 69
Adobe Acrobat display settings 64
Adobe Acrobat viewing modes settings 67
Enfocus preferences 22
file settings 70
Help from the preflight report 14
Help from within PitStop Professional 14

Acrobat metadata 109

Action List Editor
displaying 153
using 153

Action Lists
changing the page layout 163
concept 150
creating 153, 154
editing 157
examples 159
guidelines for creating 153
locking 156
locking with a password 156
to change the font properties 160
to change the page layout 163

action types (in Action Lists)
definition 152

adding
Action Lists to a PDF Profile 142
anchor points 217
anchor points, reasons 217
session comment 111
text, using a Global Change 96

adjusting
guides 79

alternate images
displaying 60
speeding up image display 60
viewing 68

anchor point
adding/deleting 217
definition 192

AND operator
using in Action Lists 153

annotations
hiding 59
showing 59
viewing 68

art box
definition 50

ASCII filters
using ~ to compress images 223

attributes of an object
copying and pasting 74
specifying fill and stroke ~ 273
viewing 77
automating
  preflying 145, 184
tasks, running Action Lists automatically 166
tasks, using Action Lists 150
tasks, using hot folders 166

average resampling
definition 221

B
bicubic B-spline resampling
definition 222
bicubic resampling
definition 222
bilinear resampling
definition 222
bitmap image
  See pixel image
black text
  making ~ overprint 296
bleed
  viewing 49
bleed box
definition 50
blending modes (transparency), selecting 194
bringing objects forward 199
building
color repository 277
buying
  Enfocus PitStop Professional 20

C
categories
  preferences 22
  problem ~ in the Enfocus PDF Profile Editor 138
Certified Full Save
  optimizing your Certified PDF document 128
Certified PDF document
definition 109
  optimized 128
  providing a ~ with job information 114
  saving a ~ as 128
  saving a copy 128
Certified PDF preflight
definition 144
Certified PDF Profile statuses 120
Certified PDF status of a PDF document
  checking 119
Certified PDF workflow
  explained 102, 106
  incremental save 107
  PDF editing 104
  prefying in a ~ 103
  responsibility in a ~ 105
Certified vs. regular preflying check 144
Certified workflow status 119
  consulting 119
CertifiedPDF.net
becoming member of the ~ community 129
checking for updated Specifications 129
contributing member 130
definition 129
preferences, becoming member 37
Specification, definition 129
user information 37
change pointer over object
preferences 23
changes
action type in Action List 152
changing
color 28
color of text or line-art objects 273, 275
font properties of text 244
font size and style 161
OPI information of objects 193
orientation of page content 90
overprint settings of an object 296, 297
page layout of a document 163, 164
position of page content 90
rendering intent of an image 269
size of page content 90
stacking order of objects 199
transparency of objects 194
checking
Certified PDF status of a PDF document 119
for updated Specifications on CertifiedPDF.net 129
status of your CertifiedPDF.net account 131
system requirements on the Enfocus Web site 17
view and file settings 63
checks
action type in Action List 152

CMYK color model
definition 263

CMYK object
with standard overprint mode (OPM 0) on a spot color background 290

CMYK text
on a CMYK background 292

color
building a ~ repository 277
device-dependent ~ 265
device-independent ~ 266
of text or line-art objects, changing 273
spot ~, using 270

color gamuts
and color spaces 265
device-related subsets of the color spectrum 265

color management
definition 262

color models
CMYK 263
grayscale 264
RGB 263

color repository
using 277

color spaces
and overprint behavior 287
effect on overprinting 295
See also gamut

colorimetric remapping
absolute 269
relative 268
common inks
  overprinting 285

comparing
  editing sessions of a Certified PDF document 125
  PDF Profiles 38
  sessions using the edit log 126
  sessions visually side by side 126
  snapshots 125
  snapshots blended into one document 126

composite font
  definition 256

compressing pixel images 223

compression methods 223

computer graphics
  categories 188

consulting
  Certified workflow status 119
  document history 122
  edit log file of a Certified PDF document 121
  preflight report 118

content of a preflight report 180

continuous-tone (CT) layers in PDF2Go documents 230

contributing member of CertifiedPDF.net 130

conventional PDF workflow
  illustration and description 106

copy and save
  saving a copy of a Certified PDF document 128

copy-paste behavior 31

copying and pasting
  an object’s attributes 74

creating
  a QuickRun 181
  Action Lists 153
  Action Lists by recording 155
  Action Lists that changes the font properties of a PDF document 161
  Action Lists that changes the page layout of a PDF document 164
  Action Lists, principles 153
  Actions List from scratch 154
  alternate images in your PDF document 60
  new paths 214
  new shapes 213
  page cropping templates 57
  PDF Profiles 140
  shapes 213
  single text line 240
  spot colors 270

creep 163

crop box
  definition 50

Cropping tool
  using 57

CT See continuous-tone layer

D
default attributes of text and line art
  using ~ for new objects 31

deleting
  anchor point 217

device-dependent color
  definition 265
device-independent color
  definition 266

direction point
  definition 192

displaying
  alternate, low-resolution images 60
  images faster 60
  large images 65

distance between two points
  measuring 76

document consistency 104

document history
  consulting 122
  viewing 122

documentation set of PitStop Professional
  overview 12
  parts 12

double-byte font
  definition 256

downsampling images
  reasons 221

drawing
  ellipses 213
  rectangles 213

duotone object with overprint on an ICC-tagged CMYK background 291

duplicating
  Action Lists 173
  PDF Profiles 173
  spot colors 272

E

Edit Log file
  viewing 121

editing
  Action Lists 157
  paths 215
  PDF Profiles 140
  PDF2Go documents 230
  session comment 111
  single text line 240
  spot colors 271
  text paragraph 241
  text paragraphs 241
  vertical text 243
  vertical text lines 243

editing sessions of a Certified PDF document
  comparing 125

ellipses
  drawing 213

embedding fonts
  versus subsetting 258

Enfocus metadata 109

EOfill
  fill attributes 273

error reporting 139

error severity levels
  definition 139
  example 139

errors and warnings
  explained in Help topics 39

evaluation copy 20
examples
  Action List, creating an Action List that changes the page layout of a PDF document 163
  Action Lists, changing the properties of line-art objects 150
  Action Lists, creating an Action List that changes the font properties of a PDF document 160
  Global Change, correcting the page numbering 97
  page cropping templates 55
exporting
  Action Lists 175
  PDF Profiles 175
eyedropper
  viewing object properties 77

F
features
  improved ~ in PitStop Professional 7 40
  new ~ in PitStop Professional 7 40
file name
  managing file settings of your PDF documents 70
file name length
  managing file settings of your PDF documents 70
file size
  managing file settings of your PDF documents 70
fill attributes
  fill vs. E0fill 273
  specifying 273
finding
  exact font names 258
  Global Change, using a filter 88
  Global Changes 88
  Help topic, by keyword 15
  Help topic, by title 14
  PostScript font name 257
fixing view and file settings 63
flip
  page content 93
font names
  finding 258
font properties
  definition 244
font size and style
  changing 161
font types 252
fonts
  changing properties 244
  changing properties using an Action List 160
  embedding 258
  finding PostScript font names 258
  licensing restrictions 245
  managing 251
  Multiple Master 254
  PostScript Type 1 253
  PostScript Type 3 253
  standard 14 fonts 252
  subsetting 258
  TrueType 254
forms
  manipulating objects in ~ 228
G

gamut
definition 265

Global Changes
creating 86
finding 88
organizing 88

gray object on a CMYK background 293

grayscale model 264

greeking text
preference 24
wireframe view 47

grid
viewing 65

guaranteed preflighting 103

guidelines for creating Action Lists 153

guides
adjusting 79
hiding (preference) 33
inserting 79
positioning 78
showing (preference) 33
using 78

H

halftone information of an object
viewing 226

Help
accessing from the preflight report 14
accessing from within PitStop Professional 14
finding a ~ topic by keyword 15
finding a ~ topic by title 14

hiding
all annotations in a PDF document 59
annotations 59
guides (preference) 33
objects, reasons 198
selected objects 198

high-resolution images
speeding up display 60

highlight colors
Certified PDF preferences 35

history of the document
viewing 122

hold down ALT and drag to select objects
preference 24

hot folders
using 166

I

ICC profiles
applying 279
checking 220, 279
using 279
using ~ for color conversion 32
using ~ in multiple instances 279

image
See pixel image
image display
  speed up 60
  speed up using alternate images 68

images
  displaying alternate ~ 60
  displaying large ~ 65

importing
  Action Lists 174
  PDF Profiles 174

improved features in PitStop Professional 7 40

informs
  action type in Action List 152

inserting
  guides 78, 79

installation
  system requirements 17

installing PitStop Professional 18

intent, rendering 267

interpolation methods 221

interpreting a preflight report 180

J

job information
  providing a Certified PDF document with ~ 114

JPEG compression 223

K

knock out
  white text 297

L

language
  changing the ~ of the PitStop Professional user interface 27, 46

large images
  displaying 65

layout of a document
  changing 164

licensing restrictions
  fonts 245

line art
  definition 188

line-art elements 191

line-work (LW) layer in PDF2Go documents 230

local fonts
  using 64

locking
  Action Lists 156
  PDF Profiles 143

LW See line-work layer
magnetic guides preference 33

making
Global Change 86
hidden objects visible 198

managing
Action Lists 171
Adobe Acrobat color management settings 69
Adobe Acrobat display settings 64
Adobe Acrobat view modes settings 67
file settings of your PDF documents 70
page cropping templates 58
PDF Profiles 171
QuickRuns 183
view and file settings 62

manipulating
objects in forms 229
page content 90

Manual see User Guide

masking
objects 219

measurement units preferences 26

measuring
distance between two points 76

media box definition 49

member of CertifiedPDF.net
contributing 130
subscribing 130

menus of PitStop Professional
dedicated ~ 44
integrated ~ 44

metadata 109

methods of compression 223

moving
objects 206
objects (by dragging) 206
objects when dragging selection (preference) 25
page content 90

Multiple Master fonts
definition 254

name
filling in the user information in the preferences 36

name and contact details
Certified PDF preferences 36

navigating
in Help topics 16
through errors, warnings, fixes and failures 177

new features in PitStop Professional 7 40

new objects
using default attributes of text and line art 31

new paths
creating 214

node
See anchor point
NOT operator
  using in Action Lists 153, 154

number of undos
  preferences 23

object attributes
  copying and pasting 74

object browser in the **Enfocus Navigator**
  using 178

object properties
  viewing 77

object selection tools 195

object statistics 225
  viewing 225, 226

object types
  and overprint modes 288

object-oriented graphics
  See line art

objects
  bringing forward 199
  changing the stacking order 199
  copying and pasting attributes 74
  flipping 211
  hiding 198
  masking 219
  moving (by dragging) 206
  moving (by specifying exact values) 211
  removing 94
  replacing 200
  rotating (by dragging) 201
  rotating (by specifying exact values) 211
  scaling (by dragging) 203
  scaling (by specifying exact values) 211
  selecting 195
  sending backward 199
  shearing 208
  showing 198
  stretching 211
  viewing properties, using the **Eyedropper** tool 77
  viewing statistics 225, 226

offset
  copying and pasting objects 31

OpenType fonts
  definition 255
  more information 256

operators
  using in Action Lists (AND, OR, NOT) 153

OPI information
  changing 193
  removing 193

optimized Certified PDF document
  definition 128
OR operator
  using in Action Lists 153

organizing
  Action Lists in categories 176
  Global Changes 88
  PDF Profiles in categories 176

orientation of page content
  changing 90

original document
  choose 112
  verifying 115

outlines
  converting text to ~ 245

output size, viewing 49

overprint
  theoretical example 284

overprint behavior
  pitfalls 290

overprint modes
  and object types 288

overprint preview
  managing your Adobe Acrobat display settings 64

overprint settings of an object
  changing 296

overprinting
  black text 296
  making white text knock out 297

page boxes
  definition 49
  example 51
  types 49
  use 51
  viewing 49, 67

page content
  changing orientation 90
  changing position 76, 90
  flipping 93
  manipulating 90

page content size
  changing 90

page cropping templates
  creating 57
  definition 53
  example 55
  managing 57
  purpose 54
  use 54
  using 57

page layout
  changing using an Action List 163

page numbering
  adding 96
  changing 96

password
  to lock a PDF Profile 143
  to lock an Action List 156
paths
    creating 214
    definition 191
    editing 215

PDF editing
    in a Certified PDF workflow 104
    issues 104

PDF font substitution 257

PDF Profiles
    comparing 38
    creating 140
    definition 136
    duplicating 173
    editing 140
    error level options 139
    exporting 175
    importing 174
    locking with a password 143
    predefined 140
    replacing in a Certified PDF document 116

PDF properties
    groups 138

PDF Specifications on CertifiedPDF.net 129

PDF version
    preventing from changing 34

PDF workflow
    concept 102
    conventional 106

PDF2Go™ documents, editing 230

perceptual remapping 267

pitfalls of overprint behavior 290

PitStop Automate 166

PitStop Professional
    buying 20
    installing 18
    registering 20

PitStop Professional Help set
    accessing 14

PitStop Professional menus
    dedicated ~ 44
    integrated ~ 44
    where to find 44

PitStop Professional toolbars
    where to find 44

PitStop Server 145, 166

pixel images
    compressing 223
    definition 189
    resampling explained 221
    viewing attributes 220
    viewing the ICC profile 220
    viewing the resolution 220

placing PDF documents in PDF documents 227

position of page content
    changing 90

PostScript fonts
    finding font names 258
    Type 1 253
    Type 3 253

predefined PDF Profiles and PDF Profile templates 140
preferences
  becoming member of the CertifiedPDF.net community 37
categories 22
CertifiedPDF.net 37
color management 32
colors 28
copy-paste behavior 31
general CertifiedPDF.net ~ 35
general PitStop Professional ~ 23
guides 33
language 27, 46
new objects 31
PDF Profiles 38
personal information 36
processing 34
sharing 22
tools 30
preflight profile
  See  PDF Profiles
preflight report
  consulting 118
  content 180
  errors and warning explained in Help topics 39
  generating 144
  interpreting 180
  viewing 118
preflighting
  Certified PDF documents 117
  definition 136
  guaranteed 103
  in a Certified PDF workflow 103
  issues 103
  mechanism 137
  regular vs. Certified 144
  previewing a PDF document 48
  primary and secondary highlight color
    general Certified PDF preferences 35
  problem categories 138
  problem reporting 139
  problem severity levels
    definition 139
    example 139
  process results and labeled properties
    previous versions 139
  Product Key 20
  properties
    viewing, using the Eyedropper tool 77
  properties of PDF documents 138
  Q
  QuickRuns
    creating 181
    using 181, 182
    when to use 181
  R
  raster image
    See  pixel image
  rectangles
    drawing 213
  redoing
    actions 75
registering PitStop Professional 20
registration marks
viewing 49
regular preflight check 144
relative colorimetric remapping 268
remapping
absolute colorimetric 269
perceptual 267
relative colorimetric 268
saturation 268
spot colors 271
removing
Action Lists 172
anchor points 217
anchor points, reasons 217
colors from the repository 278
guides from a PDF document 79
objects, inside or outside a selected area 94
PDF Profiles 172
transparency 194
rendering intents
definition 267
replacing
objects 200
PDF Profile in a Certified PDF document 116
reporting problems 21
reports
interpreting 180
preflight, generating 144
viewing and interpreting 180
repository of colors
building 277
using 277
resampling
a single image 222
multiple images 222
resampling pixel images 221
responsibility
PDF editing issues in a Certified PDF workflow 105
RGB color model 263
roll-back mechanism of a Certified PDF document 108
rotating
objects 201
objects by dragging 201
objects by specifying a rotation angle 202
page content 93
running
Action Lists 170
PDF Profiles 170
preflight check 144
safe type zone
definition 50
safety box
definition 50
saturation
remapping 268
saving
  optimized Certified PDF document 128
  snapshots 123, 124
  unCertified copies of a PDF document 128

scaling
  entire page of a PDF document 92
  objects 203
  objects by dragging 203
  page content 91
  page content to fit 91

secondary and primary highlight color
  Certified PDF preferences 35

security
  locking a PDF Profile with a password 143
  locking an Action List with a password 156

segment
  definition 191

selected area
  removing objects 94

selecting
  a single text segment 237
  multiple adjacent text segments 237
  multiple nonadjacent text segments 237
  objects 195, 196
  one specific object 195
  similar objects 197
  text 236
  text on a single text line 238
  text on multiple lines in a paragraph 239
  text segments with similar properties 238

selections
  action type in Action List 152

sending objects backward 199

session comment
  adding 111
  editing 111

setting
  Certified PDF user identification 110
  color management preferences 32
  Enfocus preferences 22
  personal identification 110
  preferences for your CertifiedPDF.net account 37
  updating preference options 131

shapes
  creating 213

sharing preferences 22

shearing
  objects 208

show center selection handle
  preference 23

show text greeked in wireframe mode
  preference 24

show the Enfocus Navigator or the preflight report
  preference 34

showing
  all annotations in a PDF document 59
  guides (preference) 33
  objects 198
  selected objects 198

size of page content
  changing 90

snap to grid
  managing your Adobe Acrobat display
  settings 65
snapshots
  blended into one document 126
  comparing 125
  explained 123
  saving 123
  viewing 123
Specifications on CertifiedPDF.net
  checking for updated ~ 130
  definition 129
speed up image display 68
speeding up image display 60, 61
  preference 25
splitting
  text segments into words or characters 247
spot colors
  definition 270
  using 270
stacked objects
  changing the stacking order 199
stamping a PDF document 112
standard 14 fonts 252
starting
  Certified PDF workflow for a PDF document 112
  PitStop Professional 19
statistics
  viewing 225
status of the Certified workflow
  consulting 119
stroke attributes
  changing 273
  specifying 273
structure of a variable 97
subsampling
  definition 222
subscribing
  becoming member of the CertifiedPDF.net community 130
  member of CertifiedPDF.net 130
subsetting fonts 258
support
  getting ~ 21
system information
  viewing 110
system requirements 17
tagging
  images with an ICC profile 280
  text or line art with an ICC profile 279
tasks
  automating using Action Lists 101, 149
  automating using hot folders 166
technical support
  getting ~ 21
text
  converting to outlines 245
  editing a paragraph 241
  editing a single line 240
  greeking 24, 47
  making black text overprint 296
  making white text knock out 297
  vertical (editing) 243
  vs. segments 236

transforming
  objects by specifying exact values 211

transparency grid
  viewing 66

transparency of objects
  changing 194

trial version 20

trim
  viewing a PDF document's ~ 52

trim box
  definition 50
  viewing 49

troubleshooting
  PitStop Professional is not accessible in Adobe Acrobat 19

TrueType fonts
  definition 254

types
  fonts 252
  page boxes 49

U
  unCertified copy of a PDF document
    saving 128
  undoing
    actions 75
  untagging images (ICC profiles) 279
  updates on CertifiedPDF.net
    checking 130
  User Guide (PDF)
    accessing 12
  using guides
    reasons 78

V
  variables
    definition 96
    structure 97
  vector graphics
    See line art
  verifying
    original document 115
    original source document 115
  vertical text
    editing 243
viewing 225
  alternate images 68
  annotations 59, 68
  bleed 49
  document history 122
  Edit Log file 121
  grid 65
  halftone information of an object 226
  image size 220
  information outside of the crop box 51
  object attributes 77
  object statistics 225, 226
  page boxes 49, 67
  PDF document in wireframe view 47
  pixel image attributes 220
  preflight report 118
  preview mode 48
  properties of a pixel image 220
  registration marks 49
  reports 180
  snapshot 123
  statistics of selected objects 225
  transparency grid 66
  trim box 49
  wireframe mode 48

wireframe view
  definition 47
  when to use 47

work area of PitStop Professional in Adobe Acrobat 44
working spaces and color profiles 69
working with a color repository 277

Z

ZIP compression
  definition 223

W

warnings
  preferences 25
  problem severity level 139

white text
  making ~ knock out 297
Enfocus - International

Bellevue 5 / 1101
9050 Gent
Belgium

T: +32 9 269 16 90
F: +32 9 269 16 91

info@enfocus.com
www.enfocus.com

Enfocus - North America

16000 Ventura Blvd, # 910
Encino, CA 91436
United States
Sales: (888)-ENFOCUS

T: +1 818 501 2380
F: +1 818 501 2387

info@enfocus.com
www.enfocus.com