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About this Quick-Start 
Guide

Take a few minutes to familiarize 
yourself with this Quick-Start 
Guide. It is the best way to get off 
to a speedy start with PitStop Pro-
fessional. Create a new, blank PDF 
document in Adobe Acrobat by 
choosing File > Enfocus New, or use 
some sample PDF documents, and 
feel free to experiment and play 
around with the tools described in 
this Quick-Start Guide. You will 
quickly get an idea of the essentials 
of PitStop Professional. 

For detailed, complete descriptions 
of all the features and concepts of 
PitStop Professional, please refer to 
the User Guide or Help.

The PitStop Professional 
toolbars

You find the following dedicated 
PitStop Professional toolbars in 
Adobe Acrobat:

• The Enfocus Edit toolbar

• The Enfocus View toolbar

• The Enfocus Cropping toolbar

• The Enfocus QuickRun toolbar

• The Enfocus Undo & Redo 
toolbar

• The Enfocus Certified PDF 
toolbar

• The Enfocus Control Panels 
toolbar
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The Enfocus Edit toolbar

A. Select Objects tools D. Text tools

Select Objects Edit Text Line

Select Similar Objects Edit Paragraph

B. Select Areas tools Edit Vertical Text Line

Select Rectangular Area E. Path tools

Select Polygonal Area Edit Path

C. Transformation and Drawing tools Add Anchor Point

Move Selection Remove Anchor Point

Scale Selection Create New Path

Rotate Selection F. Modification and Navigation tools

Shear Selection Eyedropper

Create New Rectangle Copy and Paste Attributes

A B C D E F G
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Create New Ellipse Measure

Guides

G. Form tool

Edit Forms
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Keyboard combinations

Use... To...

 + SHIFT select multiple objects

 + double-click
select a complete group of (compound) 
paths

 + CTRL (Windows)

or

 +  (Macintosh) 

switch to the Move tool 

, ,  or  + CTRL 

(Windows)
or

, ,  or  +   

(Macintosh) 

switch to the Selection tool 

 + SHIFT
constrain movement to horizontal or 
vertical

 + SHIFT
maintain the height-to-width ratio while 
scaling

 or  + SHIFT
constrain rotation or shearing to a preset 
angle

constrain the height-to-width ratio, i.e. 
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 or  + SHIFT create a square or a circle

 + CTRL (Windows)

or

 +  (Macintosh) 

sample (i.e. copy) the properties of an 
object
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The Enfocus View 
toolbar

You can use the Enfocus View tools 
to switch between the different 
views available. Clicking any of the 
tools will display the PDF document 
in one view; clicking the tool a sec-
ond time will revert the display to 
the original view. You find the fol-
lowing tools on the Enfocus View 
toolbar:

The Enfocus Cropping 
toolbar

This is the Enfocus Cropping 
toolbar.

The Enfocus QuickRun 
toolbar

Using the Configure QuickRun 
button, you can create and 
configure “QuickRuns”, a series of 
Action Lists and a PDF Profile 
grouped together as a single 
command. Each QuickRun gets a 
dedicated button, which is added 
to the QuickRun toolbar.

The Enfocus Undo & 
Redo toolbar

This is the Enfocus Undo & Redo 
toolbar.

You can use the Undo and Redo 
buttons to undo or redo:

A. View Annotations

B. View Page Boxes

C. View Wireframe

D. Speed Up Image Display

E. View Enfocus Navigator

A B C D E A. Configure QuickRun button

B. Dedicated QuickRun buttons

A B
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You can use the Enfocus Cropping 
tool to create new page box 
templates or to apply existing ones.

• Your last unsaved changes 
only (called Fast Undo and 
Fast Redo)

• Your last unsaved changes 
and selections 
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The Enfocus Certified 
PDF toolbar

The Enfocus Certified PDF toolbar is 
integrated in the Adobe Acrobat File 
toolbar. Here, you also find the 
Enfocus View and File Control 
Panel button.

The Enfocus Control 
Panels toolbar

You can click any of the buttons in 
the Enfocus Control Panels toolbar 
to show or hide the Enfocus control 
panels:

Enfocus Inspector

A. Enfocus View and File Control 
Panel button

B. Save as Certified PDF button

C. CertifiedPDF.net status button

A B C

A. This box always contains the 
same type of information. It 
informs you about your current 
selection: the number and type 
of objects you have selected in 
the PDF document.

B. The contents of this box is vari-
able. It displays certain proper-
ties of your current selection, 
but they vary depending upon 
the tool you are using. In the 
Enfocus Inspector, you can 
modify the selected objects’ 
properties.

A
B
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A. Enfocus Inspector

B. Enfocus Global Change Panel

C. Enfocus Action List and PDF 
Profile Control Panel

A B C
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Enfocus Global Change Panel

Enfocus Action List and PDF Profile Control Panel

A. Select a Global Change of a given 
category.

E. Use the integrated Help for back-
ground information about the 
configuration options and 
settings.

B. Configure the Global Change. F. Use the WebHelp to see proce-
dural information, context and 
related topics.

C. Run the Global Change in a 
specified page range.

G. Add frequently used Global 
Changes to your Favorites cate-
gory.

D. Type a keyword, or part of a 
keyword, in the Filter box to see 
the relevant Global Changes 
only.

A

B

C

D
G

E

F

A. Click the  or  button to see the list A G
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of PDF Profiles or Action Lists, respectively.

B. Select a PDF Profile or Action List.

C. Specify the page range in which you want 
to run the Action List or PDF Profile.

D. Specify when you want to see a report.

E. Perform a regular or a Certified preflight 
check.

F. Run the PDF Profile or Action List.

G. Manage your PDF Profiles or Action Lists: 
edit, remove, duplicate, import or export 
them, or organize them in categories.

B

C

D
E

F
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The Enfocus PDF Profile Editor 

A. Select a category of properties.

B. Enable the selected category.

C. In a given category, select one or more properties to check in the 
preflight process.

D. Select how the detected problem should be listed in the preflight 
report: “Warning” or “Error”.

E. Specify how to fix the problem, if necessary.

F. View integrated Help on the checks and fixes.

A

F

E

G

D
C
B
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G. Include Action Lists in your PDF Profile.
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Running a preflight check

About Certified PDF

Enfocus Certified PDF technology 
guarantees quality, eliminates 
ambiguity and communicates pre-
cisely at every stage in the PDF 
workflow. Certified PDF ensures 
that a PDF document has been pre-
flighted with the appropriate PDF 

Profile, storing both the preflight 
report and the PDF Profile inside 
the PDF. Upon opening, you have 
immediate visual feedback on 
whether the file is Certified, which 
eliminates unnecessary preflight-
ing.

Difference between a Certified and a regular preflight check

If you are going to run a preflight check on your PDF document, you can 
choose to perform a Certified PDF preflight or not (regular preflight).

Regular preflight

A regular preflight does not change the Certified PDF status of the PDF 
document:

If, at the time of preflighting, Then

The PDF document is not a Certified 
PDF

The PDF document will remain “unCertified”.

The PDF document is a Certified PDF The PDF Profile embedded in the Certified PDF 
document will not be removed, even if you 
preflight the PDF document with a different PDF 
Profile in the Action List and PDF Profile 
Control Panel.
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Certified PDF preflight

A Certified PDF preflight checks and changes the Certified PDF status of the 
PDF document as follows:

To run a preflight check

1 Open a PDF document.

2 If necessary, select one or 
more objects on which you 
want to run a preflight check.

3 Choose Window > Show 
Enfocus PDF Profile Panel.

4 Click the PDF Profiles  

If, at the time of preflighting, Then

The PDF document is not a Certified 
PDF

You will be asked whether you want to start a 
Certified PDF workflow for this PDF document.

The PDF document is a Certified PDF The PDF document will already have a PDF Profile 
embedded. PitStop Professional will check 
whether the PDF Profile you selected in the 
Action List and PDF Profile Control 
Panel is the same as the embedded PDF Profile:

• If the PDF Profiles match, the PDF document 
will be preflighted.

• If the PDF Profiles do not match, you will be 
asked whether you want use the PDF Profile 
you just selected in the Action List and 
PDF Profile Control Panel instead of the 
embedded Certified PDF Profile.
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button and select a PDF Pro-
file.

5 Specify the page range in 
which you want to run the 
PDF Profile or click Selection.

6 Click Run.

7 Use the Enfocus Navigator to 
browse through the results 
and view the report.
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Viewing and interpreting reports

Contents of a report

You can run an Action List or PDF Profile to check and change your PDF 
document. If you do so, you can view a report of these actions. The report 
generated by PitStop Professional is also PDF document. It can include the 
following sections:

Section Contents

Errors, Warnings & Fixes (potential) problems according to the selected PDF Profile 
and changes which have been made in the PDF document

General File Information properties of the PDF document, such as PDF version, title, 
author, etc. and security information

Font Information all fonts used in the PDF document, along with their 
attributes (type of font, embedded or subset, etc.)

Image Information all images in the PDF document, along with additional 
information (for example physical and effective resolution, 
page, angle, custom color functions, etc.)

OPI Information OPI usage in the PDF document

Color Information all color spaces (RGB, CMYK, etc.) used in the PDF document, 
with additional information where required

PDF2Go Information information about layers in PDF2Go documents

Page Box Information pages boxes, if any, which are used in the PDF document 
and their respective sizes

Output Intent Information output intent of the PDF document
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To view and interpret a report

1 Choose Window > Show Enfo-
cus PDF Profile Panel, select a 
PDF Profile or Action List and 
run it in your PDF document.

2 If the Enfocus Navigator 
appears, click the plus sign (+) 
to expand the Report section.

3 Select a report layout and 
click Show report.

The report appears and the errors, 
warnings and fixes are listed on the 
first page.

4 Using the Adobe Acrobat Hand Tool , do one of the following:

• Click the magnifying glass  
next to an error, warning or 
fix to select and highlight the 
corresponding object in the 
PDF document. You may want 

• Click the information icon  
next to an error, warning or 
fix to see the Help topic. A 
dialog box may appear, asking 
you where you wish to view 

7
Preflight Report

Errors were found on pages 1-2

Annotation lies inside printable area (2x on page 1)
Resolution of color or grayscale image is less than 150 dpi (2x on page 1)
RGB color is used (5x on pages 1-2)

Warnings

Not all pages have the same orientation (1x)
Not all pages in the document have the same size (1x on page 2)

Fixes

Changed Acrobat version to 4.0 (PDF version 1.3) (1x)
Compressed objects using Flate compression (5x)
Moved objects out of the printable area (2x on page 1)
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to use the Object Browser in 
combination with the Enfocus 
Inspector to see more details 
about a particular problem or 
to correct the problem imme-
diately.

the Help topic (Open 
Weblink). If so, select In Web 
Browser.
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Interactively editing a PDF document

Using the Enfocus Inspector

Interactively editing a PDF docu-
ment means that you view specific 
properties of objects in your PDF 
document and that you change 
them using one of the Enfocus Edit 
tools. You can, and in some cases 
you will have to, do this in combi-
nation with the Enfocus Inspector.

Example: change the image on the 
cover of this Quick-Start Guide

Take a look at the cover of this 
Quick-Start Guide. Let’s check the 
properties of the image on the 
cover (not the Enfocus logo) and 
change them. For example, you can 
do the following:

• Resample the image to a 
lower resolution

• Change the color space of the 
image from RGB to CMYK (or 
vice versa)

Proceed as follows:

4 Choose Window > Show 
Enfocus Inspector to display 
the Enfocus Inspector, and 
click the Image tab.

5 Using the Select Objects tool 
, click the image to see its 

properties in the Enfocus 
Inspector.

6 Click the Image > Resample 
tab in the Enfocus Inspector.

7 Resample the image to 96 dpi 
and click to clear the Resam-
ple above check box.

8 Click Apply and check the 
effect on the image.

9 Click the Color tab in the 
Enfocus Inspector and check 
the color space of the image: 
CMYK or RGB.

10 In the Change Into area, click 
the CMYK or RGB button 
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1 To open the PDF file of this 
Quick-Start Guide, choose 
Help > Plug-In Help > 
Enfocus PitStop Professional 
> Quick-Start Guide (PDF).

2 Look at the cover on page 1.

3 Using the  tool, zoom in 
on the image (not the Enfocus 
logo) to approximately 600%.

(whichever is available) and 
check the effect on the image.

11 Click the Undo  or Redo 
 button, if necessary.

12 Close the PDF file without 
saving.
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Making Global Changes

Select, configure, run

Making a Global Change in your PDF 
documents generally goes as fol-
lows:

1 You select a predefined Glo-
bal Change.

2 You configure the selected 
Global Change, meaning that 
you specify its settings for 
your PDF documents. Config-
uring a Global Change can be 
a single step or multiple 
steps, depending on the 
complexity of the Global 
Change.

3 You specify the page range in 
which you want to apply the 
Global Change.

4 You run the Global Change.

5 If you plan to use this Global 
Change in the future as well, 
you can add it to your list of 
favorite Global Changes or 
save it as an Action List.

To make a Global Change

• Click a specific category, for 
example Page, Image or Text, 
to see the Global Changes 
organized per category.

• Type a keyword, or part of a 
keyword, in the Filter box to 
see the relevant Global 
Changes only. For example, 
type scal to see the Global 
Changes which relate to 
scaling.

4 Select a Global Change in the 
list.

5 Click the Next button  to 
proceed to the next step in 
the process: configuring your 
Global Change.

6 Select the required options 
and specify the settings of the 
Global Change. 

You may wish to click Show 
Help and check the integrated 
Help at the bottom of the 
Enfocus Global Change panel. 
It provides background infor-
mation about each setting.
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1 Open a PDF document.

2 Choose Window > Show 
Enfocus Global Change.

The Enfocus Global Change panel 
appears, showing a list of Global 
Changes.

3 Do any of the following:

• Click the category All to see all 
Global Changes.

7 In the Run stage, select the 
page range in which you want 
to apply the Global Change.

8 Check the description of the 
Global Change in the Status 
box to see if all parameters 
are correct.

9 Specify when you need to see 
a report.
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10 Click Run Change to run the 
Global Change in the PDF doc-
ument which you have cur-
rently open.

11 Leave the Enfocus Global 
Change panel open and check 
the result of the Global 
Change in your PDF docu-
ment.

12 Do one of the following:

• If the result is not okay, 
choose Edit > Undo Global 
Change Execution or click the 
Undo button .
Click the Previous button 

 in the Enfocus Global 
Change Panel to return to the 
Configure stage and correct 
the settings of the Global 
Change.

• If the result is okay and you 
plan to use this Global Change 
in the future as well, click 
Save as Action List. Fill in the 
name and description of the 
Action List and, if necessary, 
your name and company, and 
click OK.
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Index

A

Action List and PDF Profile panel 10

Add Anchor Point tool 6

anchor points

adding 6

areas

selecting polygonal ~ 6

selecting rectangular ~ 6

attributes

copying and pasting 6

C

Certified PDF

definition 12

Create New Path tool 6

Create New Rectangle tool 6

Cropping toolbar 8

E

Edit Form tool 6

Edit Paragraph tool 6

Edit Path tool 6

Edit Text Line tool 6

Edit toolbar 6

Edit Vertical Text Line tool 6

ellipse

creating a new ~ 6
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toolbar 9

Certified vs. regular preflight 
check 12

contents of a report 14

Control Panels toolbar 9

Copy and Paste Attributes tool 6

Create New Ellipse tool 6

Eyedropper tool 6

F

forms

editing 6
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G

Global Change panel 10

Global Changes

making 17

Guides tool 6

I

Inspector 9

interpreting a preflight report 14

interpreting reports 14

K

keyboard combinations 7

O

objects

moving 6

rotating 6

scaling 6

selecting similar ~ 6

shearing 6

P

paragraphs

editing 6

paths

creating new ~ 6

editing 6

PDF Profile Editor 11

PDF Profile panel 10

polygonal areas

selecting 6
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M

making Global Changes 17

Measure tool 6

Move Selection tool 6

preflight check

Certified vs. regular ~ 12

running 12
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preflight report

contents 14

generating 12

interpreting 14

viewing and interpreting 14

Q

QuickRun toolbar 8

R

rectangle

creating a new ~ 6

rectangular areas

selecting 6

Remove Anchor Point tool 6

report

contents 14

interpreting 14

S

Scale Selection tool 6

Select Polygonal Area tool 6

Select Rectangular Area tool 6

Select Similar Objects tool 6

Shear Selection tool 6

similar objects

selecting 6

T

text lines

editing 6

editing vertical ~ 6

U

Undo & Redo toolbar 8
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viewing and interpreting 14
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editing 6
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viewing reports 14
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Enfocus - International

Bellevue 5 / 1101
9050 Gent
Belgium

T: +32 9 269 16 90
F: +32 9 269 16 91

info@enfocus.com
www.enfocus.com

Enfocus - North America

16000 Ventura Blvd, # 910
Encino, CA 91436
United States
Sales: (888)-ENFOCUS

T: +1 818 501 2380
F: +1 818 501 2387

info@enfocus.com
www.enfocus.com
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